



  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.clevelandjewishnews.com/content/tncms/live/" />
<meta name="keywords" content="sammy miller, jazz band, misha, date a jew, music, singing" />
<meta name="news_keywords" content="sammy miller, jazz band, misha, date a jew, music, singing" />
<meta name="description" content="(JTA) &mdash; Sammy Miller and his girlfriend Misha grew up in vastly different cultures: Sammy was raised Jewish in suburban Los Angeles, while Misha was raised Muslim in Karachi, Pakistan," />
<meta name="author" content="Gabe Friedman" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="&lt;script&gt;   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)   })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');    ga('create', 'UA-26323411-3', 'auto');   ga('send', 'pageview');  &lt;/script&gt;" />
<meta name="msvalidate.01" content="5F21ED69D2FEF30FBDC51E99D287C6D5" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clevelandjewishnews.com/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/7278b38c-b303-11e5-a1a2-a31281943715.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="He&rsquo;s Jewish, she&rsquo;s Muslim. His jazz band&rsquo;s song &lsquo;Date a Jew&rsquo; talks about the pressures surrounding their relationship." />
<meta property="og:description" content="(JTA) &mdash; Sammy Miller and his girlfriend Misha grew up in vastly different cultures: Sammy was raised Jewish in suburban Los Angeles, while Misha was raised Muslim in Karachi, Pakistan," />
<meta property="og:site_name" content="Cleveland Jewish News" />
<meta property="og:section" content="Jta" />
<meta property="fb:app_id" content="565068060326266" />
<meta property="article:publisher" content="https://www.facebook.com/ClevelandJewishNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CleveJN" />
<meta property="fb:pages" content="23609471043" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450887859"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Gabe Friedman"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":376},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-10028671-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10228/cc.js?ns=_cc10228" id="LOTCC_10228"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10228.add('tp', 'TNNW');
		_cc10228.add('act', ' User Login');
		_cc10228.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10228.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sammy miller","jazz band","misha","date a jew","music","singing"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/jta';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,90],[320,50]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1543627'] = googletag.defineSlot(adUnit, [[320,90],[320,50],[728,90]], 'ad-1543627').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543627'].setTargeting('pos', ['atf','block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/jta';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200,90]).addSize([1200, 0], [200,90]).build();
                gptAdSlots['ad-1543632'] = googletag.defineSlot(adUnit, [[200,90]], 'ad-1543632').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543632'].setTargeting('pos', ['atf','block-leaderboard-tile-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/jta';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/jta';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/jta';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/jta';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1543672'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1543672').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543672'].setTargeting('pos', ['atf','block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/jta';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1543648'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1543648').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543648'].setTargeting('pos', ['btf','block-rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/jta';
            
                gptAdSlots['ad-1543680'] = googletag.defineSlot(adUnit, [300,250], 'ad-1543680').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543680'].setTargeting('pos', ['stf','block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/jta';
            
                gptAdSlots['ad-1543681'] = googletag.defineSlot(adUnit, [300,250], 'ad-1543681').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543681'].setTargeting('pos', ['btf','block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/jta';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1543684'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1543684').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543684'].setTargeting('pos', ['btf','block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>He’s Jewish, she’s Muslim. His jazz band’s song ‘Date a Jew’ talks about the pressures surrounding their relationship. | Jta | clevelandjewishnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.clevelandjewishnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/53387046-0cab-11e6-b21d-4f2f1d3b10c9.gif?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="He’s Jewish, she’s Muslim. His jazz band’s song ‘Date a Jew’ talks about the pressures surrounding their relationship. | Jta | clevelandjewishnews.com" href="http://www.clevelandjewishnews.com/search/?f=rss&amp;t=article&amp;c=jta&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.clevelandjewishnews.com/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

<!-- @apittman #tntracking 607134  Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1006756389441491');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1006756389441491&ev=PageView&noscript=1";;
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript">
$(document).ready(function(){



$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(1) > div:nth-child(3) > div > a').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp?nwmodule=classified&nwpage=woe");
$('#collapse-classifieds > a:nth-child(1)').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp?nwmodule=classified&nwpage=woe");
$('#collapse-classifieds > a:nth-child(2)').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp?nwmodule=classified&nwpage=woe");


$('#collapse-subscription > a:nth-child(1)').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div:nth-child(3) > div > a').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp");

});
</script>

<script type="text/javascript">
    $(document).ready(function(){
        $('.related-sidebar.default.subscriber-hide div.asset-related-siblings.inline-asset div.asset-related-article.sibling-article.inline-asset h3.inline-heading.text-muted').text("Related Content");
    });
</script>


<script type="text/javascript">
    $(window).load(function() {
        $('.fb_comments_count_zero').each(function( index ) {
            $(this).parent().parent().css('display', 'none');
        });
    });
</script>

<!-- #tntracking @albohall 615925 -->
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 942747443;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/942747443/?guid=ON&amp;script=0"/>
</div>
</noscript>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-5be481f6-f583-5c49-931c-a97d0a5a4205 section-jta type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.clevelandjewishnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Gabe+Friedman&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=376&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-10028671-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-lifecycle-and-subscriber-forms">Lifecycle and Subscriber Forms</a>
                                </li><li>
                                    <a href="/esignup/"  class="nav-link tnt-section-sign-up-for-email-newsletters">Sign up for Email Newsletters</a>
                                </li><li>
                                    <a href="/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world_news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/stronger_than_hate/"  class="nav-link tnt-section-stronger-than-hate">Stronger than hate</a>
                                </li><li>
                                    <a href="/news/culture/"  class="nav-link tnt-section-culture">Culture</a>
                                </li><li>
                                    <a href="/news/culture/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a href="/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/news/briefs"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/differencemakers/"  class="nav-link tnt-section-18-difference-makers">18 Difference Makers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/features/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/features/camps/"  class="nav-link tnt-section-camps">Camps</a>
                                </li><li>
                                    <a href="/features/multimedia/"  class="nav-link tnt-section-cjn-tv">CJN TV</a>
                                </li><li>
                                    <a href="/features/special_sections/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/holidays/"  class="nav-link tnt-section-holidays">Holidays</a>
                                </li><li>
                                    <a href="/features/nosh/"  class="nav-link tnt-section-nosh">Nosh</a>
                                </li><li>
                                    <a href="/features/religious_life/"  class="nav-link tnt-section-religious-life">Religious Life</a>
                                </li><li>
                                    <a href="/features/silver_linings/"  class="nav-link tnt-section-silver-linings">Silver Linings</a>
                                </li><li>
                                    <a href="/features/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/unfiltered/"  class="nav-link tnt-section-unfiltered">UNFILTERED</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/columnists/"  class="nav-link tnt-section-cjn-columnists">CJN Columnists</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/op-eds/"  class="nav-link tnt-section-op-eds">Op-Eds</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/robin_green/"  class="nav-link tnt-section-cjn-accidental-blogger">CJN Accidental Blogger</a>
                                </li><li>
                                    <a href="/opinion/polls"  class="nav-link tnt-section-polls">Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/lifecycles/"  class="nav-link tnt-section-lifecycles">Lifecycles</a>
                                </li><li>
                                    <a href="/community/community_scene/"  class="nav-link tnt-section-in-the-community">In the Community</a>
                                </li><li>
                                    <a href="/community/the_city/"  class="nav-link tnt-section-the-city">The City</a>
                                </li><li>
                                    <a href="/differencemakers/"  class="nav-link tnt-section-18-difference-makers">18 Difference Makers</a>
                                </li><li>
                                    <a href="/community/my_israel/"  class="nav-link tnt-section-my-israel">My Israel</a>
                                </li><li>
                                    <a href="/community/circle_of_life/"  class="nav-link tnt-section-circle-of-life">Circle of Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/lifecycles/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="https://www.clevelandjewishnews.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit an event</a>
                                </li><li>
                                    <a href="/differencemakers/"  class="nav-link tnt-section-18-difference-makers">18 Difference Makers</a>
                                </li><li>
                                    <a href="/wil/"  class="nav-link tnt-section-women-in-leadership">Women in Leadership</a>
                                </li><li>
                                    <a href="/12under36/"  class="nav-link tnt-section-12-under-36">12 Under 36</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://cjn.newzware.com/ss70v2/cjn/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-current-issue">Current Issue</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/magazines/bar_bat/"  class="nav-link tnt-section-bar-bat-mitzvah">Bar•Bat Mitzvah</a>
                                </li><li>
                                    <a href="http://jstylemagazine.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jstyle">Jstyle</a>
                                </li><li>
                                    <a href="http://canvascle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-canvas">Canvas</a>
                                </li><li>
                                    <a href="http://www.balancedmag.com"  target="_blank" rel="noopener" class="nav-link tnt-section-balanced-family">Balanced Family</a>
                                </li><li>
                                    <a href="https://issuu.com/cjpc/docs/fullbook-sourceweb"  target="_blank" rel="noopener" class="nav-link tnt-section-source">SOURCE</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://digital.olivesoftware.com/Olive/APA/ClevelandJewishNewsFree/default.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-archive">Archive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cjn_foundation/"  class="nav-link tnt-section-cjn-foundation">CJN Foundation</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1164775" class="tncms-block"><section id="block-1164775" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/e91f3a62-8eb8-11e9-b593-b7bbc592948c.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/e91f3a62-8eb8-11e9-b593-b7bbc592948c.png?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/e91f3a62-8eb8-11e9-b593-b7bbc592948c.png?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/e91f3a62-8eb8-11e9-b593-b7bbc592948c.png?resize=540%2C88 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/e91f3a62-8eb8-11e9-b593-b7bbc592948c.png?resize=750%2C122 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/e91f3a62-8eb8-11e9-b593-b7bbc592948c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1164782" class="tncms-block"><section id="block-1164782" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1164782" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1164782" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1164782-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1164782-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1164782-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1164782').submit();
        return false;
    });

    $('#site-search-1164782').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1164782 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1164782 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1164782-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1304428" class="tncms-block"><section id="block-1304428" class="block emphasis-h3   " ><h4 align=right> <a href="/site/forms/subscription_services/" style="color:red"> Subscribe </h4> </a>
<h4 align=right> <a href="/digital/" style="color:blue"> Sign-in or Register </h4> </a>
<h4 align=right> <a href="/site/contact.html"> Contact Us </h4></a></section></div><div id="tncms-block-1487008" class="tncms-block"><div style="float:right;">
<a href="http://www.chabad.org/calendar/candleLighting_cdo/locationId/125/locationType/1/jewish/Candle-Lighting.htm">
Candlelighting times
</a>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1164776" class="tncms-block"><section id="block-1164776" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/c650466e-b303-11e5-b98f-7b1efa83337d.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/c650466e-b303-11e5-b98f-7b1efa83337d.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/c650466e-b303-11e5-b98f-7b1efa83337d.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1164801" class="tncms-block weather-min-height"><div id="weather-1164801" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=44122" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="44122"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1164801 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Beachwood, OH
                                
                                 <small>(44122)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy. Low near 25F. Winds W at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy. Low near 25F. Winds W at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 11, 2020 @ 4:03 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=44122"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fas tnt-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertise" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lifecycle-and-subscriber-forms" href="/site/forms" >Lifecycle and Subscriber Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sign-up-for-email-newsletters" href="/esignup/" >Sign up for Email Newsletters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-employment" href="/employment/" >Employment</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local_news/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national_news/" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-world-news" href="/news/world_news/" >World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-stronger-than-hate" href="/stronger_than_hate/" >Stronger than hate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-culture" href="/news/culture/" >Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-theater" href="/news/culture/theater/" >Theater</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/news/sports/" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-briefs" href="/news/briefs" >Briefs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-18-difference-makers" href="/differencemakers/" >18 Difference Makers</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1181303" class="tncms-block"><section id="block-1181303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181303 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181303-9afbc1a0-4d0f-11ea-9ccb-f70227c702ae" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9afbc1a0-4d0f-11ea-9ccb-f70227c702ae media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local_news/cleveland-college-presidents-to-headline-a-candid-conversation/article_9afbc1a0-4d0f-11ea-9ccb-f70227c702ae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cleveland college presidents to headline 'A Candid Conversation'"
                            class="img-responsive lazyload full"
                            width="1569"
                            height="1321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/af/9afbc1a0-4d0f-11ea-9ccb-f70227c702ae/5e43149a0ed3f.preview.jpg?resize=200%2C168 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/af/9afbc1a0-4d0f-11ea-9ccb-f70227c702ae/5e43149a0ed3f.preview.jpg?resize=300%2C253 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/af/9afbc1a0-4d0f-11ea-9ccb-f70227c702ae/5e43149a0ed3f.preview.jpg?resize=400%2C337 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/af/9afbc1a0-4d0f-11ea-9ccb-f70227c702ae/5e43149a0ed3f.preview.jpg?resize=540%2C455 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/af/9afbc1a0-4d0f-11ea-9ccb-f70227c702ae/5e43149a0ed3f.preview.jpg?resize=750%2C631 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/af/9afbc1a0-4d0f-11ea-9ccb-f70227c702ae/5e43149a0ed3f.preview.jpg?resize=1200%2C1010 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/af/9afbc1a0-4d0f-11ea-9ccb-f70227c702ae/5e43149a0ed3f.preview.jpg?resize=1569%2C1321 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/cleveland-college-presidents-to-headline-a-candid-conversation/article_9afbc1a0-4d0f-11ea-9ccb-f70227c702ae.html" class="tnt-asset-link">
        

        
            Cleveland college presidents to headline 'A Candid Conversation'</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Three Cleveland college presidents will be tapped for a panel discussion, “Civility and Discourse on College Campuses: A Candid Conversation,” Feb. 26 at Corporate College East in Warrensville Heights. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1181304" class="tncms-block"><section id="block-1181304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181304 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181304-780f8906-4cf6-11ea-aa34-8b7036d5548e" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/rachel-lappen-named-federation-chief-development-officer/article_780f8906-4cf6-11ea-aa34-8b7036d5548e.html" class="tnt-asset-link">
        

        
            Rachel Lappen named Federation chief development officer</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181304-ef94ccf0-4cdf-11ea-9f8f-8381be8c3751" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/stephen-rudolph-named-to-forbes-best-in-state-wealth-advisors/article_ef94ccf0-4cdf-11ea-9f8f-8381be8c3751.html" class="tnt-asset-link">
        

        
            Stephen Rudolph named to Forbes’ Best-In-State Wealth Advisors</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181304-675a309e-4cdc-11ea-b9db-f35a22c22ecc" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/csu-professor-samantha-baskind-selected-as-humanities-research-fellow/article_675a309e-4cdc-11ea-b9db-f35a22c22ecc.html" class="tnt-asset-link">
        

        
            CSU professor Samantha Baskind selected as humanities research fellow</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181304-ad2bc86e-4c53-11ea-b7ce-4729529861af" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/rabbi-yitz-frank-to-testify-before-ohio-house-on-edchoice/article_ad2bc86e-4c53-11ea-b7ce-4729529861af.html" class="tnt-asset-link">
        

        
            Rabbi Yitz Frank to testify before Ohio House on EdChoice</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-business" href="/features/business" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-camps" href="/features/camps/" >Camps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cjn-tv" href="/features/multimedia/" >CJN TV</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/features/special_sections/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/features/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-holidays" href="/features/holidays/" >Holidays</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nosh" href="/features/nosh/" >Nosh</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religious-life" href="/features/religious_life/" >Religious Life</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-silver-linings" href="/features/silver_linings/" >Silver Linings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special-sections" href="/features/special_sections/" >Special Sections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-unfiltered" href="/unfiltered/" >UNFILTERED</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1181305" class="tncms-block"><section id="block-1181305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181305 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181305-2c619e58-4cf2-11ea-bd04-c76eff0321bb" class="clearfix card summary has-image image-left inherit  tnt-section-features tnt-sub-section-silver-linings">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2c619e58-4cf2-11ea-bd04-c76eff0321bb media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/features/silver_linings/silver-linings-cathy-becker/article_2c619e58-4cf2-11ea-bd04-c76eff0321bb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Silver Linings: Cathy Becker"
                            class="img-responsive lazyload full"
                            width="938"
                            height="684"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/4/05/405affa8-4cf2-11ea-9051-d7ae851bf63b/5e42e188675e9.image.jpg?crop=938%2C684%2C409%2C257&resize=200%2C146&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/4/05/405affa8-4cf2-11ea-9051-d7ae851bf63b/5e42e188675e9.image.jpg?crop=938%2C684%2C409%2C257&resize=300%2C219&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/4/05/405affa8-4cf2-11ea-9051-d7ae851bf63b/5e42e188675e9.image.jpg?crop=938%2C684%2C409%2C257&resize=400%2C292&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/4/05/405affa8-4cf2-11ea-9051-d7ae851bf63b/5e42e188675e9.image.jpg?crop=938%2C684%2C409%2C257&resize=540%2C394&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/4/05/405affa8-4cf2-11ea-9051-d7ae851bf63b/5e42e188675e9.image.jpg?crop=938%2C684%2C409%2C257&resize=750%2C547&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/4/05/405affa8-4cf2-11ea-9051-d7ae851bf63b/5e42e188675e9.image.jpg?crop=938%2C684%2C409%2C257&resize=938%2C684&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/silver_linings/silver-linings-cathy-becker/article_2c619e58-4cf2-11ea-bd04-c76eff0321bb.html" class="tnt-asset-link">
        

        
            Silver Linings: Cathy Becker</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Working with school-age children her entire career, both as a teacher and at Camp Wise, Cathy Becker always loved imparting knowledge. Now in retirement, she finds herself still teaching others. Her activities include the Maltz Museum of Jewish Heritage and the Jewish Federation of Cleveland&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1181306" class="tncms-block"><section id="block-1181306" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181306 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181306-468b9c36-4cf0-11ea-9a28-9b0054f17b59" class="clearfix card summary inherit  tnt-section-features tnt-sub-section-special-sections tnt-sub-section-education">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/special_sections/education/start-preparing-for-college-while-in-high-school/article_468b9c36-4cf0-11ea-9a28-9b0054f17b59.html" class="tnt-asset-link">
        

        
            Start preparing for college while in high school</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181306-26c4f812-4cea-11ea-9425-fb6cbb6c648a" class="clearfix card summary inherit  tnt-section-features tnt-sub-section-special-sections tnt-sub-section-boomer">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/special_sections/boomer/heart-conditions-become-more-common-in-older-people/article_26c4f812-4cea-11ea-9425-fb6cbb6c648a.html" class="tnt-asset-link">
        

        
            Heart conditions become more common in older people</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181306-02d12c9c-4794-11ea-a7a7-a3f188217c8e" class="clearfix card summary inherit  tnt-section-features tnt-sub-section-nosh">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/nosh/nighttown-now-offering-saturday-brunch/article_02d12c9c-4794-11ea-a7a7-a3f188217c8e.html" class="tnt-asset-link">
        

        
            Nighttown now offering Saturday brunch</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181306-504495d4-492b-11ea-b752-0349eb122ce5" class="clearfix card summary inherit  tnt-section-features tnt-sub-section-nosh">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/nosh/nosh-listings/article_504495d4-492b-11ea-b752-0349eb122ce5.html" class="tnt-asset-link">
        

        
            Nosh Listings</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-cjn-columnists" href="/columnists/" >CJN Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-guest-columns" href="/opinion/guest_columns/" >Guest Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-op-eds" href="/opinion/op-eds/" >Op-Eds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cjn-accidental-blogger" href="/opinion/guest_columns/robin_green/" >CJN Accidental Blogger</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-polls" href="/opinion/polls" >Polls</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1220932" class="tncms-block"><section id="block-1220932" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1220932 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1220932-617074c6-2112-11e6-8771-6709f7db4dcf" class="clearfix card summary has-image image-left inherit  tnt-section-opinion tnt-sub-section-guest-columns">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-617074c6-2112-11e6-8771-6709f7db4dcf media-preview article-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/guest_columns/to-empower-or-not-to-empower/article_617074c6-2112-11e6-8771-6709f7db4dcf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="To empower or not to empower"
                            class="img-responsive lazyload full"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/cf/0cffea96-dad5-11e3-a845-0019bb2963f4/5890c7cd9ce42.image.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/cf/0cffea96-dad5-11e3-a845-0019bb2963f4/5890c7cd9ce42.image.png?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/cf/0cffea96-dad5-11e3-a845-0019bb2963f4/5890c7cd9ce42.image.png?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/cf/0cffea96-dad5-11e3-a845-0019bb2963f4/5890c7cd9ce42.image.png?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/cf/0cffea96-dad5-11e3-a845-0019bb2963f4/5890c7cd9ce42.image.png?resize=600%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/guest_columns/to-empower-or-not-to-empower/article_617074c6-2112-11e6-8771-6709f7db4dcf.html" class="tnt-asset-link">
        

        
            To empower or not to empower</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In my travels as a speaker, I do programs for all types of companies or associations, and everywhere I go, I hear this line: “Our company or organization is different. We are unique and we are a little different from our competition.” </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1220931" class="tncms-block"><section id="block-1220931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1220931 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1220931-96141f86-4c59-11ea-b64b-e362e84eb7f8" class="clearfix card summary inherit  tnt-section-columnists tnt-sub-section-bob-abelman">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/columnists/bob_abelman/french-creek-s-the-drowsy-chaperone-is-anything-but-lethargic/article_96141f86-4c59-11ea-b64b-e362e84eb7f8.html" class="tnt-asset-link">
        

        
            French Creek’s ‘The Drowsy Chaperone’ is anything but lethargic</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1220931-86276890-4b63-11ea-be8a-9733536b70e4" class="clearfix card summary inherit  tnt-section-columnists tnt-sub-section-bob-abelman">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/columnists/bob_abelman/the-scottsboro-boys-effectively-breaks-hearts-at-the-beck-center/article_86276890-4b63-11ea-be8a-9733536b70e4.html" class="tnt-asset-link">
        

        
            ‘The Scottsboro Boys’ effectively breaks hearts at the Beck Center</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1220931-67035392-46a0-11ea-bc2c-d37289412b3a" class="clearfix card summary inherit  tnt-section-columnists tnt-sub-section-hal-becker">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/columnists/hal_becker/the-best-negotiator-i-know/article_67035392-46a0-11ea-bc2c-d37289412b3a.html" class="tnt-asset-link">
        

        
            The best negotiator I know</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1220931-3e3f6736-482e-11ea-bb4a-37d6a9f5ab75" class="clearfix card summary inherit  tnt-section-columnists tnt-sub-section-ruchi-koval">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/columnists/ruchi_koval/the-devil-s-in-the-details/article_3e3f6736-482e-11ea-bb4a-37d6a9f5ab75.html" class="tnt-asset-link">
        

        
            The devil’s in the details</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-lifecycles" href="/community/lifecycles/" >Lifecycles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-in-the-community" href="/community/community_scene/" >In the Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-city" href="/community/the_city/" >The City</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-18-difference-makers" href="/differencemakers/" >18 Difference Makers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-my-israel" href="/community/my_israel/" >My Israel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-circle-of-life" href="/community/circle_of_life/" >Circle of Life</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "><div id="tncms-block-1181307" class="tncms-block"><section id="block-1181307" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181307 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181307-a31ddfc8-4ce5-11ea-8ebd-07cca8c7e40d" class="clearfix card summary has-image image-left inherit  tnt-section-community tnt-sub-section-community-scene">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a31ddfc8-4ce5-11ea-8ebd-07cca8c7e40d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/community/community_scene/ncjw-cleveland-th-winter-meeting/article_a31ddfc8-4ce5-11ea-8ebd-07cca8c7e40d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NCJW/Cleveland 125th winter meeting"
                            class="img-responsive lazyload full"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/4d/54d160fa-4ce6-11ea-a85a-0fcc4ca0e8d8/5e42cdb2c9c8e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/4d/54d160fa-4ce6-11ea-a85a-0fcc4ca0e8d8/5e42cdb2c9c8e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/4d/54d160fa-4ce6-11ea-a85a-0fcc4ca0e8d8/5e42cdb2c9c8e.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/4d/54d160fa-4ce6-11ea-a85a-0fcc4ca0e8d8/5e42cdb2c9c8e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/4d/54d160fa-4ce6-11ea-a85a-0fcc4ca0e8d8/5e42cdb2c9c8e.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/4d/54d160fa-4ce6-11ea-a85a-0fcc4ca0e8d8/5e42cdb2c9c8e.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/4d/54d160fa-4ce6-11ea-a85a-0fcc4ca0e8d8/5e42cdb2c9c8e.image.jpg?resize=1700%2C1135 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/community_scene/ncjw-cleveland-th-winter-meeting/article_a31ddfc8-4ce5-11ea-8ebd-07cca8c7e40d.html" class="tnt-asset-link">
        

        
            NCJW/Cleveland 125th winter meeting</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The snazzy and stylish members of NCJW/Cleveland held their 125th annual winter meeting Feb. 5. Themed as “Headlines and Hemlines: Our Actions &amp; Our Outfits Through the Decades,” Landerhaven in Mayfield Heights was transformed into a style mecca for Cleveland’s socially conscious fashionistas. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "><div id="tncms-block-1181308" class="tncms-block"><section id="block-1181308" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181308 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181308-a236c5a6-4c50-11ea-a680-174f4f750f3b" class="clearfix card summary inherit  tnt-section-community tnt-sub-section-lifecycles tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/lifecycles/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/lifecycles/obituaries/goldfarb-ivan/article_a236c5a6-4c50-11ea-a680-174f4f750f3b.html" class="tnt-asset-link">
        

        
            Goldfarb, Ivan</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181308-f69a73fc-4c20-11ea-9185-e3aff2998e87" class="clearfix card summary inherit  tnt-section-community tnt-sub-section-circle-of-life">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/circle_of_life/" class="tnt-section-tag">Circle of Life</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/circle_of_life/cleveland-mothers-adventure-started-in-israel/article_f69a73fc-4c20-11ea-9185-e3aff2998e87.html" class="tnt-asset-link">
        

        
            Cleveland mothers’ adventure started in Israel</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181308-f9a9eb32-4c10-11ea-bf83-d34a06ec850f" class="clearfix card summary inherit  tnt-section-community tnt-sub-section-lifecycles tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/lifecycles/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/lifecycles/obituaries/zwerdling-esther/article_f9a9eb32-4c10-11ea-bf83-d34a06ec850f.html" class="tnt-asset-link">
        

        
            Zwerdling, Esther</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181308-7252a7d2-4c10-11ea-ad86-b78074c2b234" class="clearfix card summary inherit  tnt-section-community tnt-sub-section-lifecycles tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/lifecycles/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/lifecycles/obituaries/lurie-joyce/article_7252a7d2-4c10-11ea-ad86-b78074c2b234.html" class="tnt-asset-link">
        

        
            Lurie, Joyce</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/community/lifecycles/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw events">
                <a class="dropdown-toggle nav-link tnt-section-events" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/calendar" >Events
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-calendar-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-events-calendar" href="/calendar" >Events Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-an-event" href="https://www.clevelandjewishnews.com/users/admin/calendar/event/"  target="_blank" rel="noopener">Submit an event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-18-difference-makers" href="/differencemakers/" >18 Difference Makers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-women-in-leadership" href="/wil/" >Women in Leadership</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-12-under-36" href="/12under36/" >12 Under 36</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-one" class="tncms-region "><div id="tncms-block-1222745" class="tncms-block"></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-two" class="tncms-region "><div id="tncms-block-1222746" class="tncms-block"><section id="block-1222746" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1222746 ">
        <div class="block-title-inner">
            <h3>
                
                Happening Today
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md ">
        
        
            
               
            
            <article id="card-event-e90a2fda-3df6-11ea-9391-308d99b2b460" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/calendar/couples-cooking-and-communication-for-those-coping-with-cancer/event_e90a2fda-3df6-11ea-9391-308d99b2b460.html" class="tnt-asset-link">
        

        
            Couples Cooking and Communication for Those Coping with Cancer</a></h3>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-02-11T18:00:00-05:00">
            

            
                Tuesday, February 11th, 2020
                
                    @ 6:00 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2020-02-11T20:00:00-05:00">
                    8:00 pm
                </time>
            
        
        
                        
                    </div>
                    
                    
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
            
            
        
            
               
            
            <article id="card-event-0e3849aa-eed7-11e9-83ee-6754a51cd2d3" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/calendar/book-chat/event_0e3849aa-eed7-11e9-83ee-6754a51cd2d3.html" class="tnt-asset-link">
        

        
            Book Chat</a></h3>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-02-11T19:00:00-05:00">
            

            
                Tuesday, February 11th, 2020
                
                    @ 7:00 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2020-02-11T20:00:00-05:00">
                    8:00 pm
                </time>
            
        
        
                        
                    </div>
                    
                    
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
            
            
        
    </div>
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-calendar-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://cjn.newzware.com/ss70v2/cjn/common/template.jsp" class="nav-link tnt-section-current-issue"  target="_blank" rel="noopener">Current Issue
                </a></li><li class="dropdown yamm-fw magazines">
                <a class="dropdown-toggle nav-link tnt-section-magazines" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/magazines/" >Magazines
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-magazines-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-bar-bat-mitzvah" href="/magazines/bar_bat/" >Bar•Bat Mitzvah</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jstyle" href="http://jstylemagazine.com"  target="_blank" rel="noopener">Jstyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-canvas" href="http://canvascle.com/"  target="_blank" rel="noopener">Canvas</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-balanced-family" href="http://www.balancedmag.com"  target="_blank" rel="noopener">Balanced Family</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-source" href="https://issuu.com/cjpc/docs/fullbook-sourceweb"  target="_blank" rel="noopener">SOURCE</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-magazines-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-magazines-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-magazines-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://digital.olivesoftware.com/Olive/APA/ClevelandJewishNewsFree/default.aspx" class="nav-link tnt-section-archive"  target="_blank" rel="noopener">Archive
                </a></li><li>
                <a href="/classifieds" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/cjn_foundation/" class="nav-link tnt-section-cjn-foundation" >CJN Foundation
                </a></li><li>
                <a href="/site/forms/subscription_services" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fjta%2Fhe-s-jewish-she-s-muslim-his-jazz-band-s%2Farticle_5be481f6-f583-5c49-931c-a97d0a5a4205.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=He%E2%80%99s%20Jewish%2C%20she%E2%80%99s%20Muslim.%20His%20jazz%20band%E2%80%99s%20song%20%E2%80%98Date%20a%20Jew%E2%80%99%20talks%20about%20the%20pressures%20surrounding%20their%20relationship.&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fjta%2Fhe-s-jewish-she-s-muslim-his-jazz-band-s%2Farticle_5be481f6-f583-5c49-931c-a97d0a5a4205.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20He%E2%80%99s%20Jewish%2C%20she%E2%80%99s%20Muslim.%20His%20jazz%20band%E2%80%99s%20song%20%E2%80%98Date%20a%20Jew%E2%80%99%20talks%20about%20the%20pressures%20surrounding%20their%20relationship.&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fjta%2Fhe-s-jewish-she-s-muslim-his-jazz-band-s%2Farticle_5be481f6-f583-5c49-931c-a97d0a5a4205.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="5be481f6-f583-5c49-931c-a97d0a5a4205" class="save-list-5be481f6-f583-5c49-931c-a97d0a5a4205-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5be481f6-f583-5c49-931c-a97d0a5a4205" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1164737" class="tncms-block"></div><div id="tncms-block-1219176" class="tncms-block"></div><div id="tncms-block-1227125" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region "></div> 
                </div>
            
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
            
            
            <div class="col-md-9"><div id="tncms-region-global-advertise-container-left" class="tncms-region "><div id="tncms-block-1543627" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543627" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543627');
                        googletag.pubads().refresh([gptAdSlots['ad-1543627']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            <div class="col-md-3"><div id="tncms-region-global-advertise-container-right" class="tncms-region "><div id="tncms-block-1543632" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543632" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543632');
                        googletag.pubads().refresh([gptAdSlots['ad-1543632']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            <div class="col-md-12"><div id="tncms-region-global-advertise-container-bottom" class="tncms-region "><div id="tncms-block-1363613" class="tncms-block"><section id="block-1363613" class="block emphasis-h4 light  " ><div class="clearfix"></div><div class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-1363613" class="breaking-title text-left light" style="display:none">
                    <h4><a href="/news" target="_blank">Headlines</a></h4>
                </div>
                <div id="breaking-content-1363613" class="breaking-content card-img-sm card-compact card-bg-color">
                    <div id="breaking-carousel-1363613" class="owl-carousel">
                        
                            <article id="card-summary-1363613-5be481f6-f583-5c49-931c-a97d0a5a4205" class="clearfix card summary light  tnt-section-jta">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html" class="tnt-asset-link">
        

        
            He’s Jewish, she’s Muslim. His jazz band’s song ‘Date a Jew’ talks about the pressures surrounding their relationship.</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1363613-512d1937-3e59-59a1-93f2-745dcdfcc57c" class="clearfix card summary light  tnt-section-jta">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/jta/mike-bloomberg-anti-semitism-is-a-problem-on-the-right/article_512d1937-3e59-59a1-93f2-745dcdfcc57c.html" class="tnt-asset-link">
        

        
            Mike Bloomberg: Anti-Semitism is a problem on the right and the left. Here’s how I’d combat it from day one.</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1363613-9d04ebea-0c32-5d70-a2c7-e679ec131486" class="clearfix card summary light  tnt-section-jns">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/jns/report-shows-improvement-in-saudi-textbooks-though-extremism-still-lingers/article_9d04ebea-0c32-5d70-a2c7-e679ec131486.html" class="tnt-asset-link">
        

        
            Report shows improvement in Saudi textbooks, though extremism still lingers</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1363613-596eb920-43f7-5957-b1fe-823cab207963" class="clearfix card summary light  tnt-section-jns">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/jns/trump-administration-s-budgets-excludes-funding-for-palestinian-security-forces/article_596eb920-43f7-5957-b1fe-823cab207963.html" class="tnt-asset-link">
        

        
            Trump administration’s 2021 budgets excludes funding for Palestinian security forces</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1363613-a654069b-dd86-5fec-a4f8-ef52ba471d2b" class="clearfix card summary light  tnt-section-jns">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/jns/abbas-trump-s-vision-of-palestinian-state-is-like-swiss/article_a654069b-dd86-5fec-a4f8-ef52ba471d2b.html" class="tnt-asset-link">
        

        
            Abbas: Trump’s vision of Palestinian state is ‘like Swiss cheese’</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1363613-1f07f01d-1dfe-57f3-b535-64b8b0fe1fb0" class="clearfix card summary light  tnt-section-jta">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/jta/abbas-asks-un-security-council-on-trump-peace-plan-who/article_1f07f01d-1dfe-57f3-b535-64b8b0fe1fb0.html" class="tnt-asset-link">
        

        
            Abbas asks UN Security Council on Trump peace plan: ‘Who among you would accept a similar state?’</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1363613-0b47ec57-e63c-5c73-b2dd-f657451e1892" class="clearfix card summary light  tnt-section-jns">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/jns/israel-s-sheba-medical-center-develops-telemedicine-to-limit-coronavirus/article_0b47ec57-e63c-5c73-b2dd-f657451e1892.html" class="tnt-asset-link">
        

        
            Israel’s Sheba Medical Center develops telemedicine to limit coronavirus spread</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1363613-f6caa16d-fb63-5acb-9a71-abe0abf01d5c" class="clearfix card summary light  tnt-section-jns">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/jns/did-the-palestinians-just-suffer-a-major-setback-at-the/article_f6caa16d-fb63-5acb-9a71-abe0abf01d5c.html" class="tnt-asset-link">
        

        
            Did the Palestinians just suffer a major setback at the United Nations?</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1363613-b8d0895e-8f29-553b-a0ca-f7e7ed5ef155" class="clearfix card summary light  tnt-section-jta">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/jta/german-state-launches-investigation-into-police-response-to-halle-synagogue/article_b8d0895e-8f29-553b-a0ca-f7e7ed5ef155.html" class="tnt-asset-link">
        

        
            German state launches investigation into police response to Halle synagogue attack</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1363613-38689870-1452-51b6-bd70-0ebb396d4741" class="clearfix card summary light  tnt-section-jta">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/jta/documentary-filmmaker-files-federal-lawsuit-against-georgia-s-anti-bds/article_38689870-1452-51b6-bd70-0ebb396d4741.html" class="tnt-asset-link">
        

        
            Documentary filmmaker files federal lawsuit against Georgia’s anti-BDS law</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            </div>
        </div></section>
    <script>
        $(window).load(function() {
            var owl = $('#breaking-carousel-1363613');
            owl.on('changed.owl.carousel', function(event) {
                $('#breaking-title-1363613').show();
            });
            owl.owlCarousel({
                autoplay: false,
                items: 1,
                autoHeight: false,
                autoplayHoverPause: true,
                mouseDrag: false,
                nav: true,
                navText: ['<i class="fas tnt-chevron-left"></i>','<i class="fas tnt-chevron-right"></i>'],
                dots: false,
                pagination: false,
            });
        });
    </script>
    </div><div id="tncms-block-1164779" class="tncms-block"><section id="block-1164779" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/jta/" itemprop="item">
                        <span itemprop="name">Jta</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1164779 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/jta">
                
                Jta
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
            
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5be481f6-f583-5c49-931c-a97d0a5a4205" class="asset article-default"  data-url="https://www.clevelandjewishnews.com/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/7278b38c-b303-11e5-a1a2-a31281943715.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="clevelandjewishnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.clevelandjewishnews.com/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html" />
    <style>
                .asset-paging .direction {
                    color: #4f6eb5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.clevelandjewishnews.com\/tncms\/search\/mlt\/?origin=5be481f6-f583-5c49-931c-a97d0a5a4205&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5be481f6-f583-5c49-931c-a97d0a5a4205","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5be481f6-f583-5c49-931c-a97d0a5a4205" class="asset-paging">
                <div id="paging-prev-5be481f6-f583-5c49-931c-a97d0a5a4205" class="paging-link prev offset"></div>
                <div id="paging-next-5be481f6-f583-5c49-931c-a97d0a5a4205" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            He’s Jewish, she’s Muslim. His jazz band’s song ‘Date a Jew’ talks about the pressures surrounding their relationship.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Gabe Friedman</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-11T15:41:01-05:00" class="tnt-date asset-date text-muted">
            Feb 11, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-11T15:41:01-05:00" class="tnt-date asset-date text-muted">45 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-11T15:41:01-05:00">
    <meta itemprop="datePublished" content="2020-02-11T15:41:01-05:00">
    <meta itemprop="dateModified" content="2020-02-11T15:41:01-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fjta%2Fhe-s-jewish-she-s-muslim-his-jazz-band-s%2Farticle_5be481f6-f583-5c49-931c-a97d0a5a4205.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=He%E2%80%99s%20Jewish%2C%20she%E2%80%99s%20Muslim.%20His%20jazz%20band%E2%80%99s%20song%20%E2%80%98Date%20a%20Jew%E2%80%99%20talks%20about%20the%20pressures%20surrounding%20their%20relationship.&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fjta%2Fhe-s-jewish-she-s-muslim-his-jazz-band-s%2Farticle_5be481f6-f583-5c49-931c-a97d0a5a4205.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20He%E2%80%99s%20Jewish%2C%20she%E2%80%99s%20Muslim.%20His%20jazz%20band%E2%80%99s%20song%20%E2%80%98Date%20a%20Jew%E2%80%99%20talks%20about%20the%20pressures%20surrounding%20their%20relationship.&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fjta%2Fhe-s-jewish-she-s-muslim-his-jazz-band-s%2Farticle_5be481f6-f583-5c49-931c-a97d0a5a4205.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Print">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="5be481f6-f583-5c49-931c-a97d0a5a4205" class="save-list-5be481f6-f583-5c49-931c-a97d0a5a4205-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5be481f6-f583-5c49-931c-a97d0a5a4205" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1540760" class="tncms-block"><section id="block-1540760" class="block emphasis-h3   " ><strong><i>Stories appearing in our World pages originate from aggregated news feeds obtained from various subscription news sources.</strong></i><br />
</section></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5be481f6-f583-5c49-931c-a97d0a5a4205">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fjta%2Fhe-s-jewish-she-s-muslim-his-jazz-band-s%2Farticle_5be481f6-f583-5c49-931c-a97d0a5a4205.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=He%E2%80%99s%20Jewish%2C%20she%E2%80%99s%20Muslim.%20His%20jazz%20band%E2%80%99s%20song%20%E2%80%98Date%20a%20Jew%E2%80%99%20talks%20about%20the%20pressures%20surrounding%20their%20relationship.&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fjta%2Fhe-s-jewish-she-s-muslim-his-jazz-band-s%2Farticle_5be481f6-f583-5c49-931c-a97d0a5a4205.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20He%E2%80%99s%20Jewish%2C%20she%E2%80%99s%20Muslim.%20His%20jazz%20band%E2%80%99s%20song%20%E2%80%98Date%20a%20Jew%E2%80%99%20talks%20about%20the%20pressures%20surrounding%20their%20relationship.&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fjta%2Fhe-s-jewish-she-s-muslim-his-jazz-band-s%2Farticle_5be481f6-f583-5c49-931c-a97d0a5a4205.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="5be481f6-f583-5c49-931c-a97d0a5a4205" class="save-list-5be481f6-f583-5c49-931c-a97d0a5a4205-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5be481f6-f583-5c49-931c-a97d0a5a4205" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fjta%2Fhe-s-jewish-she-s-muslim-his-jazz-band-s%2Farticle_5be481f6-f583-5c49-931c-a97d0a5a4205.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=He%E2%80%99s%20Jewish%2C%20she%E2%80%99s%20Muslim.%20His%20jazz%20band%E2%80%99s%20song%20%E2%80%98Date%20a%20Jew%E2%80%99%20talks%20about%20the%20pressures%20surrounding%20their%20relationship.&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fjta%2Fhe-s-jewish-she-s-muslim-his-jazz-band-s%2Farticle_5be481f6-f583-5c49-931c-a97d0a5a4205.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20He%E2%80%99s%20Jewish%2C%20she%E2%80%99s%20Muslim.%20His%20jazz%20band%E2%80%99s%20song%20%E2%80%98Date%20a%20Jew%E2%80%99%20talks%20about%20the%20pressures%20surrounding%20their%20relationship.&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fjta%2Fhe-s-jewish-she-s-muslim-his-jazz-band-s%2Farticle_5be481f6-f583-5c49-931c-a97d0a5a4205.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="5be481f6-f583-5c49-931c-a97d0a5a4205" class="save-list-5be481f6-f583-5c49-931c-a97d0a5a4205-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5be481f6-f583-5c49-931c-a97d0a5a4205" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span style="font-weight: 400;">(</span><a href="http://jta.org"><span style="font-weight: 400;">JTA</span></a><span style="font-weight: 400;">) — Sammy Miller and his girlfriend Misha grew up in vastly different cultures: Sammy was raised Jewish in suburban Los Angeles, while Misha was raised Muslim in Karachi, Pakistan, moving to the United States when she was 12.</span></p><p><span style="font-weight: 400;">Miller also happens to be a musician — he leads</span> <a href="http://www.sammymillercongregation.com/"><span style="font-weight: 400;">Sammy Miller and the Congregation</span></a><span style="font-weight: 400;">, an up-and-coming poppy jazz group that sounds like a cross between the</span> <a href="https://www.youtube.com/watch?v=rj_E63fwtnM"><span style="font-weight: 400;">Preservation Hall Jazz Band</span></a> <span style="font-weight: 400;">and the</span> <a href="https://www.youtube.com/watch?v=8PCA8OalwU0"><span style="font-weight: 400;">Ben Folds Five</span></a><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">Now he’s written a humorous song, titled “Date a Jew,” about the pressures he and his girlfriend felt during the early days of their relationship. </span></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span style="font-weight: 400;">The “Date a Jew” music video, which features stunning shadow puppetry by the</span> <a href="http://www.hitthelights.org/"><span style="font-weight: 400;">Hit the Lights! Theater Co.</span></a><span style="font-weight: 400;">, is premiering here.</span></p><section class="post-embed"><div class="embed-container"><iframe src="https://www.youtube.com/embed/KEzttPEA1q4?feature=oembed" frameborder="0">frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen&gt;</iframe></div></section><p><span style="font-weight: 400;">“There was one thing in this world my momma said, you gotta date a Jew,” Sammy sings at the start of the song.</span></p><p><span style="font-weight: 400;">A few lines later he sings that Misha “learned at the mosque” not to date Jews.</span></p><p><span style="font-weight: 400;">Fortunately, in real life, the pair got past the early hurdles. Miller approached Misha when he was 16, at a Model U.N. conference for high school students.</span></p><p><span style="font-weight: 400;">He wasn’t the type to make a bold move — even now at 28 he speaks softly and chooses his phrases deliberately — but he walked up to her and told her he thought she was pretty.</span></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><span style="font-weight: 400;">“She didn’t say anything because it was kind of a weird thing to say,” Miller said.</span></p><p><span style="font-weight: 400;">So nothing came of that at first. But about 10 years later, Misha showed up at one of Sammy’s concerts, in Chicago. The rest is romantic history.</span></p><p><span style="font-weight: 400;">These days they share each other’s traditions — Sammy recalls, for example, how Misha sat with him through his grandfather’s</span> <a href="https://www.myjewishlearning.com/article/shiva-what-you-need-to-know/"><span style="font-weight: 400;">shiva,</span></a> and how he then learned about Islam’s equivalent of the Jewish Mourner’s Kaddish prayer.</p><p><span style="font-weight: 400;">The philosophy of openness preached by the song dovetails perfectly with Miller’s musical ethos as well: making jazz fun and accessible again to all. Miller, a Juilliard graduate, believes that the contemporary jazz world has become too serious and insular, which starkly contrasts with some of the genre’s icons, like the late Louis Armstrong and Duke Ellington, who were storytellers.</span></p><p><span style="font-weight: 400;">“I’m trying to create material that is very much of our moment, which is my experience. … We’re not dressing up in bow ties and pretending like it’s 1927,” he said. “We want to create space for people to be themselves, and I feel like Misha did that for me and I did that for her.”</span></p><p><span style="font-weight: 400;">Miller isn’t very religious these days, but just about everything about his band’s aesthetic has a Jewish vibe, from the congregation in the name to the album title’s Exodus reference to the Moses-like staff pictured in some promotional photos (like the one attached to this article).</span></p><p><span style="font-weight: 400;">“[‘Leaving Egypt’] is us leaving the conventions of our jazz world,” Miller said. “We’re leaving what we knew for something unknown.”</span></p><p>The post <a rel="nofollow" href="https://www.jta.org/2020/02/11/culture/hes-jewish-shes-muslim-his-jazz-bands-song-date-a-jew-is-about-their-relationship">He’s Jewish, she’s Muslim. His jazz band’s song ‘Date a Jew’ talks about the pressures surrounding their relationship.</a> appeared first on <a rel="nofollow" href="https://www.jta.org">Jewish Telegraphic Agency</a>.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-5be481f6-f583-5c49-931c-a97d0a5a4205 anonymous">
                    <div id="reaction">
                        
                            <h4>How do you feel about this article?</h4>
                        
                        
                            <p>Choose from the options below.</p>
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="5be481f6-f583-5c49-931c-a97d0a5a4205" method="post" action="/tncms/counter/editorial/5be481f6-f583-5c49-931c-a97d0a5a4205/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="5be481f6-f583-5c49-931c-a97d0a5a4205" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fjta%2Fhe-s-jewish-she-s-muslim-his-jazz-band-s%2Farticle_5be481f6-f583-5c49-931c-a97d0a5a4205.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=He%E2%80%99s%20Jewish%2C%20she%E2%80%99s%20Muslim.%20His%20jazz%20band%E2%80%99s%20song%20%E2%80%98Date%20a%20Jew%E2%80%99%20talks%20about%20the%20pressures%20surrounding%20their%20relationship.&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fjta%2Fhe-s-jewish-she-s-muslim-his-jazz-band-s%2Farticle_5be481f6-f583-5c49-931c-a97d0a5a4205.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20He%E2%80%99s%20Jewish%2C%20she%E2%80%99s%20Muslim.%20His%20jazz%20band%E2%80%99s%20song%20%E2%80%98Date%20a%20Jew%E2%80%99%20talks%20about%20the%20pressures%20surrounding%20their%20relationship.&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fjta%2Fhe-s-jewish-she-s-muslim-his-jazz-band-s%2Farticle_5be481f6-f583-5c49-931c-a97d0a5a4205.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jta/he-s-jewish-she-s-muslim-his-jazz-band-s/article_5be481f6-f583-5c49-931c-a97d0a5a4205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be481f6-f583-5c49-931c-a97d0a5a4205}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="5be481f6-f583-5c49-931c-a97d0a5a4205" class="save-list-5be481f6-f583-5c49-931c-a97d0a5a4205-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5be481f6-f583-5c49-931c-a97d0a5a4205" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22sammy%20miller%22#tncms-source=keyword" class="tag-sammy-miller label label-default" data-tncms-track-dmp='search: sammy-miller'>Sammy Miller</a>
            </li> <li>
                <a href="/search/?k=%22jazz%20band%22#tncms-source=keyword" class="tag-jazz-band label label-default" data-tncms-track-dmp='search: jazz-band'>Jazz Band</a>
            </li> <li>
                <a href="/search/?k=%22misha%22#tncms-source=keyword" class="tag-misha label label-default" data-tncms-track-dmp='search: misha'>Misha</a>
            </li> <li>
                <a href="/search/?k=%22date%20a%20jew%22#tncms-source=keyword" class="tag-date-a-jew label label-default" data-tncms-track-dmp='search: date-a-jew'>Date A Jew</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22singing%22#tncms-source=keyword" class="tag-singing label label-default" data-tncms-track-dmp='search: singing'>Singing</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.clevelandjewishnews.com/tncms/asset/editorial/5be481f6-f583-5c49-931c-a97d0a5a4205/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
<div class="row">
    <div class="col-sm-6 col-md-12">
    
    <div id="tncms-region-global-side-attic" class="tncms-region "><div id="tncms-block-1543672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543672" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543672');
                        googletag.pubads().refresh([gptAdSlots['ad-1543672']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1543648" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543648" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543648');
                        
                });
            </script>
        </div>
    </div>
</div></div>    
    </div>
 </div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1179857" class="tncms-block"><section id="block-1179857" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1179857 ">
        <div class="block-title-inner">
            <h4>
                
                CJN Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/zanesville-tattoo-artist-erases-hateful-racist-ink/article_ac439b67-7d0a-52f3-9523-18097e21151d.html" class="tnt-asset-link">
        

        
            Zanesville tattoo artist erases hateful, racist ink</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/briefs/coldwater-creek-to-open-only-ohio-store-at-legacy-village/article_36311d28-4914-11ea-8a5b-e795d8ccf514.html" class="tnt-asset-link">
        

        
            Coldwater Creek to open only Ohio store at Legacy Village</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/drury-inn-suites-cleveland-beachwood-s-general-manager-looks-forward/article_4e29d452-490e-11ea-985a-f3d9a48c5b47.html" class="tnt-asset-link">
        

        
            Drury Inn & Suites Cleveland Beachwood's general manager looks forward to new beginnings</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/laurel-school-sues-elevation-group-over-laurelive-concert-promoter-calls/article_058b3866-486a-11ea-9498-872ddf26e313.html" class="tnt-asset-link">
        

        
            Laurel School sues Elevation Group over LaureLive; concert promoter calls suit 'baseless'</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/rabbi-shmuli-friedman-installed-at-waxman-chabad-center/article_9238c8f4-4771-11ea-98cc-43cdc02d078e.html" class="tnt-asset-link">
        

        
            Rabbi Shmuli Friedman installed at Waxman Chabad Center</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1655102" class="tncms-block"><style>
/*Display Widget CSS*/




/*This is the container for the entire widget*/
.widgetwrapper	{ 
	font-family: Lato, sans-serif !important; 
	width:324px !important;	
	background-color: #ffffff !important;
	margin-bottom: 5px !important;
	border: 1px solid #DDDDDD !important;
	
}


/*Changes Links*/
	.jt_job_list a 			{ color: #000000  !important; text-decoration: none !important; line-height: 18px !important; font-weight: bold !important; }
	.jt_job_list a:link 	{ text-decoration: none !important; }
	.jt_job_list a:visited 	{ text-decoration: none !important; }
	.jt_job_list a:active  	{ text-decoration: none !important; }
	.jt_job_list a:hover  	{ text-decoration: underline !important;}
	
	
/*Search bar elements*/

.search_bar{
	width:220px !important;
	height: 30px !important;
	margin-bottom: 10px !important;
	float:left !important;
	padding: 10px !important;
	margin: 0 !important;
	background-color:#ffffff !important;
	font-family:arial,trebuchet ms,arial,verdana,helvetica !important;
	border-radius: 2px !important;
}
.search_submit{
	background:#516DAF no-repeat scroll !important;
    font: arial,trebuchet ms,arial,verdana,helvetica !important;
	font-size: 18px !important;
	height:30px !important;
	width:80px !important;
	border: none !important;
	cursor: pointer !important;
    color: #ffffff  !important;
    border-radius: 2px	!important;
	font-weight: bolder !important;
}


.search_submit:hover {
    background-color: #5E7EC8 !important;
	color: #ffffff !important;
}
	




/*Changes Featured */
div.heading{
	
	font-family: Calibri, Helvetica, Verdana, sans-serif !important;
	font-weight: 700px !important;
	padding: 5px 0  4px 0px !important;
	border-bottom: 2px solid #516DAF !important;
	background: #ffffff !important;
	font-weight:none !important;
	font-size: 22px !important; 
	text-decoration: none !important;
}
div.heading a{ 
	text-decoration: none !important;
	color: #0D2206 !important; 
	font-family:Verdana, Geneva, sans-serif !important; 
	font-size: 20px !important; 
	font-weight:bold !important;
	
}

.jt_content{
	padding: 6px !important;
	margin: 0 !important;
	
}


/* Style the buttons */
.jt_clear { /* generic container (i.e. div) for floating buttons */
    overflow: hidden !important;
    margin: 5px 5px 5px 20px !important;
	padding-top: 5px !important;
	padding-bottom: 5px !important;
	padding-right: 15px !important;
}


a.jt_button {
	font-family: Calibri, Helvetica, sans-serif !important;
	background-color: #516DAF !important; 	
	font-size: 15px !important;
	font-weight: 400px !important;
    color: #ffffff !important;
    display: block !important;
	border-radius: 2px	!important;
    padding-right: 30px !important; /* sliding doors padding */
    text-decoration: none !important;
}


a.jt_button span {
    display: block !important;
    line-height: 26px !important;
    padding: 5px 0 5px 30px !important;
}


a.jt_button:active {
	background-color: #ffffff !important;
    background-position: bottom right !important;
    color: #ffffff !important;
    outline: none !important; /* hide dotted outline in Firefox */
}

a.jt_button:hover {
    background-color: #5E7EC8 !important;
	color: #ffffff !important;
	
}


a.jt_button:active span {
    background-position: bottom left !important;
	padding: 6px 0 4px 13px !important; /* push text down 1px */
} 

	a.jt_post {float:left !important; }
	a.jt_more {float:right !important;}





/*Be careful to only change background*/

div.jt_job_list{ 
	margin: 0px 6px 5px !important;
	background: #ffffff!important;
}



div.jt_job_list div.jt_row1{ 
	background: #ffffff !important;
	padding-left: 2px !important;  
	a:hover !important;	
}


div.jt_job_list div.jt_row2{ 
	background: #ffffff!important;
	padding: 7px !important; 
	a:hover !important;	
}



/* Changes the appearance of each jobs */

div.jt_job_list div.jt_job                                 { padding: 7px !important; border-bottom: 2px solid #dddddd !important; }
div.jt_job_list div.jt_alljobs                             { display: none !important; }
div.jt_job_list div.jt_job_position                        { font-size: 13px !important; font-weight:none !important;  color: #666666;}
div.jt_job_list div.jt_job_location                        { font-size: 13px !important; margin-right: 2px !important; color: #6D6D6D !important; }
div.jt_job_list div.jt_job_company                         { font-size: 13px !important;  color: #6D6D6D !important; font-weight:none; }



</style>
	<div class="widgetwrapper">
	<div class="heading">
		<center><img src="https://ymc4.informz.net/ymc4/data/images/JobsEmail/JC-logo.jpg?cb=862961" width="180"></center>
</div>
	
	
	<div class="widgetwrapper">
	
	
	<div id="content_wrapper">
	<form class="jt_content" target="_blank" method="get" action="http://jewishcareers.com/jobseeker/search/results/?keywords=&amp;t735=">
		<input type="hidden" name="site_id" value="449"><input class="search_bar" type="text" onfocus="jt_onFocus(this)" onblur="jt_onBlur(this)" placeholder="Search Jobs" maxlength="250" name="t730">  
		<input class="search_submit" type="button" onclick="search_bar_value_jt_onClick();" value="FIND" name="search_button">
</form>
	</div>
	

	
	
	
	<!-- Add Partner's RSS Feed Here! -->
	
<div>  
	<div style="height:155px; overflow:auto;">  
	<script target="_blank" language="javascript" type="text/javascript" charset="utf-8" src="https://jewishcareers.com/distrib/jobs/javascript.cfm?code=evdu3qpzUxpN6tJR8m65ENyZTKJBl0S5"></script>
</div>
	</div>
	<!-- End RSS Feed -->
	
	
	
<div align="center" class="jt_clear">
		<a href="https://jewishcareers.com/employer/post/" class="jt_post jt_button" target="_blank">
			<span><strong>Post a Job</strong></span>
		</a>	   
    
		<a href="http://jewishcareers.com/jobseeker/search/results/" class="jt_more jt_button" target="_blank">
			<span><strong>View Jobs</strong></span>
		</a>
	</div>	
	
	
	


<script>
function jt_onBlur(el) {
    if (el.value == '') {
        el.value = el.defaultValue;
    }
}
function jt_onFocus(el) {
    if (el.value == el.defaultValue) {
        el.value = '';
    }
}

function search_bar_value_jt_onClick() {
var valueSearch = document.getElementsByName('t730')[0].value;
if (valueSearch == 'Find Jobs') {
valueSearch = '';
}
window.open('http://jewishcareers.com/jobseeker/search/results/?keywords=' +valueSearch);
}

</script>
</div>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1543680" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543680" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543680');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1195515" class="tncms-block"><section id="block-1195515" class="block emphasis-h3 dark  " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Sign up for e-news</h3><p>Choose from the CJN's informative e-newsletters. </p><a href="/esignup">
                <button type="button" class="btn btn-danger  ">Sign up</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1164696" class="tncms-block"><section id="block-1164696" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit your events</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1164696 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar">
                
                Upcoming events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-e90a2fda-3df6-11ea-9391-308d99b2b460" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/couples-cooking-and-communication-for-those-coping-with-cancer/event_e90a2fda-3df6-11ea-9391-308d99b2b460.html" class="tnt-asset-link">
        

        
            Couples Cooking and Communication for Those Coping with Cancer</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-11T18:00:00-05:00">
            Tue, Feb 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0e3849aa-eed7-11e9-83ee-6754a51cd2d3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/book-chat/event_0e3849aa-eed7-11e9-83ee-6754a51cd2d3.html" class="tnt-asset-link">
        

        
            Book Chat</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-11T19:00:00-05:00">
            Tue, Feb 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7ff8954e-1c41-11ea-a77a-308d99b2b460" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/women-s-home-how-to-carpentry-interior-repairs/event_7ff8954e-1c41-11ea-a77a-308d99b2b460.html" class="tnt-asset-link">
        

        
            Women’s Home How-To: Carpentry & Interior Repairs</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-12T19:00:00-05:00">
            Wed, Feb 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0c9a319c-2827-11ea-af03-ef973025af32" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/whole-food-day-challenge-for-those-coping-with-cancer/event_0c9a319c-2827-11ea-af03-ef973025af32.html" class="tnt-asset-link">
        

        
            Whole Food 30 Day Challenge for Those Coping with Cancer</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-13T18:30:00-05:00">
            Thu, Feb 13, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-291736ce-3e22-11ea-8c1e-308d99b28de3" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/outcomes-thinking-and-management-shifting-focus-from-activities-to-impact/event_291736ce-3e22-11ea-8c1e-308d99b28de3.html" class="tnt-asset-link">
        

        
            Outcomes Thinking and Management: Shifting Focus from Activities To Impact</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-14T09:00:00-05:00">
            Fri, Feb 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $75
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1543681" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543681" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543681');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1177945" class="tncms-block"><section id="block-1177945" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/features/multimedia/videos/" class="">Videos</a></li>
                
                    <li><a href="/features/multimedia/photo_gallery/" class="">Photo Galleries</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1177945 ">
        <div class="block-title-inner">
            <h3>
                
                Must Read
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1177945-ac439b67-7d0a-52f3-9523-18097e21151d" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ac439b67-7d0a-52f3-9523-18097e21151d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local_news/zanesville-tattoo-artist-erases-hateful-racist-ink/article_ac439b67-7d0a-52f3-9523-18097e21151d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Zanesville tattoo artist erases hateful, racist ink"
                            class="img-responsive lazyload full"
                            width="941"
                            height="529"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/c4/ac439b67-7d0a-52f3-9523-18097e21151d/5e3991ba583d9.preview.jpg?crop=941%2C529%2C7%2C174&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/c4/ac439b67-7d0a-52f3-9523-18097e21151d/5e3991ba583d9.preview.jpg?crop=941%2C529%2C7%2C174&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/c4/ac439b67-7d0a-52f3-9523-18097e21151d/5e3991ba583d9.preview.jpg?crop=941%2C529%2C7%2C174&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/c4/ac439b67-7d0a-52f3-9523-18097e21151d/5e3991ba583d9.preview.jpg?crop=941%2C529%2C7%2C174&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/c4/ac439b67-7d0a-52f3-9523-18097e21151d/5e3991ba583d9.preview.jpg?crop=941%2C529%2C7%2C174&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/c4/ac439b67-7d0a-52f3-9523-18097e21151d/5e3991ba583d9.preview.jpg?crop=941%2C529%2C7%2C174&resize=941%2C529&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local_news/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/zanesville-tattoo-artist-erases-hateful-racist-ink/article_ac439b67-7d0a-52f3-9523-18097e21151d.html" class="tnt-asset-link">
        

        
            Zanesville tattoo artist erases hateful, racist ink</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1177945-9238c8f4-4771-11ea-98cc-43cdc02d078e" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9238c8f4-4771-11ea-98cc-43cdc02d078e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local_news/rabbi-shmuli-friedman-installed-at-waxman-chabad-center/article_9238c8f4-4771-11ea-98cc-43cdc02d078e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rabbi Shmuli Friedman installed at Waxman Chabad Center"
                            class="img-responsive lazyload full"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/4f/f4f3bfb0-4903-11ea-acdf-eb29096b7159/5e3c49292b893.image.jpg?crop=1765%2C993%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/4f/f4f3bfb0-4903-11ea-acdf-eb29096b7159/5e3c49292b893.image.jpg?crop=1765%2C993%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/4f/f4f3bfb0-4903-11ea-acdf-eb29096b7159/5e3c49292b893.image.jpg?crop=1765%2C993%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/4f/f4f3bfb0-4903-11ea-acdf-eb29096b7159/5e3c49292b893.image.jpg?crop=1765%2C993%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/4f/f4f3bfb0-4903-11ea-acdf-eb29096b7159/5e3c49292b893.image.jpg?crop=1765%2C993%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/4f/f4f3bfb0-4903-11ea-acdf-eb29096b7159/5e3c49292b893.image.jpg?crop=1765%2C993%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/4f/f4f3bfb0-4903-11ea-acdf-eb29096b7159/5e3c49292b893.image.jpg?crop=1765%2C993%2C0%2C90&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local_news/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/rabbi-shmuli-friedman-installed-at-waxman-chabad-center/article_9238c8f4-4771-11ea-98cc-43cdc02d078e.html" class="tnt-asset-link">
        

        
            Rabbi Shmuli Friedman installed at Waxman Chabad Center</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1177945-9f9bd330-46b1-11ea-91cb-5b26b4fb077c" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9f9bd330-46b1-11ea-91cb-5b26b4fb077c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local_news/cwru-s-barbara-snyder-to-head-association-of-american-universities/article_9f9bd330-46b1-11ea-91cb-5b26b4fb077c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CWRU’s Barbara Snyder to head Association of American Universities"
                            class="img-responsive lazyload full"
                            width="1101"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/f9/9f9bd330-46b1-11ea-91cb-5b26b4fb077c/5e3880f5150d9.preview.jpg?crop=1101%2C619%2C457%2C46&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/f9/9f9bd330-46b1-11ea-91cb-5b26b4fb077c/5e3880f5150d9.preview.jpg?crop=1101%2C619%2C457%2C46&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/f9/9f9bd330-46b1-11ea-91cb-5b26b4fb077c/5e3880f5150d9.preview.jpg?crop=1101%2C619%2C457%2C46&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/f9/9f9bd330-46b1-11ea-91cb-5b26b4fb077c/5e3880f5150d9.preview.jpg?crop=1101%2C619%2C457%2C46&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/f9/9f9bd330-46b1-11ea-91cb-5b26b4fb077c/5e3880f5150d9.preview.jpg?crop=1101%2C619%2C457%2C46&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/f9/9f9bd330-46b1-11ea-91cb-5b26b4fb077c/5e3880f5150d9.preview.jpg?crop=1101%2C619%2C457%2C46&resize=1101%2C619&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local_news/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/cwru-s-barbara-snyder-to-head-association-of-american-universities/article_9f9bd330-46b1-11ea-91cb-5b26b4fb077c.html" class="tnt-asset-link">
        

        
            CWRU’s Barbara Snyder to head Association of American Universities</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1177945-34a2c06e-43b1-11ea-877b-57fa264ae8de" class="clearfix card summary has-image image-top inherit  tnt-section-features tnt-sub-section-special-sections tnt-sub-section-legal-affairs">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-34a2c06e-43b1-11ea-877b-57fa264ae8de media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/features/special_sections/legal_affairs/these-cleveland-area-attorneys-followed-in-their-parents-footsteps-in/article_34a2c06e-43b1-11ea-877b-57fa264ae8de.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="These Cleveland-area attorneys followed in their parents' footsteps in entering the legal profession"
                            class="img-responsive lazyload full"
                            width="768"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/5d/05d48ffa-43b2-11ea-9ab3-23a3cf068040/5e335c36e2fe6.image.jpg?crop=768%2C432%2C2%2C442&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/5d/05d48ffa-43b2-11ea-9ab3-23a3cf068040/5e335c36e2fe6.image.jpg?crop=768%2C432%2C2%2C442&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/5d/05d48ffa-43b2-11ea-9ab3-23a3cf068040/5e335c36e2fe6.image.jpg?crop=768%2C432%2C2%2C442&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/5d/05d48ffa-43b2-11ea-9ab3-23a3cf068040/5e335c36e2fe6.image.jpg?crop=768%2C432%2C2%2C442&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/5d/05d48ffa-43b2-11ea-9ab3-23a3cf068040/5e335c36e2fe6.image.jpg?crop=768%2C432%2C2%2C442&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/5d/05d48ffa-43b2-11ea-9ab3-23a3cf068040/5e335c36e2fe6.image.jpg?crop=768%2C432%2C2%2C442&resize=768%2C432&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/features/special_sections/legal_affairs/" class="tnt-section-tag">Legal Affairs</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/special_sections/legal_affairs/these-cleveland-area-attorneys-followed-in-their-parents-footsteps-in/article_34a2c06e-43b1-11ea-877b-57fa264ae8de.html" class="tnt-asset-link">
        

        
            These Cleveland-area attorneys followed in their parents' footsteps in entering the legal profession</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1543684" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543684" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543684');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1279075" class="tncms-block"><h4 class="custom-footer-company-name">Cleveland Jewish News</h4></div><div id="tncms-block-1164767" class="tncms-block"><section id="block-1164767" class="block emphasis-h4   " ><address>
    <strong>cjn.org</strong><br>
    23880 Commerce Park, Suite 1<br>
    Beachwood, OH 44122
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 216-454-8300<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:webinfo@cjn.org">webinfo@cjn.org</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-the-cjn"  href="/site/about.html" >
                    <span class="nav-label">About the CJN</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cjn-board-of-directors"  href="/site/cjn_board_of_directors.html" >
                    <span class="nav-label">CJN Board of Directors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cjn-foundation-board-of-directors"  href="/affiliates/cjn_foundation/cjn-foundation-board-of-directors/article_abe2d03e-ed37-11e1-9bda-0019bb2963f4.html" >
                    <span class="nav-label">CJN Foundation Board of Directors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cjn-tomorrow"  href="/cjn_tomorrow/" >
                    <span class="nav-label">CJN Tomorrow</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-edition"  href="https://cjn.newzware.com/ss70v2/cjn/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/employment/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://cjn.newzware.com/ss70v2/cjn/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-policies"  href="/site/policies.html" >
                    <span class="nav-label">Policies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-cjn-emails"  href="/site/email_sign_up.html" >
                    <span class="nav-label">Sign up for CJN emails</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1164786" class="tncms-block padding-bottom"><div class="follow-links-1164786 default">
    
    <section id="block-1164786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1164786 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ClevelandJewishNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CleveJN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/cleveland-jewish-publication-company" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/CleveJN" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/clevejn/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.clevelandjewishnews.com",
  "sameAs" : ["https://www.facebook.com/ClevelandJewishNews","https://twitter.com/CleveJN","https://www.linkedin.com/company/cleveland-jewish-publication-company","https://www.youtube.com/user/CleveJN","https://www.instagram.com/clevejn/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1164761" class="tncms-block"><section id="block-1164761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1164761 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/lifecycles/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/magazines/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="http://digital.olivesoftware.com/Olive/APA/ClevelandJewishNewsFree/default.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Archive</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1211528" class="tncms-block"><section id="block-1211528" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Subscribe to the Cleveland Jewish News</h3><p>Get the award-winning Cleveland Jewish News and our popular magazines delivered directly to you. Prices start at $53.95 per year. Subscribe today!</p><a href="/site/forms/subscription_services/">
                <button type="button" class="btn btn-warning btn-lg">Subscribe</button>
            </a></div>
</article></section></div><div id="tncms-block-1211529" class="tncms-block"><section id="block-1211529" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Where to Buy</h3><p>Find a copy of the Cleveland Jewish News. View a list of stores and vendors.</p><a href="/site/rack_locations.html">
                <button type="button" class="btn btn-info btn-lg">See List</button>
            </a></div>
</article></section></div><div id="tncms-block-1689436" class="tncms-block"><a href="https://www.bbb.org/us/oh/beachwood/profile/newspaper/the-cleveland-jewish-publication-company-0312-11005457/#sealclick" target="_blank" rel="nofollow"><img src="https://seal-cleveland.bbb.org/seals/blue-seal-200-42-whitetxt-bbb-11005457.png" style="border: 0;" alt="The Cleveland Jewish Publication Company BBB Business Review"></a></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



<div class="row">
<div class="col-sm-4"><div id="tncms-region-option-footer-upper-left" class="tncms-region "><div id="tncms-block-1279078" class="tncms-block"><div class="option-footer-navigation-container">
<h4><a href="/site/contact.html">Contact Us</a></h4>

<ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/submit_news/submit_news">Submit News</a></li>
  <li><a href="/site/forms/online_services/letter/letter_editor">Send a Letter to the Editor</a></li>
  <li><a href="/users/admin/calendar/event/">Submit an Event</a></li>
  <li><a href="https://cjn.newzware.com/ss70v2/cjn/common/template.jsp" target="_blank">Manage your subscription</a></li>
</ul>
</div></div></div></div>
<div class="col-sm-4"><div id="tncms-region-option-footer-upper-middle" class="tncms-region "><div id="tncms-block-1279079" class="tncms-block"><div class="option-footer-navigation-container">
<h4><a href="/site/advertise/">Advertising</a></h4>

<ul class="nav nav-pills nav-stacked">
<li><a href="mailto:adsales@cjn.org">Place a Classified ad</a></li>
  <li><a href="mailto:adsales@cjn.org">Display advertising</a></li>
  <li><a href="mailto:adsales@cjn.org">Magazine advertising</a></li>
  <li><a href="mailto:adsales@cjn.org">Custom publishing</a></li>
</ul>
</div></div></div></div>
<div class="col-sm-4"><div id="tncms-region-option-footer-upper-right" class="tncms-region "><div id="tncms-block-1279080" class="tncms-block"><div class="option-footer-navigation-container lifecycles1">
<h4><a href="/site/forms/announcements/">Submit LifeCycles Announcements</a></h4>

<div class="row">
<div class="col-sm-6 lifecycles-left">
<ul class="nav nav-pills nav-stacked ">
<li><a href="/site/forms/announcements/anniversary/anniversaries">Anniversaries</a></li>
  <li><a href="/site/forms/announcements/birth/birth_announcement">Births</a></li>
  <li><a href="/site/forms/announcements/bnai_mitzvah/bnai_mitzvah">B-nai Mitzvah</a></li>
  <li><a href="/site/forms/announcements/engagement_announcements/engagement_announcements">Engagement</a></li>
</ul>
</div>


<div class="col-sm-6 lifecycles-right">
<ul class="nav nav-pills nav-stacked ">
<li><a href="/site/forms/announcements/marriage_announcements/marriage_announcement">Wedding</a></li>
  <li><a href="/site/forms/announcements/obituary/obituaries">Obituary</a></li>
  <li><a href="/site/forms/announcements/unveilings/unveiling">Unveiling</a></li>
</ul>
</div>
</div>
</div></div></div></div>
</div>

<div class="row">
<div class="col-sm-4 col-md-3"><div id="tncms-region-option-footer-lower-left" class="tncms-region "><div id="tncms-block-1180687" class="tncms-block padding-bottom padding-top"><section id="block-1180687" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/1a54ec24-e545-11e5-9150-0737937624cb.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
<div class="col-sm-4 col-md-3"><div id="tncms-region-option-footer-lower-middle" class="tncms-region "><div id="tncms-block-1279085" class="tncms-block"><div class="option-footer-logo-navigation-container">
<ul class="list-unstyled">
<li><a href="http://www.cjn.org">Cleveland Jewish News </a></li>
<li><a href="http://www.columbusjewishnews.com">Columbus Jewish News</a></li>
  <li><a href="http://jstylemagazine.com" target="_blank">Jstyle</a></li>
  <li><a href="http://canvascle.com" target="_blank">Canvas</a></li>
</ul>
</div></div></div></div>
<div class="col-sm-4 col-md-6"><div id="tncms-region-option-footer-lower-right" class="tncms-region "><div id="tncms-block-1279086" class="tncms-block"><div class="option-footer-logo-navigation-container">
<ul class="list-unstyled">
<li><a href="http://www.balancedmag.com" target="_blank">Balanced Family</a></li>
  <li><a href="/magazines/barbat">Bar-Bat Mitzvah</a></li>
  <li><a href="/magazines/source/">SOURCE</a></li>
</ul>
</div></div></div></div>
</div>

<div class="row">
<div class="col-sm-12"><div id="tncms-region-option-footer-full-bottom" class="tncms-region "></div></div>
</div>




<!-- code here -->
<script type="text/javascript">
$(document).ready(function(){
$('.user-calendar #create-event-form input#website').attr("placeholder","http://www.example.com");
});
</script>

<!-- #603409 -->
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'>
var _d_site = _d_site || '24CCE662028DDE17D7646AB8';
(function(w, d, p, s, s2) {
w[p] = w[p] || function() { (w[p].q = w[p].q || []).push(arguments) };
s = d.createElement('script'); s.async = 1; s.src = '//widget.privy.com/assets/widget.js';
s2 = d.getElementsByTagName('script')[0]; s2.parentNode.insertBefore(s, s2);
})(window, document, 'Privy');
</script>
<!-- END PRIVY WIDGET CODE -->



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1164768" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1164768"><div class="col-xs-12"><small>© Copyright 2020 Cleveland Jewish News, 23880 Commerce Park, Suite 1 Beachwood, OH </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10228.add('act', dmpData);
	_cc10228.bcp();
});
    </script>
    

    
    
    
    
    <!-- scc Ticket #639775 -->
    <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "19f8ac0798a1c8655f7c580f30b6c87a"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Sammy Miller','Engage:Jazz Band','Engage:Misha','Engage:Date A Jew','Engage:Music','Engage:Singing'";	_cc10228.add('act', sReactionData, sReactionKeywords);
	_cc10228.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10228.add('act', serviceData);
	_cc10228.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10228.add('act', dmpData);
	_cc10228.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>