
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.clevelandjewishnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="matt glassman, grill, politics, sport, commerce, game, maureen o'neil, watch, highland park, greyhound, ken jennings, amy bekkerman, susan swan" />
<meta name="news_keywords" content="matt glassman, grill, politics, sport, commerce, game, maureen o'neil, watch, highland park, greyhound, ken jennings, amy bekkerman, susan swan" />
<meta name="description" content="With $8,900 clocked in, Matt Glassman, who graduated from Orange High School in Pepper Pike, lost in his second round of &lsquo;Jeopardy!&rsquo; March 14, having unseated a four-day champion March" />
<meta name="author" content="JANE KAUFMAN  jkaufman@cjn.org" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="&lt;script&gt;   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)   })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');    ga('create', 'UA-26323411-3', 'auto');   ga('send', 'pageview');  &lt;/script&gt;" />
<meta name="msvalidate.01" content="5F21ED69D2FEF30FBDC51E99D287C6D5" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clevelandjewishnews.com/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?crop=1173%2C616%2C52%2C0&amp;resize=1173%2C616&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1173" />
<meta property="og:image:height" content="616" />
<meta property="og:title" content="Orange grad Matt Glassman competes on 'Jeopardy!' falters on second night" />
<meta property="og:description" content="With $8,900 clocked in, Matt Glassman, who graduated from Orange High School in Pepper Pike, lost in his second round of &lsquo;Jeopardy!&rsquo; March 14, having unseated a four-day champion March" />
<meta property="og:site_name" content="Cleveland Jewish News" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="565068060326266" />
<meta property="article:publisher" content="https://www.facebook.com/ClevelandJewishNews" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?crop=1173%2C616%2C52%2C0&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CleveJN" />
<meta name="twitter:creator" content="@https://www.twitter.com/jkaufmancjn" />
<meta name="twitter:image:alt" content="Glassman Matt" />
<meta property="fb:pages" content="23609471043" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450887859"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JANE KAUFMAN  <\/br> jkaufman@cjn.org","id":"307ee1da-a3d0-11ec-8c3f-23db1249fa4a","app":"editorial","ga_page":"\/news\/local_news\/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":301},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-10028671-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10228/cc.js?ns=_cc10228" id="LOTCC_10228"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10228.add('tp', 'TNNW');
		_cc10228.add('act', ' User Login');
		_cc10228.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10228.add('med', 'flag: developing');
	_cc10228.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '307ee1da-a3d0-11ec-8c3f-23db1249fa4a';
    __tnt.ads.dfp.targeting.k = ["matt glassman","grill","politics","sport","commerce","game","maureen o'neil","watch","highland park","greyhound"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22670918608/clevelandjewishnews.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,90]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1543627'] = googletag.defineSlot(adUnit, [[320,90],[728,90]], 'ad-1543627').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543627'].setTargeting('pos', ['atf','block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22670918608/clevelandjewishnews.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200,90]).addSize([1200, 0], [200,90]).build();
                gptAdSlots['ad-1543632'] = googletag.defineSlot(adUnit, [[200,90]], 'ad-1543632').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543632'].setTargeting('pos', ['atf','block-leaderboard-tile-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22670918608/clevelandjewishnews.com/news/local_news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22670918608/clevelandjewishnews.com/news/local_news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22670918608/clevelandjewishnews.com/news/local_news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22670918608/clevelandjewishnews.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,600]]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1544566'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1544566').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1544566'].setTargeting('pos', ['atf','block-big-ad-top-mobile-instory']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22670918608/clevelandjewishnews.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1544567'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1544567').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1544567'].setTargeting('pos', ['btf','block-rail-middle-mobile-instory']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22670918608/clevelandjewishnews.com/news/local_news';
            
                gptAdSlots['ad-1543672'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1543672').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543672'].setTargeting('pos', ['atf','block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22670918608/clevelandjewishnews.com/news/local_news';
            
                gptAdSlots['ad-1543648'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1543648').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543648'].setTargeting('pos', ['btf','block-rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22670918608/clevelandjewishnews.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1543684'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1543684').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543684'].setTargeting('pos', ['btf','block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Orange grad Matt Glassman competes on 'Jeopardy!' falters on second night | Local News | clevelandjewishnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.clevelandjewishnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/53387046-0cab-11e6-b21d-4f2f1d3b10c9.gif?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.clevelandjewishnews.com/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Orange grad Matt Glassman competes on 'Jeopardy!' falters on second night | Local News | clevelandjewishnews.com" href="http://www.clevelandjewishnews.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.clevelandjewishnews.com/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              

<!-- @apittman #tntracking 607134  Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1006756389441491');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1006756389441491&ev=PageView&noscript=1";;
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript">
$(document).ready(function(){



$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(1) > div:nth-child(3) > div > a').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp?nwmodule=classified&nwpage=woe");
$('#collapse-classifieds > a:nth-child(1)').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp?nwmodule=classified&nwpage=woe");
$('#collapse-classifieds > a:nth-child(2)').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp?nwmodule=classified&nwpage=woe");


$('#collapse-subscription > a:nth-child(1)').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div:nth-child(3) > div > a').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp");

});
</script>

<script type="text/javascript">
    $(document).ready(function(){
        $('.related-sidebar.default.subscriber-hide div.asset-related-siblings.inline-asset div.asset-related-article.sibling-article.inline-asset h3.inline-heading.text-muted').text("Related Content");
    });
</script>


<script type="text/javascript">
    $(window).load(function() {
        $('.fb_comments_count_zero').each(function( index ) {
            $(this).parent().parent().css('display', 'none');
        });
    });
</script>

<!-- #tntracking @albohall 615925 -->
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 942747443;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/942747443/?guid=ON&amp;script=0"/>
</div>
</noscript>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-307ee1da-a3d0-11ec-8c3f-23db1249fa4a  section-news section-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.clevelandjewishnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=JANE+KAUFMAN++%3C%2Fbr%3E+jkaufman%40cjn.org&amp;tncms.asset.id=307ee1da-a3d0-11ec-8c3f-23db1249fa4a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=301&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-10028671-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.clevelandjewishnews.com/users/admin/contribute/article/?assetid=307ee1da-a3d0-11ec-8c3f-23db1249fa4a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.clevelandjewishnews.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.clevelandjewishnews.com/tncms/admin/editorial-asset/?edit=307ee1da-a3d0-11ec-8c3f-23db1249fa4a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span "><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-lifecycle-and-subscriber-forms">Lifecycle and Subscriber Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/esignup/"  class="nav-link tnt-section-sign-up-for-email-newsletters">Sign up for Email Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stronger_than_hate/"  class="nav-link tnt-section-stronger-than-hate">Stronger than hate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/culture/"  class="nav-link tnt-section-culture">Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/culture/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/briefs"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/differencemakers/"  class="nav-link tnt-section-18-difference-makers">18 Difference Makers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/12_under_36/"  class="nav-link tnt-section-12-under-36">12 Under 36</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19 ">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/camps/"  class="nav-link tnt-section-camps">Camps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/multimedia/"  class="nav-link tnt-section-cjn-tv">CJN TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/special_sections/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/holidays/"  class="nav-link tnt-section-holidays">Holidays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/nosh/"  class="nav-link tnt-section-nosh">Nosh</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/religious_life/"  class="nav-link tnt-section-religious-life">Religious Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/silver_linings/"  class="nav-link tnt-section-silver-linings">Silver Linings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/unfiltered/"  class="nav-link tnt-section-unfiltered">UNFILTERED</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/"  class="nav-link tnt-section-cjn-columnists">CJN Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/op-eds/"  class="nav-link tnt-section-op-eds">Op-Eds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/polls"  class="nav-link tnt-section-polls">Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/lifecycles/"  class="nav-link tnt-section-lifecycles">Lifecycles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/community_scene/"  class="nav-link tnt-section-in-the-community">In the Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/the_city/"  class="nav-link tnt-section-the-city">The City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/differencemakers/"  class="nav-link tnt-section-18-difference-makers">18 Difference Makers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/my_israel/"  class="nav-link tnt-section-my-israel">My Israel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/circle_of_life/"  class="nav-link tnt-section-circle-of-life">Circle of Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/lifecycles/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CLEVELANDJEWISHNEWS&amp;publisher_url:clevelandjewishnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/differencemakers/"  class="nav-link tnt-section-18-difference-makers">18 Difference Makers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wil/"  class="nav-link tnt-section-women-in-leadership">Women in Leadership</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/12under36/"  class="nav-link tnt-section-12-under-36">12 Under 36</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://cjn.newzware.com/ss70v2/cjn/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-current-issue ">Current Issue</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/magazines/"  class="nav-link tnt-section-magazines ">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazines/bar_bat/"  class="nav-link tnt-section-bar-bat-mitzvah">Bar•Bat Mitzvah</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jstylemagazine.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jstyle">Jstyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://canvascle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-canvas">Canvas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.balancedmag.com"  target="_blank" rel="noopener" class="nav-link tnt-section-balanced-family">Balanced Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/source/"  class="nav-link tnt-section-source">SOURCE</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://digital.olivesoftware.com/Olive/APA/ClevelandJewishNewsFree/default.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-archive ">Archive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/cjn_foundation/"  class="nav-link tnt-section-cjn-foundation ">CJN Foundation</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1164775" class="tncms-block"><section id="block-1164775" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/ddc2d074-da8e-11eb-97fd-a751233da467.jpg?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/ddc2d074-da8e-11eb-97fd-a751233da467.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/ddc2d074-da8e-11eb-97fd-a751233da467.jpg?resize=225%2C52 225w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/ddc2d074-da8e-11eb-97fd-a751233da467.jpg?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/ddc2d074-da8e-11eb-97fd-a751233da467.jpg?resize=400%2C93 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/ddc2d074-da8e-11eb-97fd-a751233da467.jpg?resize=540%2C126 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/ddc2d074-da8e-11eb-97fd-a751233da467.jpg?resize=640%2C149 640w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/ddc2d074-da8e-11eb-97fd-a751233da467.jpg?resize=750%2C175 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/ddc2d074-da8e-11eb-97fd-a751233da467.jpg?resize=990%2C231 990w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/ddc2d074-da8e-11eb-97fd-a751233da467.jpg?resize=1035%2C241 1035w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/ddc2d074-da8e-11eb-97fd-a751233da467.jpg?resize=1200%2C280 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/ddc2d074-da8e-11eb-97fd-a751233da467.jpg?resize=1333%2C311 1333w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/ddc2d074-da8e-11eb-97fd-a751233da467.jpg?resize=1476%2C344 1476w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/ddc2d074-da8e-11eb-97fd-a751233da467.jpg?resize=2008%2C468 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2500"
                height="583"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1164782" class="tncms-block"><section id="block-1164782" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1164782" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1164782" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1164782" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1164782-term" class="sr-only">Site search</label>
        <input id="site-search-1164782-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1164782-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1164782" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1304428" class="tncms-block"><section id="block-1304428" class="block emphasis-h3   " ><h4 align=right> <a href="/site/forms/subscription_services/" style="color:red"> Subscribe </h4> </a>
<h4 align=right> <a href="/digital/" style="color:blue"> Sign-in or Register </h4> </a>
<h4 align=right> <a href="/site/contact.html"> Contact Us </h4></a></section></div><div id="tncms-block-1487008" class="tncms-block"><div style="float:right;">
<a href="http://www.chabad.org/calendar/candleLighting_cdo/locationId/125/locationType/1/jewish/Candle-Lighting.htm">
Candlelighting times
</a>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1164776" class="tncms-block"><section id="block-1164776" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/c650466e-b303-11e5-b98f-7b1efa83337d.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/c650466e-b303-11e5-b98f-7b1efa83337d.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/c650466e-b303-11e5-b98f-7b1efa83337d.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/c650466e-b303-11e5-b98f-7b1efa83337d.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/c650466e-b303-11e5-b98f-7b1efa83337d.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="372"
                height="63"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1164801" class="tncms-block weather-min-height"><div id="weather-1164801" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=44122" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">53&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="44122">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1164801" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Beachwood, OH
                                
                                <small>(44122)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies early will give way to cloudy skies late. Low 41F. Winds SSW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies early will give way to cloudy skies late. Low 41F. Winds SSW at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 14, 2022 @ 8:56 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=44122"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fas tnt-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertise" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lifecycle-and-subscriber-forms" href="/site/forms" >Lifecycle and Subscriber Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sign-up-for-email-newsletters" href="/esignup/" >Sign up for Email Newsletters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-employment" href="/employment/" >Employment</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local_news/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national_news/" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-world-news" href="/news/world_news/" >World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-stronger-than-hate" href="/stronger_than_hate/" >Stronger than hate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-culture" href="/news/culture/" >Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-theater" href="/news/culture/theater/" >Theater</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/news/sports/" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-briefs" href="/news/briefs" >Briefs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-18-difference-makers" href="/differencemakers/" >18 Difference Makers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-12-under-36" href="/12_under_36/" >12 Under 36</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1181303" class="tncms-block"><section id="block-1181303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181303 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181303-d3534bec-a161-11ec-a955-7318d506c102" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-briefs">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d3534bec-a161-11ec-a955-7318d506c102 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/briefs/temple-emanu-el-erev-purim-service-megillah-reading-march-16/article_d3534bec-a161-11ec-a955-7318d506c102.html" class="tnt-asset-link"  aria-label="Temple Emanu El erev Purim service, Megillah reading March 16">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Temple Emanu El erev Purim service, Megillah reading March 16"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="512"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/8/bc/8bc7e2fe-a372-11e5-b305-bbbf832187b7/5a5e554e9eb9e.preview.jpg?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/8/bc/8bc7e2fe-a372-11e5-b305-bbbf832187b7/5a5e554e9eb9e.preview.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/8/bc/8bc7e2fe-a372-11e5-b305-bbbf832187b7/5a5e554e9eb9e.preview.jpg?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/8/bc/8bc7e2fe-a372-11e5-b305-bbbf832187b7/5a5e554e9eb9e.preview.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/8/bc/8bc7e2fe-a372-11e5-b305-bbbf832187b7/5a5e554e9eb9e.preview.jpg?resize=400%2C200 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/8/bc/8bc7e2fe-a372-11e5-b305-bbbf832187b7/5a5e554e9eb9e.preview.jpg?resize=540%2C270 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/8/bc/8bc7e2fe-a372-11e5-b305-bbbf832187b7/5a5e554e9eb9e.preview.jpg?resize=640%2C320 640w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/8/bc/8bc7e2fe-a372-11e5-b305-bbbf832187b7/5a5e554e9eb9e.preview.jpg?resize=750%2C375 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/8/bc/8bc7e2fe-a372-11e5-b305-bbbf832187b7/5a5e554e9eb9e.preview.jpg?resize=990%2C495 990w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/8/bc/8bc7e2fe-a372-11e5-b305-bbbf832187b7/5a5e554e9eb9e.preview.jpg?resize=1024%2C512 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/briefs/temple-emanu-el-erev-purim-service-megillah-reading-march-16/article_d3534bec-a161-11ec-a955-7318d506c102.html" class="tnt-asset-link" aria-label="Temple Emanu El erev Purim service, Megillah reading March 16">
        

        
            Temple Emanu El erev Purim service, Megillah reading March 16</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Temple Emanu El’s erev Purim service and Megillah reading will be from 6 to 7 p.m. March 16 at the temple and online. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1181304" class="tncms-block"><section id="block-1181304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181304 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181304-307ee1da-a3d0-11ec-8c3f-23db1249fa4a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html" class="tnt-asset-link" aria-label="Orange grad Matt Glassman competes on 'Jeopardy!' falters on second night">
        

        
            Orange grad Matt Glassman competes on 'Jeopardy!' falters on second night</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181304-b4151e80-a3ce-11ec-afbf-fbae641a6e91" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/jdc-ceo-emeritus-gill-the-trauma-is-deep-in-refugees/article_b4151e80-a3ce-11ec-afbf-fbae641a6e91.html" class="tnt-asset-link" aria-label="JDC CEO Emeritus Gill: ‘The trauma is deep in refugees’">
        

        
            JDC CEO Emeritus Gill: ‘The trauma is deep in refugees’</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181304-d11427d8-a157-519a-aa27-f41f09cc2f15" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_news/zelenskyy-to-deliver-virtual-address-to-us-congress/article_d11427d8-a157-519a-aa27-f41f09cc2f15.html" class="tnt-asset-link" aria-label="Zelenskyy to deliver virtual address to US Congress">
        

        
            Zelenskyy to deliver virtual address to US Congress</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181304-56490441-dad6-525e-99eb-896a6a101952" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_news/bennett-putin-have-another-call-on-ukraine/article_56490441-dad6-525e-99eb-896a6a101952.html" class="tnt-asset-link" aria-label="Bennett, Putin have another call on Ukraine">
        

        
            Bennett, Putin have another call on Ukraine</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/coronavirus/" class="nav-link tnt-section-covid-19" >COVID-19
                </a></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-business" href="/features/business" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-camps" href="/features/camps/" >Camps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cjn-tv" href="/features/multimedia/" >CJN TV</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/features/special_sections/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/features/health" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-holidays" href="/features/holidays/" >Holidays</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nosh" href="/features/nosh/" >Nosh</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religious-life" href="/features/religious_life/" >Religious Life</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-silver-linings" href="/features/silver_linings/" >Silver Linings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special-sections" href="/features/special_sections/" >Special Sections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-unfiltered" href="/unfiltered/" >UNFILTERED</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1181305" class="tncms-block"><section id="block-1181305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181305 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181305-1fe4928e-a17d-11ec-9fea-97e9f6a3693e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-special-sections tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1fe4928e-a17d-11ec-9fea-97e9f6a3693e media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/special_sections/education/children-benefit-from-learning-about-judaism-at-early-age/article_1fe4928e-a17d-11ec-9fea-97e9f6a3693e.html" class="tnt-asset-link"  aria-label="Children benefit from learning about Judaism at early age">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Children benefit from learning about Judaism at early age"
                            class="img-responsive lazyload full default"
                            width="1316"
                            height="929"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/2b/c2b94944-0289-11eb-ae19-d3d9ab9aab6d/5f738a8a8e5d9.image.jpg?crop=1316%2C929%2C430%2C1&resize=150%2C106&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/2b/c2b94944-0289-11eb-ae19-d3d9ab9aab6d/5f738a8a8e5d9.image.jpg?crop=1316%2C929%2C430%2C1&resize=200%2C141&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/2b/c2b94944-0289-11eb-ae19-d3d9ab9aab6d/5f738a8a8e5d9.image.jpg?crop=1316%2C929%2C430%2C1&resize=225%2C159&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/2b/c2b94944-0289-11eb-ae19-d3d9ab9aab6d/5f738a8a8e5d9.image.jpg?crop=1316%2C929%2C430%2C1&resize=300%2C212&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/2b/c2b94944-0289-11eb-ae19-d3d9ab9aab6d/5f738a8a8e5d9.image.jpg?crop=1316%2C929%2C430%2C1&resize=400%2C282&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/2b/c2b94944-0289-11eb-ae19-d3d9ab9aab6d/5f738a8a8e5d9.image.jpg?crop=1316%2C929%2C430%2C1&resize=540%2C381&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/2b/c2b94944-0289-11eb-ae19-d3d9ab9aab6d/5f738a8a8e5d9.image.jpg?crop=1316%2C929%2C430%2C1&resize=640%2C452&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/2b/c2b94944-0289-11eb-ae19-d3d9ab9aab6d/5f738a8a8e5d9.image.jpg?crop=1316%2C929%2C430%2C1&resize=750%2C529&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/2b/c2b94944-0289-11eb-ae19-d3d9ab9aab6d/5f738a8a8e5d9.image.jpg?crop=1316%2C929%2C430%2C1&resize=990%2C699&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/2b/c2b94944-0289-11eb-ae19-d3d9ab9aab6d/5f738a8a8e5d9.image.jpg?crop=1316%2C929%2C430%2C1&resize=1035%2C731&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/2b/c2b94944-0289-11eb-ae19-d3d9ab9aab6d/5f738a8a8e5d9.image.jpg?crop=1316%2C929%2C430%2C1&resize=1200%2C847&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/2b/c2b94944-0289-11eb-ae19-d3d9ab9aab6d/5f738a8a8e5d9.image.jpg?crop=1316%2C929%2C430%2C1&resize=1316%2C929&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/special_sections/education/children-benefit-from-learning-about-judaism-at-early-age/article_1fe4928e-a17d-11ec-9fea-97e9f6a3693e.html" class="tnt-asset-link" aria-label="Children benefit from learning about Judaism at early age">
        

        
            Children benefit from learning about Judaism at early age</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Early exposure to religious studies is known to lay the foundation of a child’s faith. Teaching young ones through play, stories and art leaves a lifelong impression on them. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1181306" class="tncms-block"><section id="block-1181306" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181306 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181306-a812c906-a177-11ec-a37f-0bbc3cfde800" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features tnt-sub-section-special-sections tnt-sub-section-education">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/special_sections/education/yavne-high-school-s-witkes-raises-5-200-running-in-miami-half-marathon/article_a812c906-a177-11ec-a37f-0bbc3cfde800.html" class="tnt-asset-link" aria-label="Yavne High School’s Witkes raises $5,200 running in Miami Half Marathon">
        

        
            Yavne High School’s Witkes raises $5,200 running in Miami Half Marathon</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181306-bd276ede-a175-11ec-b24b-7b37baac5c07" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features tnt-sub-section-health tnt-sub-section-life-care-planning">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/health/life_care_planning/fishers-donate-2m-to-uh-rainbow-babies-for-mental-health/article_bd276ede-a175-11ec-b24b-7b37baac5c07.html" class="tnt-asset-link" aria-label="Fishers donate $2M to UH Rainbow &amp; Babies for mental health">
        

        
            Fishers donate $2M to UH Rainbow & Babies for mental health</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181306-3ad16ba0-997e-11ec-a2cf-cfd9d50e99eb" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features tnt-sub-section-nosh">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/nosh/panera-unveils-nationwide-contactless-dine-in-service/article_3ad16ba0-997e-11ec-a2cf-cfd9d50e99eb.html" class="tnt-asset-link" aria-label="Panera unveils nationwide contactless dine-in service">
        

        
            Panera unveils nationwide contactless dine-in service</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181306-4d04e3fa-a17c-11ec-b679-97311c17ae48" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features tnt-sub-section-special-sections tnt-sub-section-education">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/special_sections/education/parents-should-make-sure-student-school-right-fit/article_4d04e3fa-a17c-11ec-b679-97311c17ae48.html" class="tnt-asset-link" aria-label="Parents should make sure student, school right fit">
        

        
            Parents should make sure student, school right fit</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-cjn-columnists" href="/columnists/" >CJN Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-guest-columns" href="/opinion/guest_columns/" >Guest Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-op-eds" href="/opinion/op-eds/" >Op-Eds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-polls" href="/opinion/polls" >Polls</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1220932" class="tncms-block"><section id="block-1220932" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1220932 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1220932-41311570-a39e-11ec-96ac-ff77dadae46c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-columnists tnt-sub-section-regina-brett">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-41311570-a39e-11ec-96ac-ff77dadae46c media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/columnists/regina_brett/as-ukrainians-cry-out-will-you-be-a-helper/article_41311570-a39e-11ec-96ac-ff77dadae46c.html" class="tnt-asset-link"  aria-label="As Ukrainians cry out, will you be a helper?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="As Ukrainians cry out, will you be a helper?"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/2/53/253c972d-de77-5802-9c47-b9d4fe5eb21c/622a68e3c6383.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/2/53/253c972d-de77-5802-9c47-b9d4fe5eb21c/622a68e3c6383.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/2/53/253c972d-de77-5802-9c47-b9d4fe5eb21c/622a68e3c6383.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/2/53/253c972d-de77-5802-9c47-b9d4fe5eb21c/622a68e3c6383.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/2/53/253c972d-de77-5802-9c47-b9d4fe5eb21c/622a68e3c6383.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/2/53/253c972d-de77-5802-9c47-b9d4fe5eb21c/622a68e3c6383.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/2/53/253c972d-de77-5802-9c47-b9d4fe5eb21c/622a68e3c6383.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/2/53/253c972d-de77-5802-9c47-b9d4fe5eb21c/622a68e3c6383.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/2/53/253c972d-de77-5802-9c47-b9d4fe5eb21c/622a68e3c6383.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/2/53/253c972d-de77-5802-9c47-b9d4fe5eb21c/622a68e3c6383.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/2/53/253c972d-de77-5802-9c47-b9d4fe5eb21c/622a68e3c6383.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/2/53/253c972d-de77-5802-9c47-b9d4fe5eb21c/622a68e3c6383.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/2/53/253c972d-de77-5802-9c47-b9d4fe5eb21c/622a68e3c6383.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/2/53/253c972d-de77-5802-9c47-b9d4fe5eb21c/622a68e3c6383.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/columnists/regina_brett/as-ukrainians-cry-out-will-you-be-a-helper/article_41311570-a39e-11ec-96ac-ff77dadae46c.html" class="tnt-asset-link" aria-label="As Ukrainians cry out, will you be a helper?">
        

        
            As Ukrainians cry out, will you be a helper?</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Every day we’re bombarded by images of war, images that won’t leave us. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1220931" class="tncms-block"><section id="block-1220931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1220931 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1220931-b5183aec-9fff-11ec-928e-077aa712fa11" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-guest-columns tnt-sub-section-matthew-levy">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/guest_columns/matthew_levy/could-your-smartphone-be-causing-you-pain/article_b5183aec-9fff-11ec-928e-077aa712fa11.html" class="tnt-asset-link" aria-label="Could your smartphone be causing you pain?">
        

        
            Could your smartphone be causing you pain?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1220931-4bb86bdc-9ff8-11ec-9639-6f3a6dee28e2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-columnists tnt-sub-section-ruchi-koval">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/columnists/ruchi_koval/it-s-snow-big-deal/article_4bb86bdc-9ff8-11ec-9639-6f3a6dee28e2.html" class="tnt-asset-link" aria-label="It’s snow big deal">
        

        
            It’s snow big deal</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1220931-bf2151a6-9f12-11ec-a731-ef11fbba68f5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-columnists tnt-sub-section-jonathan-tobin">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/columnists/jonathan_tobin/future-of-democrats-and-mainstreaming-of-antisemitism/article_bf2151a6-9f12-11ec-a731-ef11fbba68f5.html" class="tnt-asset-link" aria-label="Future of Democrats and mainstreaming of antisemitism">
        

        
            Future of Democrats and mainstreaming of antisemitism</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1220931-3aa3cb24-9f27-11ec-ad44-5b0a2e5fe73d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-columnists tnt-sub-section-andy-baskin">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/columnists/andy_baskin/ailing-cavs-have-eye-on-playoff-positioning/article_3aa3cb24-9f27-11ec-ad44-5b0a2e5fe73d.html" class="tnt-asset-link" aria-label="Ailing Cavs have eye on playoff positioning">
        

        
            Ailing Cavs have eye on playoff positioning</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-lifecycles" href="/community/lifecycles/" >Lifecycles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-in-the-community" href="/community/community_scene/" >In the Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-city" href="/community/the_city/" >The City</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-18-difference-makers" href="/differencemakers/" >18 Difference Makers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-my-israel" href="/community/my_israel/" >My Israel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-circle-of-life" href="/community/circle_of_life/" >Circle of Life</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "><div id="tncms-block-1181307" class="tncms-block"><section id="block-1181307" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181307 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181307-3f3c5b98-a3a9-11ec-9571-9b83f63f60ef" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-community tnt-sub-section-community-scene">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3f3c5b98-a3a9-11ec-9571-9b83f63f60ef media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/community_scene/food-americana-author-page-speaks-at-cleveland-jewish-book-festival/article_3f3c5b98-a3a9-11ec-9571-9b83f63f60ef.html" class="tnt-asset-link"  aria-label="‘Food Americana’ author Page speaks at Cleveland Jewish Book Festival">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘Food Americana’ author Page speaks at Cleveland Jewish Book Festival"
                            class="img-responsive lazyload full default"
                            width="1196"
                            height="958"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/69/a69cc1d8-a3a9-11ec-9e61-8b280ba44674/622f5c2e2b193.image.jpg?crop=1196%2C958%2C37%2C49&resize=150%2C120&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/69/a69cc1d8-a3a9-11ec-9e61-8b280ba44674/622f5c2e2b193.image.jpg?crop=1196%2C958%2C37%2C49&resize=200%2C160&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/69/a69cc1d8-a3a9-11ec-9e61-8b280ba44674/622f5c2e2b193.image.jpg?crop=1196%2C958%2C37%2C49&resize=225%2C180&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/69/a69cc1d8-a3a9-11ec-9e61-8b280ba44674/622f5c2e2b193.image.jpg?crop=1196%2C958%2C37%2C49&resize=300%2C240&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/69/a69cc1d8-a3a9-11ec-9e61-8b280ba44674/622f5c2e2b193.image.jpg?crop=1196%2C958%2C37%2C49&resize=400%2C320&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/69/a69cc1d8-a3a9-11ec-9e61-8b280ba44674/622f5c2e2b193.image.jpg?crop=1196%2C958%2C37%2C49&resize=540%2C433&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/69/a69cc1d8-a3a9-11ec-9e61-8b280ba44674/622f5c2e2b193.image.jpg?crop=1196%2C958%2C37%2C49&resize=640%2C513&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/69/a69cc1d8-a3a9-11ec-9e61-8b280ba44674/622f5c2e2b193.image.jpg?crop=1196%2C958%2C37%2C49&resize=750%2C601&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/69/a69cc1d8-a3a9-11ec-9e61-8b280ba44674/622f5c2e2b193.image.jpg?crop=1196%2C958%2C37%2C49&resize=990%2C793&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/69/a69cc1d8-a3a9-11ec-9e61-8b280ba44674/622f5c2e2b193.image.jpg?crop=1196%2C958%2C37%2C49&resize=1035%2C829&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/a/69/a69cc1d8-a3a9-11ec-9e61-8b280ba44674/622f5c2e2b193.image.jpg?crop=1196%2C958%2C37%2C49&resize=1196%2C958&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/community_scene/food-americana-author-page-speaks-at-cleveland-jewish-book-festival/article_3f3c5b98-a3a9-11ec-9571-9b83f63f60ef.html" class="tnt-asset-link" aria-label="‘Food Americana’ author Page speaks at Cleveland Jewish Book Festival">
        

        
            ‘Food Americana’ author Page speaks at Cleveland Jewish Book Festival</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Like a progressive dinner, the ongoing 22nd annual Cleveland Jewish Book Festival served up its next course March 3 in a most delicious way. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "><div id="tncms-block-1181308" class="tncms-block"><section id="block-1181308" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181308 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181308-5344921e-a3a8-11ec-8818-c32e85e74d86" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-community tnt-sub-section-lifecycles tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/lifecycles/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/lifecycles/obituaries/grodin-marjorie/article_5344921e-a3a8-11ec-8818-c32e85e74d86.html" class="tnt-asset-link" aria-label="Grodin, Marjorie">
        

        
            Grodin, Marjorie</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181308-2563f502-a3a7-11ec-973d-c7b8e4f05cbe" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-community tnt-sub-section-lifecycles tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/lifecycles/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/lifecycles/obituaries/blaushild-jay/article_2563f502-a3a7-11ec-973d-c7b8e4f05cbe.html" class="tnt-asset-link" aria-label="Blaushild, Jay">
        

        
            Blaushild, Jay</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181308-6e673334-a3a4-11ec-8c46-cbab514d65f7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-community tnt-sub-section-lifecycles tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/lifecycles/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/lifecycles/obituaries/feigelson-charles/article_6e673334-a3a4-11ec-8c46-cbab514d65f7.html" class="tnt-asset-link" aria-label="Feigelson, Charles">
        

        
            Feigelson, Charles</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181308-ad9e15c4-a3a2-11ec-b2e6-ebe3b7626eed" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-community tnt-sub-section-lifecycles tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/lifecycles/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/lifecycles/obituaries/pintchuk-bill/article_ad9e15c4-a3a2-11ec-b2e6-ebe3b7626eed.html" class="tnt-asset-link" aria-label="Pintchuk, Bill">
        

        
            Pintchuk, Bill</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/community/lifecycles/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw events">
                <a class="dropdown-toggle nav-link tnt-section-events" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/local-events/" >Events
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-local-events-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-events-calendar" href="/local-events/" >Events Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CLEVELANDJEWISHNEWS&amp;publisher_url:clevelandjewishnews.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-18-difference-makers" href="/differencemakers/" >18 Difference Makers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-women-in-leadership" href="/wil/" >Women in Leadership</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-12-under-36" href="/12under36/" >12 Under 36</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-events-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-events-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-local-events-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://cjn.newzware.com/ss70v2/cjn/common/template.jsp" class="nav-link tnt-section-current-issue"  target="_blank" rel="noopener">Current Issue
                </a></li><li class="dropdown yamm-fw magazines">
                <a class="dropdown-toggle nav-link tnt-section-magazines" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/magazines/" >Magazines
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-magazines-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-bar-bat-mitzvah" href="/magazines/bar_bat/" >Bar•Bat Mitzvah</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jstyle" href="http://jstylemagazine.com"  target="_blank" rel="noopener">Jstyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-canvas" href="http://canvascle.com/"  target="_blank" rel="noopener">Canvas</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-balanced-family" href="http://www.balancedmag.com"  target="_blank" rel="noopener">Balanced Family</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-source" href="/source/" >SOURCE</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-magazines-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-magazines-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-magazines-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://digital.olivesoftware.com/Olive/APA/ClevelandJewishNewsFree/default.aspx" class="nav-link tnt-section-archive"  target="_blank" rel="noopener">Archive
                </a></li><li>
                <a href="/classifieds" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/cjn_foundation/" class="nav-link tnt-section-cjn-foundation" >CJN Foundation
                </a></li><li>
                <a href="/site/forms/subscription_services" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Orange%20grad%20Matt%20Glassman%20competes%20on%20%27Jeopardy%21%27%20falters%20on%20second%20night&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20Orange%20grad%20Matt%20Glassman%20competes%20on%20%27Jeopardy%21%27%20falters%20on%20second%20night&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="307ee1da-a3d0-11ec-8c3f-23db1249fa4a" class="save-list-307ee1da-a3d0-11ec-8c3f-23db1249fa4a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="307ee1da-a3d0-11ec-8c3f-23db1249fa4a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1164737" class="tncms-block"></div><div id="tncms-block-1219176" class="tncms-block"></div><div id="tncms-block-1227125" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region "></div> 
                </div>
            
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
            
            
            <div class="col-md-9"><div id="tncms-region-global-advertise-container-left" class="tncms-region "><div id="tncms-block-1543627" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543627" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543627');
                        googletag.pubads().refresh([gptAdSlots['ad-1543627']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            <div class="col-md-3"><div id="tncms-region-global-advertise-container-right" class="tncms-region "><div id="tncms-block-1543632" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543632" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543632');
                        googletag.pubads().refresh([gptAdSlots['ad-1543632']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            <div class="col-md-12"><div id="tncms-region-global-advertise-container-bottom" class="tncms-region "></div></div>
            
        </div><div id="modal-image-9a575da0-a3f1-11ec-b13f-3bba214c1337" class="modal fullscreen in modal-image image-default modal-9a575da0-a3f1-11ec-b13f-3bba214c1337" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=400%2C193"
                        srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=150%2C72 150w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=225%2C108 225w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=300%2C145 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=540%2C260 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=640%2C308 640w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=750%2C362 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=990%2C477 990w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=1035%2C499 1035w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=1200%2C578 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=1278%2C616 1333w"
                        sizes="100vw"
                        
                        width="1278"
                        height="616"
                        alt="Glassman Matt"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9a575da0-a3f1-11ec-b13f-3bba214c1337" data-target=".caption-inner-modal-image-9a575da0-a3f1-11ec-b13f-3bba214c1337">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9a575da0-a3f1-11ec-b13f-3bba214c1337 collapse in"><div class="caption-text"><p>Matt Glassman finished second after maintaining a strong lead in his second night of 'Jeopardy' March 14. | Screenshot</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fglassman-matt%2Fimage_9a575da0-a3f1-11ec-b13f-3bba214c1337.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/glassman-matt/image_9a575da0-a3f1-11ec-b13f-3bba214c1337.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9a575da0-a3f1-11ec-b13f-3bba214c1337}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Glassman%20Matt&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fglassman-matt%2Fimage_9a575da0-a3f1-11ec-b13f-3bba214c1337.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/glassman-matt/image_9a575da0-a3f1-11ec-b13f-3bba214c1337.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9a575da0-a3f1-11ec-b13f-3bba214c1337}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20Glassman%20Matt&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fglassman-matt%2Fimage_9a575da0-a3f1-11ec-b13f-3bba214c1337.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9a575da0-a3f1-11ec-b13f-3bba214c1337}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/glassman-matt/image_9a575da0-a3f1-11ec-b13f-3bba214c1337.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9a575da0-a3f1-11ec-b13f-3bba214c1337}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="9a575da0-a3f1-11ec-b13f-3bba214c1337" class="save-list-9a575da0-a3f1-11ec-b13f-3bba214c1337-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a575da0-a3f1-11ec-b13f-3bba214c1337" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9a575da0-a3f1-11ec-b13f-3bba214c1337 img { max-height: 366px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-307ee1da-a3d0-11ec-8c3f-23db1249fa4a" class="asset article-default"  data-url="https://www.clevelandjewishnews.com/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="With $8,900 clocked in, Matt Glassman, who graduated from Orange High School in Pepper Pike, lost in his second round of ‘Jeopardy!’ March 14, having unseated a four-day champion March 11. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?crop=1173%2C616%2C52%2C0&resize=1173%2C616&order=crop%2Cresize">
            <meta itemprop="width" content="1173">
            <meta itemprop="height" content="616">
        </div>
        <meta itemprop="name" content="clevelandjewishnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.clevelandjewishnews.com/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html" />
    <style>
                .asset-paging .direction {
                    color: #4f6eb5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.clevelandjewishnews.com\/tncms\/search\/mlt\/?origin=307ee1da-a3d0-11ec-8c3f-23db1249fa4a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"307ee1da-a3d0-11ec-8c3f-23db1249fa4a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-307ee1da-a3d0-11ec-8c3f-23db1249fa4a" class="asset-paging">
                <div id="paging-prev-307ee1da-a3d0-11ec-8c3f-23db1249fa4a" class="paging-link prev offset"></div>
                <div id="paging-next-307ee1da-a3d0-11ec-8c3f-23db1249fa4a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-developing">developing</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Orange grad Matt Glassman competes on 'Jeopardy!' falters on second night
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3419a288-c717-11e8-9cc0-33b9f8f78ab9-asset-307ee1da-a3d0-11ec-8c3f-23db1249fa4a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.clevelandjewishnews.com/users/profile/Jane%20Kaufman">JANE KAUFMAN  </br> jkaufman@cjn.org</a></span>
                
                    <div id="author-popup-3419a288-c717-11e8-9cc0-33b9f8f78ab9-asset-307ee1da-a3d0-11ec-8c3f-23db1249fa4a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3419a288-c717-11e8-9cc0-33b9f8f78ab9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.clevelandjewishnews.com/users/profile/Jane%20Kaufman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jane Kaufman" src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/avatars/3/41/9a2/3419a288-c717-11e8-9cc0-33b9f8f78ab9.cec340676a59a3ae07ab1e9650b966b7.png?_dc=1538581668" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.clevelandjewishnews.com/users/profile/Jane%20Kaufman" rel="author" class="tnt-user-profile-link tnt-user-name">Jane Kaufman</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/jkaufmancjn" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jkaufman@cjn.org" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3419a288-c717-11e8-9cc0-33b9f8f78ab9-asset-307ee1da-a3d0-11ec-8c3f-23db1249fa4a').popover({
                            content: $('#author-popup-3419a288-c717-11e8-9cc0-33b9f8f78ab9-asset-307ee1da-a3d0-11ec-8c3f-23db1249fa4a-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-14T15:55:00-04:00" class="tnt-date asset-date text-muted">
            Mar 14, 2022
        </time></li>
            <li class="hidden-print">
            <span class="text-muted tnt-update-recent">Posted </span>
            
            <time datetime="2022-03-14T15:55:00-04:00" class="tnt-date asset-date text-muted">Mar 14, 2022 at 3: 55 PM
            </time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-14T19:58:55-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago at 7: 58 PM
        </time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-14T15:55:00-04:00">
    <meta itemprop="datePublished" content="2022-03-14T15:55:00-04:00">
    <meta itemprop="dateModified" content="2022-03-14T15:58:55-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Orange%20grad%20Matt%20Glassman%20competes%20on%20%27Jeopardy%21%27%20falters%20on%20second%20night&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20Orange%20grad%20Matt%20Glassman%20competes%20on%20%27Jeopardy%21%27%20falters%20on%20second%20night&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Print">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="307ee1da-a3d0-11ec-8c3f-23db1249fa4a" class="save-list-307ee1da-a3d0-11ec-8c3f-23db1249fa4a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="307ee1da-a3d0-11ec-8c3f-23db1249fa4a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9a575da0-a3f1-11ec-b13f-3bba214c1337" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9a575da0-a3f1-11ec-b13f-3bba214c1337" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1278">
            <meta itemprop="height" content="616">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=1200%2C578">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=1200%2C578"><img
                        src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=400%2C193"
                        srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=150%2C72 150w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=225%2C108 225w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=300%2C145 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=540%2C260 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=640%2C308 640w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=750%2C362 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=990%2C477 990w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=1035%2C499 1035w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=1200%2C578 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/a5/9a575da0-a3f1-11ec-b13f-3bba214c1337/622fd538c99e0.image.png?resize=1278%2C616 1333w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1278"
                        height="616"
                        alt="Glassman Matt"
                        class="img-responsive full tnt-restrict-img-9a575da0-a3f1-11ec-b13f-3bba214c1337 default" />
            </div><style>
                .tnt-restrict-img-9a575da0-a3f1-11ec-b13f-3bba214c1337 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Matt Glassman finished second after maintaining a strong lead in his second night of 'Jeopardy' March 14. | Screenshot</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="307ee1da-a3d0-11ec-8c3f-23db1249fa4a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Orange%20grad%20Matt%20Glassman%20competes%20on%20%27Jeopardy%21%27%20falters%20on%20second%20night&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20Orange%20grad%20Matt%20Glassman%20competes%20on%20%27Jeopardy%21%27%20falters%20on%20second%20night&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="307ee1da-a3d0-11ec-8c3f-23db1249fa4a" class="save-list-307ee1da-a3d0-11ec-8c3f-23db1249fa4a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="307ee1da-a3d0-11ec-8c3f-23db1249fa4a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Orange%20grad%20Matt%20Glassman%20competes%20on%20%27Jeopardy%21%27%20falters%20on%20second%20night&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20Orange%20grad%20Matt%20Glassman%20competes%20on%20%27Jeopardy%21%27%20falters%20on%20second%20night&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="307ee1da-a3d0-11ec-8c3f-23db1249fa4a" class="save-list-307ee1da-a3d0-11ec-8c3f-23db1249fa4a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="307ee1da-a3d0-11ec-8c3f-23db1249fa4a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>With $8,900 clocked in, Matt Glassman, who graduated from Orange High School in Pepper Pike, lost in his second round of ‘Jeopardy!’ March 14, having unseated a four-day champion March 11.</p><p>In his second appearance, Glassman advanced quickly with a solid lead over his opponents, Susan Swan, an employment attorney from San Diego, and Amy Bekkerman, an academic copy editor from Durham, N.H.</p><p>Among his correct answers were "What is shwarma?" and "What is an ale?" and "What is fusion?"</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Swan started the final Jeopardy round with $5,600 and wagered 0 on her final answer to the final Jeopardy question about a World War I peninsula: "What is Hellenic?"</p><p>Bekkerman correctly identified the peninsula as Galipoli. She wagered $6,500, bringing her total from $9,600 to $16,100, $100 more than Glassman had at the time.</p><p>Glassman faltered in the final round, giving two thumbs down and showing he had written, "What is Danzig?" He had bet $3,201, dropping his score from $16,000 to $12,799, placing second to Bekkerman. </p><p>On March 11, Glassman’s first right question, or answer, was “Who is George Herbert Walker Bush?”</p><p>His second was, “What is hummus?”</p><p>He told host Ken Jennings that after the shutdown during the COVID-19 pandemic, he took up the game of poker, “which has been a great way to both enrich my mind and supplement my income in ways that I guess were necessities.”</p><p>He added, “And the life lessons are invaluable from a game of poker.”</p><p>Glassman, who graduated from Kent State University and grew up going to The Temple-Tifereth Israel in Beachwood, told the Cleveland Jewish News March 14 that he has always wanted to be a contestant on Jeopardy!.</p><p>“The cultural gravitas of that specific was very obvious to someone my age,” said Glassman, 40. “Knowing that everyone in the country was watching this show and it’s a language that we all understood. There’s no one that you ever met that doesn’t know what ‘Jeopardy!’ is.”</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Glassman went through multiple tests and auditions, most of them virtual, prior to the taping of the show in January.</p><p>His then-fiancee, Anna Schumacher, now his wife, tested him constantly in preparation, and he studied game theory on betting for final Jeopardy as well as buzzer practice.</p><p>Glassman didn’t answer many questions in the early rounds of the game against contestants Laura Dera and reigning champion Maureen O’Neil.</p><p>He still pulled ahead, correctly identifying the island of Hispaniola, naming the East India Trading Company and recognizing Alison Krauss and Robert Plante.</p><p>At one point, with $9,000 “in the bank,” he bet $2,500 on a daily double and lost, incorrectly guessing Zurich as a capital starting with the letter Z. The correct answer was Zagreb. That set him back to $6,500.</p><p>It was his correct answer to the final clue, “Who is Harvey Milk?” on which he placed $2000 that clinched his ability to continue tonight.</p><p>The owner of The Greyhound Bar &amp; Grill in the Highland Park neighborhood of Los Angeles, Calif., made public his identity as a Jew on social media after a vandal carved a swastika into the men’s room of the bar in 2019.</p><p>“Last night, a coward carved an antisemitic, hateful symbol into our wall,” he wrote on the bar’s Facebook page. “First off, we should mention that this business was founded by two people of color and two Jewish people, as was ETA Highland Park. We have no choice but to view this symbol as a direct weapon of hate towards both our business and our community. We are saddened by this attack even as hate and intolerance has become unfortunately commonplace in our culture. But second, and perhaps more importantly, we wanted to take this moment to remind everyone in this community that we will not tolerate any hate, judgement, or prejudice in either of our businesses. We are beyond proud of the community we’re lucky enough to be a part of. Our staff and clientele are a beautiful reflection of the diversity and acceptance of the people of Highland Park. When we opened this bar five-and-a-half years ago, our primary goal was always to create a community center where people from every race, religion, gender, socio-economic bracket, and education level can come and enjoy this space. And from Day One, this community has given us that love right back. “</p><p>Greyhound Bar &amp; Grill hosted a watch party March 11.</p><p>Glassman owns a second location of Greyhound Bar &amp; Grill in Glendale, Calif., and owns ETA Highland Park.</p><p>“We are not open tonight,” the resident of Los Angeles said. “My watch party will be at my house tonight.”</p><p>“Jeopardy!’ aired at 7:30 p.m. on WOIO.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-307ee1da-a3d0-11ec-8c3f-23db1249fa4a anonymous">
                    <div id="reaction">
                        
                            <h4>How do you feel about this article?</h4>
                        
                        
                            <p>Choose from the options below.</p>
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="307ee1da-a3d0-11ec-8c3f-23db1249fa4a" method="post" action="/tncms/counter/editorial/307ee1da-a3d0-11ec-8c3f-23db1249fa4a/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="307ee1da-a3d0-11ec-8c3f-23db1249fa4a" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="13" 
                                                        data-user-reaction-emotion="love">13</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="funny">1</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="2" 
                                                        data-user-reaction-emotion="wow">2</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Orange%20grad%20Matt%20Glassman%20competes%20on%20%27Jeopardy%21%27%20falters%20on%20second%20night&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20Orange%20grad%20Matt%20Glassman%20competes%20on%20%27Jeopardy%21%27%20falters%20on%20second%20night&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/orange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night/article_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":307ee1da-a3d0-11ec-8c3f-23db1249fa4a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="307ee1da-a3d0-11ec-8c3f-23db1249fa4a" class="save-list-307ee1da-a3d0-11ec-8c3f-23db1249fa4a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="307ee1da-a3d0-11ec-8c3f-23db1249fa4a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22matt%20glassman%22#tncms-source=keyword" class="tag-matt-glassman label label-default" data-tncms-track-dmp='search: matt-glassman' rel="nofollow">Matt Glassman</a>
                </li> <li>
                    <a href="/search/?k=%22grill%22#tncms-source=keyword" class="tag-grill label label-default" data-tncms-track-dmp='search: grill' rel="nofollow">Grill</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game' rel="nofollow">Game</a>
                </li> <li>
                    <a href="/search/?k=%22maureen%20o%27neil%22#tncms-source=keyword" class="tag-maureen-oneil label label-default" data-tncms-track-dmp='search: maureen-oneil' rel="nofollow">Maureen O'neil</a>
                </li> <li>
                    <a href="/search/?k=%22watch%22#tncms-source=keyword" class="tag-watch label label-default" data-tncms-track-dmp='search: watch' rel="nofollow">Watch</a>
                </li> <li>
                    <a href="/search/?k=%22highland%20park%22#tncms-source=keyword" class="tag-highland-park label label-default" data-tncms-track-dmp='search: highland-park' rel="nofollow">Highland Park</a>
                </li> <li>
                    <a href="/search/?k=%22greyhound%22#tncms-source=keyword" class="tag-greyhound label label-default" data-tncms-track-dmp='search: greyhound' rel="nofollow">Greyhound</a>
                </li> <li>
                    <a href="/search/?k=%22ken%20jennings%22#tncms-source=keyword" class="tag-ken-jennings label label-default" data-tncms-track-dmp='search: ken-jennings' rel="nofollow">Ken Jennings</a>
                </li> <li>
                    <a href="/search/?k=%22amy%20bekkerman%22#tncms-source=keyword" class="tag-amy-bekkerman label label-default" data-tncms-track-dmp='search: amy-bekkerman' rel="nofollow">Amy Bekkerman</a>
                </li> <li>
                    <a href="/search/?k=%22susan%20swan%22#tncms-source=keyword" class="tag-susan-swan label label-default" data-tncms-track-dmp='search: susan-swan' rel="nofollow">Susan Swan</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3419a288-c717-11e8-9cc0-33b9f8f78ab9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.clevelandjewishnews.com/users/profile/Jane%20Kaufman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jane Kaufman" src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/avatars/3/41/9a2/3419a288-c717-11e8-9cc0-33b9f8f78ab9.cec340676a59a3ae07ab1e9650b966b7.png?_dc=1538581668" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.clevelandjewishnews.com/users/profile/Jane%20Kaufman" rel="author" class="tnt-user-profile-link tnt-user-name">Jane Kaufman</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/jkaufmancjn" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jkaufman@cjn.org" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3419a288-c717-11e8-9cc0-33b9f8f78ab9" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3419a288-c717-11e8-9cc0-33b9f8f78ab9&amp;s=start_time&amp;sd=desc" data-subject="Jane Kaufman" data-description="Whenever Jane Kaufman posts new content, you'll get an email delivered to your inbox with a link." data-name="Jane Kaufman notification" data-author-id="3419a288-c717-11e8-9cc0-33b9f8f78ab9" data-user-url="https://www.clevelandjewishnews.com/users/">
        <i class="fas tnt-star"></i> Follow Jane Kaufman
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.clevelandjewishnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.clevelandjewishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.clevelandjewishnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Flocal_news%2Forange-grad-matt-glassman-competes-on-jeopardy-falters-on-second-night%2Farticle_307ee1da-a3d0-11ec-8c3f-23db1249fa4a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1680432" class="tncms-block"><!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="7b2e7fe1-e6f1-4cb4-b2a7-4201e365dfaa"></div>
<!-- End Constant Contact Inline Form Code --></div><div id="tncms-block-1544566" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1544566" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1544566');
                        googletag.pubads().refresh([gptAdSlots['ad-1544566']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1544567" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1544567" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1544567');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1429883" class="tncms-block"><section id="block-1429883" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429883 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1429883" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1429883" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.clevelandjewishnews.com/tncms/asset/editorial/307ee1da-a3d0-11ec-8c3f-23db1249fa4a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
<div class="row">
    <div class="col-sm-6 col-md-12">
    
    <div id="tncms-region-global-side-attic" class="tncms-region "><div id="tncms-block-1543672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543672" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543672');
                        googletag.pubads().refresh([gptAdSlots['ad-1543672']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1543648" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543648" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543648');
                        
                });
            </script>
        </div>
    </div>
</div></div>    
    </div>
 </div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1177644" class="tncms-block"></div><div id="tncms-block-1195515" class="tncms-block"><section id="block-1195515" class="block emphasis-h3 dark  " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Sign up for e-news</h3><p>Choose from the CJN's informative e-newsletters. </p><a href="/esignup">
                <button type="button" class="btn btn-danger  ">Sign up</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1179857" class="tncms-block"><section id="block-1179857" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1179857 ">
        <div class="block-title-inner">
            <h4>
                
                CJN Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/cantor-shifman-s-final-adult-b-nai-mitzvah-one-for-the-books/article_06adf580-9fc0-11ec-895a-379cd6bb1fbf.html" class="tnt-asset-link" aria-label="Cantor Shifman’s final adult b’nai mitzvah one for the books">
        

        
            Cantor Shifman’s final adult b’nai mitzvah one for the books</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/moreland-hills-resident-says-former-home-in-ukraine-just-blown-up-and-bombed/article_b30ab67c-a008-11ec-93c9-6f7b0a47d87e.html" class="tnt-asset-link" aria-label="Moreland Hills resident says former home in Ukraine 'just blown up and bombed'">
        

        
            Moreland Hills resident says former home in Ukraine 'just blown up and bombed'</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/dani-apple-of-solon-makes-singing-debut-on-i-can-see-your-voice/article_ea2ea9d6-9fe7-11ec-bf73-733e991c545d.html" class="tnt-asset-link" aria-label="Dani Apple of Solon makes singing debut on 'I Can See Your Voice'">
        

        
            Dani Apple of Solon makes singing debut on 'I Can See Your Voice'</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/westlake-man-pleads-no-contest-in-assault-of-cleveland-heights-couple/article_ae82de8c-9fcb-11ec-b436-8711e0ded224.html" class="tnt-asset-link" aria-label="Westlake man pleads no contest in assault of Cleveland Heights couple">
        

        
            Westlake man pleads no contest in assault of Cleveland Heights couple</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/former-mayfield-teacher-pleads-guilty-in-plea-arrangement/article_09734158-a0ba-11ec-baf6-77ad756e567e.html" class="tnt-asset-link" aria-label="Former Mayfield teacher pleads guilty in plea arrangement">
        

        
            Former Mayfield teacher pleads guilty in plea arrangement</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1164789" class="tncms-block"><section id="block-1164789" class="block emphasis-h3 light  " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Submit your news</h3><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://www.clevelandjewishnews.com/site/forms/online_services/submit_news/submit_news/">
                <button type="button" class="btn btn-info  ">Submit news</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1177945" class="tncms-block"><section id="block-1177945" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/features/multimedia/videos/" class="">Videos</a></li>
                
                    <li><a href="/features/multimedia/photo_gallery/" class="">Photo Galleries</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1177945 ">
        <div class="block-title-inner">
            <h3>
                
                Don't miss
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1177945-b30ab67c-a008-11ec-93c9-6f7b0a47d87e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b30ab67c-a008-11ec-93c9-6f7b0a47d87e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/moreland-hills-resident-says-former-home-in-ukraine-just-blown-up-and-bombed/article_b30ab67c-a008-11ec-93c9-6f7b0a47d87e.html" class="tnt-asset-link"  aria-label="Moreland Hills resident says former home in Ukraine 'just blown up and bombed'">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+4</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Moreland Hills resident says former home in Ukraine 'just blown up and bombed'"
                            class="img-responsive lazyload full default"
                            width="1825"
                            height="1027"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/01/f01ea546-a008-11ec-873d-9bd74c3d25c9/6229460f096b4.image.jpg?crop=1825%2C1027%2C0%2C54&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/01/f01ea546-a008-11ec-873d-9bd74c3d25c9/6229460f096b4.image.jpg?crop=1825%2C1027%2C0%2C54&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/01/f01ea546-a008-11ec-873d-9bd74c3d25c9/6229460f096b4.image.jpg?crop=1825%2C1027%2C0%2C54&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/01/f01ea546-a008-11ec-873d-9bd74c3d25c9/6229460f096b4.image.jpg?crop=1825%2C1027%2C0%2C54&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/01/f01ea546-a008-11ec-873d-9bd74c3d25c9/6229460f096b4.image.jpg?crop=1825%2C1027%2C0%2C54&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/01/f01ea546-a008-11ec-873d-9bd74c3d25c9/6229460f096b4.image.jpg?crop=1825%2C1027%2C0%2C54&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/01/f01ea546-a008-11ec-873d-9bd74c3d25c9/6229460f096b4.image.jpg?crop=1825%2C1027%2C0%2C54&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/01/f01ea546-a008-11ec-873d-9bd74c3d25c9/6229460f096b4.image.jpg?crop=1825%2C1027%2C0%2C54&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/01/f01ea546-a008-11ec-873d-9bd74c3d25c9/6229460f096b4.image.jpg?crop=1825%2C1027%2C0%2C54&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/01/f01ea546-a008-11ec-873d-9bd74c3d25c9/6229460f096b4.image.jpg?crop=1825%2C1027%2C0%2C54&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/01/f01ea546-a008-11ec-873d-9bd74c3d25c9/6229460f096b4.image.jpg?crop=1825%2C1027%2C0%2C54&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/01/f01ea546-a008-11ec-873d-9bd74c3d25c9/6229460f096b4.image.jpg?crop=1825%2C1027%2C0%2C54&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/01/f01ea546-a008-11ec-873d-9bd74c3d25c9/6229460f096b4.image.jpg?crop=1825%2C1027%2C0%2C54&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/01/f01ea546-a008-11ec-873d-9bd74c3d25c9/6229460f096b4.image.jpg?crop=1825%2C1027%2C0%2C54&resize=1825%2C1027&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local_news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/moreland-hills-resident-says-former-home-in-ukraine-just-blown-up-and-bombed/article_b30ab67c-a008-11ec-93c9-6f7b0a47d87e.html" class="tnt-asset-link" aria-label="Moreland Hills resident says former home in Ukraine 'just blown up and bombed'">
        

        
            Moreland Hills resident says former home in Ukraine 'just blown up and bombed'</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1177945-4b14c794-a006-11ec-8a6a-2f04373268ca" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-features tnt-sub-section-nosh">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4b14c794-a006-11ec-8a6a-2f04373268ca media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/nosh/larder-delicatessen-selling-hamantaschen-to-benefit-ukrainian-refugees/article_4b14c794-a006-11ec-8a6a-2f04373268ca.html" class="tnt-asset-link"  aria-label="Larder Delicatessen selling hamantaschen to benefit Ukrainian refugees">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Larder Delicatessen selling hamantaschen to benefit Ukrainian refugees"
                            class="img-responsive lazyload full default"
                            width="1474"
                            height="829"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/75/b755acb6-a006-11ec-af6a-8f1bf75f8e8a/6229429ba3bcd.preview.png?crop=1474%2C829%2C0%2C288&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/75/b755acb6-a006-11ec-af6a-8f1bf75f8e8a/6229429ba3bcd.preview.png?crop=1474%2C829%2C0%2C288&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/75/b755acb6-a006-11ec-af6a-8f1bf75f8e8a/6229429ba3bcd.preview.png?crop=1474%2C829%2C0%2C288&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/75/b755acb6-a006-11ec-af6a-8f1bf75f8e8a/6229429ba3bcd.preview.png?crop=1474%2C829%2C0%2C288&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/75/b755acb6-a006-11ec-af6a-8f1bf75f8e8a/6229429ba3bcd.preview.png?crop=1474%2C829%2C0%2C288&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/75/b755acb6-a006-11ec-af6a-8f1bf75f8e8a/6229429ba3bcd.preview.png?crop=1474%2C829%2C0%2C288&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/75/b755acb6-a006-11ec-af6a-8f1bf75f8e8a/6229429ba3bcd.preview.png?crop=1474%2C829%2C0%2C288&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/75/b755acb6-a006-11ec-af6a-8f1bf75f8e8a/6229429ba3bcd.preview.png?crop=1474%2C829%2C0%2C288&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/75/b755acb6-a006-11ec-af6a-8f1bf75f8e8a/6229429ba3bcd.preview.png?crop=1474%2C829%2C0%2C288&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/75/b755acb6-a006-11ec-af6a-8f1bf75f8e8a/6229429ba3bcd.preview.png?crop=1474%2C829%2C0%2C288&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/75/b755acb6-a006-11ec-af6a-8f1bf75f8e8a/6229429ba3bcd.preview.png?crop=1474%2C829%2C0%2C288&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/75/b755acb6-a006-11ec-af6a-8f1bf75f8e8a/6229429ba3bcd.preview.png?crop=1474%2C829%2C0%2C288&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/75/b755acb6-a006-11ec-af6a-8f1bf75f8e8a/6229429ba3bcd.preview.png?crop=1474%2C829%2C0%2C288&resize=1474%2C829&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features/nosh" class="tnt-section-tag">Nosh</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/nosh/larder-delicatessen-selling-hamantaschen-to-benefit-ukrainian-refugees/article_4b14c794-a006-11ec-8a6a-2f04373268ca.html" class="tnt-asset-link" aria-label="Larder Delicatessen selling hamantaschen to benefit Ukrainian refugees">
        

        
            Larder Delicatessen selling hamantaschen to benefit Ukrainian refugees</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1177945-06adf580-9fc0-11ec-895a-379cd6bb1fbf" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-06adf580-9fc0-11ec-895a-379cd6bb1fbf media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/cantor-shifman-s-final-adult-b-nai-mitzvah-one-for-the-books/article_06adf580-9fc0-11ec-895a-379cd6bb1fbf.html" class="tnt-asset-link"  aria-label="Cantor Shifman’s final adult b’nai mitzvah one for the books">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+12</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cantor Shifman’s final adult b’nai mitzvah one for the books"
                            class="img-responsive lazyload full default"
                            width="1155"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/6a/06adf580-9fc0-11ec-895a-379cd6bb1fbf/6228d6224d2bd.preview.jpg?crop=1155%2C650%2C13%2C459&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/6a/06adf580-9fc0-11ec-895a-379cd6bb1fbf/6228d6224d2bd.preview.jpg?crop=1155%2C650%2C13%2C459&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/6a/06adf580-9fc0-11ec-895a-379cd6bb1fbf/6228d6224d2bd.preview.jpg?crop=1155%2C650%2C13%2C459&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/6a/06adf580-9fc0-11ec-895a-379cd6bb1fbf/6228d6224d2bd.preview.jpg?crop=1155%2C650%2C13%2C459&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/6a/06adf580-9fc0-11ec-895a-379cd6bb1fbf/6228d6224d2bd.preview.jpg?crop=1155%2C650%2C13%2C459&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/6a/06adf580-9fc0-11ec-895a-379cd6bb1fbf/6228d6224d2bd.preview.jpg?crop=1155%2C650%2C13%2C459&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/6a/06adf580-9fc0-11ec-895a-379cd6bb1fbf/6228d6224d2bd.preview.jpg?crop=1155%2C650%2C13%2C459&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/6a/06adf580-9fc0-11ec-895a-379cd6bb1fbf/6228d6224d2bd.preview.jpg?crop=1155%2C650%2C13%2C459&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/6a/06adf580-9fc0-11ec-895a-379cd6bb1fbf/6228d6224d2bd.preview.jpg?crop=1155%2C650%2C13%2C459&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/6a/06adf580-9fc0-11ec-895a-379cd6bb1fbf/6228d6224d2bd.preview.jpg?crop=1155%2C650%2C13%2C459&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/6a/06adf580-9fc0-11ec-895a-379cd6bb1fbf/6228d6224d2bd.preview.jpg?crop=1155%2C650%2C13%2C459&resize=1155%2C650&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local_news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/cantor-shifman-s-final-adult-b-nai-mitzvah-one-for-the-books/article_06adf580-9fc0-11ec-895a-379cd6bb1fbf.html" class="tnt-asset-link" aria-label="Cantor Shifman’s final adult b’nai mitzvah one for the books">
        

        
            Cantor Shifman’s final adult b’nai mitzvah one for the books</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1177945-40f6024a-9e45-11ec-a596-0f5649a176f9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-culture">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-40f6024a-9e45-11ec-a596-0f5649a176f9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/culture/pam-tanowitz-dance-to-perform-with-dinnerstein-at-mimi-ohio-theatre/article_40f6024a-9e45-11ec-a596-0f5649a176f9.html" class="tnt-asset-link"  aria-label="Pam Tanowitz Dance to perform with Dinnerstein at Mimi Ohio Theatre">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+4</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pam Tanowitz Dance to perform with Dinnerstein at Mimi Ohio Theatre"
                            class="img-responsive lazyload full default"
                            width="1703"
                            height="958"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/f3/ff3cc526-9e46-11ec-9fa0-d780f2621557/6226532ed6193.image.jpg?crop=1703%2C958%2C0%2C129&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/f3/ff3cc526-9e46-11ec-9fa0-d780f2621557/6226532ed6193.image.jpg?crop=1703%2C958%2C0%2C129&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/f3/ff3cc526-9e46-11ec-9fa0-d780f2621557/6226532ed6193.image.jpg?crop=1703%2C958%2C0%2C129&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/f3/ff3cc526-9e46-11ec-9fa0-d780f2621557/6226532ed6193.image.jpg?crop=1703%2C958%2C0%2C129&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/f3/ff3cc526-9e46-11ec-9fa0-d780f2621557/6226532ed6193.image.jpg?crop=1703%2C958%2C0%2C129&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/f3/ff3cc526-9e46-11ec-9fa0-d780f2621557/6226532ed6193.image.jpg?crop=1703%2C958%2C0%2C129&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/f3/ff3cc526-9e46-11ec-9fa0-d780f2621557/6226532ed6193.image.jpg?crop=1703%2C958%2C0%2C129&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/f3/ff3cc526-9e46-11ec-9fa0-d780f2621557/6226532ed6193.image.jpg?crop=1703%2C958%2C0%2C129&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/f3/ff3cc526-9e46-11ec-9fa0-d780f2621557/6226532ed6193.image.jpg?crop=1703%2C958%2C0%2C129&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/f3/ff3cc526-9e46-11ec-9fa0-d780f2621557/6226532ed6193.image.jpg?crop=1703%2C958%2C0%2C129&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/f3/ff3cc526-9e46-11ec-9fa0-d780f2621557/6226532ed6193.image.jpg?crop=1703%2C958%2C0%2C129&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/f3/ff3cc526-9e46-11ec-9fa0-d780f2621557/6226532ed6193.image.jpg?crop=1703%2C958%2C0%2C129&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/f3/ff3cc526-9e46-11ec-9fa0-d780f2621557/6226532ed6193.image.jpg?crop=1703%2C958%2C0%2C129&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/f3/ff3cc526-9e46-11ec-9fa0-d780f2621557/6226532ed6193.image.jpg?crop=1703%2C958%2C0%2C129&resize=1703%2C958&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/culture" class="tnt-section-tag">Culture</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/culture/pam-tanowitz-dance-to-perform-with-dinnerstein-at-mimi-ohio-theatre/article_40f6024a-9e45-11ec-a596-0f5649a176f9.html" class="tnt-asset-link" aria-label="Pam Tanowitz Dance to perform with Dinnerstein at Mimi Ohio Theatre">
        

        
            Pam Tanowitz Dance to perform with Dinnerstein at Mimi Ohio Theatre</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1543684" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543684" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543684');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1279075" class="tncms-block"><h4 class="custom-footer-company-name">Cleveland Jewish News</h4></div><div id="tncms-block-1164767" class="tncms-block"><section id="block-1164767" class="block emphasis-h4   " ><address>
    <strong>cjn.org</strong><br>
    23880 Commerce Park, Suite 1<br>
    Beachwood, OH 44122
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 216-454-8300<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:webinfo@cjn.org">webinfo@cjn.org</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-the-cjn"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About the CJN</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cjn-board-of-directors"  href="/site/cjn_board_of_directors.html"  tabindex="0" >
                    <span class="nav-label ">CJN Board of Directors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cjn-foundation-board-of-directors"  href="/cjn_foundation/"  tabindex="0" >
                    <span class="nav-label ">CJN Foundation Board of Directors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cjn-tomorrow"  href="/cjn_tomorrow/"  tabindex="0" >
                    <span class="nav-label ">CJN Tomorrow</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-edition"  href="https://cjn.newzware.com/ss70v2/cjn/common/template.jsp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Digital Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="/employment/"  tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manage-your-subscription"  href="https://cjn.newzware.com/ss70v2/cjn/common/template.jsp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CLEVELANDJEWISHNEWS&amp;publisher_url:clevelandjewishnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-policies"  href="/site/policies.html"  tabindex="0" >
                    <span class="nav-label ">Policies</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-up-for-cjn-emails"  href="/esignup"  tabindex="0" >
                    <span class="nav-label ">Sign up for CJN emails</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1164786" class="tncms-block padding-bottom"><div class="follow-links-1164786 default">
    
    <section id="block-1164786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1164786 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ClevelandJewishNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CleveJN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/cleveland-jewish-publication-company" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/CleveJN" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/clevejn/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.clevelandjewishnews.com",
  "sameAs" : ["https://www.facebook.com/ClevelandJewishNews","https://twitter.com/CleveJN","https://www.linkedin.com/company/cleveland-jewish-publication-company","https://www.youtube.com/user/CleveJN","https://www.instagram.com/clevejn/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1164761" class="tncms-block"><section id="block-1164761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1164761 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/community/lifecycles/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazines"  href="/magazines/"  tabindex="0" >
                    <span class="nav-label ">Magazines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-samuel-h-miller-keeping-our-words-alive-digital-archive-of-the-cleveland-jewish-news"  href="http://digital.olivesoftware.com/Olive/APA/ClevelandJewishNewsFree/default.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Samuel H. Miller Keeping Our Words Alive Digital Archive of the Cleveland Jewish News</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1211528" class="tncms-block"><section id="block-1211528" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Subscribe to the Cleveland Jewish News</h3><p>Get the award-winning Cleveland Jewish News and our popular magazines delivered directly to you. Prices start at $53.95 per year. Subscribe today!</p><a href="/site/forms/subscription_services/">
                <button type="button" class="btn btn-warning btn-lg">Subscribe</button>
            </a></div>
</article></section></div><div id="tncms-block-1211529" class="tncms-block"><section id="block-1211529" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Where to Buy</h3><p>Find a copy of the Cleveland Jewish News. View a list of stores and vendors.</p><a href="/site/rack_locations.html">
                <button type="button" class="btn btn-info btn-lg">See List</button>
            </a></div>
</article></section></div><div id="tncms-block-1689436" class="tncms-block"><a href="https://www.bbb.org/us/oh/beachwood/profile/newspaper/the-cleveland-jewish-publication-company-0312-11005457/#sealclick" target="_blank" rel="nofollow"><img src="https://seal-cleveland.bbb.org/seals/blue-seal-200-42-whitetxt-bbb-11005457.png" style="border: 0;" alt="The Cleveland Jewish Publication Company BBB Business Review"></a></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



<div class="row">
<div class="col-sm-4"><div id="tncms-region-option-footer-upper-left" class="tncms-region "><div id="tncms-block-1279078" class="tncms-block"><div class="option-footer-navigation-container">
<h4><a href="/site/contact.html">Contact Us</a></h4>

<ul class="nav nav-pills nav-stacked"><li><a href="/site/forms/online_services/submit_news/submit_news">Submit News</a></li>
  <li><a href="/site/forms/online_services/letter/letter_editor">Send a Letter to the Editor</a></li>
  <li><a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CLEVELANDJEWISHNEWS&amp;publisher_url:clevelandjewishnews.com#/quick">Promote Your Event</a></li>
  <li><a href="https://cjn.newzware.com/ss70v2/cjn/common/template.jsp" target="_blank">Manage your subscription</a></li>
</ul></div></div></div></div>
<div class="col-sm-4"><div id="tncms-region-option-footer-upper-middle" class="tncms-region "><div id="tncms-block-1279079" class="tncms-block"><div class="option-footer-navigation-container">
<h4><a href="/site/advertise/">Advertising</a></h4>

<ul class="nav nav-pills nav-stacked">
<li><a href="mailto:adsales@cjn.org">Place a Classified ad</a></li>
  <li><a href="mailto:adsales@cjn.org">Display advertising</a></li>
  <li><a href="mailto:adsales@cjn.org">Magazine advertising</a></li>
  <li><a href="mailto:adsales@cjn.org">Custom publishing</a></li>
</ul>
</div></div></div></div>
<div class="col-sm-4"><div id="tncms-region-option-footer-upper-right" class="tncms-region "><div id="tncms-block-1279080" class="tncms-block"><div class="option-footer-navigation-container lifecycles1">
<h4><a href="/site/forms/announcements/">Submit LifeCycles Announcements</a></h4>

<div class="row">
<div class="col-sm-6 lifecycles-left">
<ul class="nav nav-pills nav-stacked ">
<li><a href="/site/forms/announcements/anniversary/anniversaries">Anniversaries</a></li>
  <li><a href="/site/forms/announcements/birth/birth_announcement">Births</a></li>
  <li><a href="/site/forms/announcements/bnai_mitzvah/bnai_mitzvah">B-nai Mitzvah</a></li>
  <li><a href="/site/forms/announcements/engagement_announcements/engagement_announcements">Engagement</a></li>
</ul>
</div>


<div class="col-sm-6 lifecycles-right">
<ul class="nav nav-pills nav-stacked ">
<li><a href="/site/forms/announcements/marriage_announcements/marriage_announcement">Wedding</a></li>
  <li><a href="/site/forms/announcements/obituary/obituaries">Obituary</a></li>
  <li><a href="/site/forms/announcements/unveilings/unveiling">Unveiling</a></li>
</ul>
</div>
</div>
</div></div></div></div>
</div>

<div class="row">
<div class="col-sm-4 col-md-3"><div id="tncms-region-option-footer-lower-left" class="tncms-region "><div id="tncms-block-1180687" class="tncms-block padding-bottom padding-top"><section id="block-1180687" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/1a54ec24-e545-11e5-9150-0737937624cb.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/1a54ec24-e545-11e5-9150-0737937624cb.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="200"
                height="71"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
<div class="col-sm-4 col-md-3"><div id="tncms-region-option-footer-lower-middle" class="tncms-region "><div id="tncms-block-1279085" class="tncms-block"><div class="option-footer-logo-navigation-container">
<ul class="list-unstyled">
<li><a href="http://www.cjn.org">Cleveland Jewish News </a></li>
<li><a href="http://www.columbusjewishnews.com">Columbus Jewish News</a></li>
<li><a href="http://www.akronjewishnews.com">Akron Jewish News</a></li>
</ul>
</div></div></div></div>
<div class="col-sm-4 col-md-6"><div id="tncms-region-option-footer-lower-right" class="tncms-region "><div id="tncms-block-1279086" class="tncms-block"><div class="option-footer-logo-navigation-container">
<ul class="list-unstyled">
  <li><a href="http://jstylemagazine.com" target="_blank">Jstyle</a></li>
  <li><a href="http://canvascle.com" target="_blank">Canvas</a></li>
  <li><a href="/magazines/barbat">Bar-Bat Mitzvah</a></li>
  <li><a href="/magazines/source/">SOURCE</a></li>
</ul>
</div></div></div></div>
</div>

<div class="row">
<div class="col-sm-12"><div id="tncms-region-option-footer-full-bottom" class="tncms-region "></div></div>
</div>




<!-- code here -->
<script type="text/javascript">
$(document).ready(function(){
$('.user-calendar #create-event-form input#website').attr("placeholder","http://www.example.com");
});
</script>

<!-- #603409 -->
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'>
var _d_site = _d_site || '24CCE662028DDE17D7646AB8';
(function(w, d, p, s, s2) {
w[p] = w[p] || function() { (w[p].q = w[p].q || []).push(arguments) };
s = d.createElement('script'); s.async = 1; s.src = '//widget.privy.com/assets/widget.js';
s2 = d.getElementsByTagName('script')[0]; s2.parentNode.insertBefore(s, s2);
})(window, document, 'Privy');
</script>
<!-- END PRIVY WIDGET CODE -->



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1164768" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1164768"><div class="col-xs-12"><small>© Copyright 2022 Cleveland Jewish News, 23880 Commerce Park, Suite 1 Beachwood, OH </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            _cc10228.add('act', dmpData);_cc10228.bcp();});
    </script>
    

    
    
    
  <script type="text/javascript" charset="utf-8" src="https://www.sefaria.org/linker.js"></script>
	<script>
	    sefaria.link();
	</script>
  
  
    <!-- scc Ticket #639775 -->
    <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "19f8ac0798a1c8655f7c580f30b6c87a"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1164782'),
            query_input = d.getElementById('site-search-1164782-term'),
            search_dropdown = d.getElementById('site-search-1164782-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1164782 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1164801').click(function(e){
                                        $('#weather-1164801 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Matt Glassman','Engage:Grill','Engage:Politics','Engage:Sport','Engage:Commerce','Engage:Game','Engage:Maureen O\'neil','Engage:Watch','Engage:Highland Park','Engage:Greyhound','Engage:Ken Jennings','Engage:Amy Bekkerman','Engage:Susan Swan'";_cc10228.add('act', sReactionData, sReactionKeywords);_cc10228.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10228.add('act', serviceData);_cc10228.bcp();
                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10228.add('act', dmpData);_cc10228.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>