
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.clevelandjewishnews.com/content/tncms/live/" />
<meta name="keywords" content="team, mls, sport, football, personnel, major league, game, group stage, league" />
<meta name="news_keywords" content="team, mls, sport, football, personnel, major league, game, group stage, league" />
<meta name="description" content="Crew to open MLS season Aug. 20 at MAPFRE Stadium" />
<meta name="author" content="BOB JACOB | MANAGING EDITOR  bjacob@cjn.org" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="&lt;script&gt;   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)   })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');    ga('create', 'UA-26323411-3', 'auto');   ga('send', 'pageview');  &lt;/script&gt;" />
<meta name="msvalidate.01" content="5F21ED69D2FEF30FBDC51E99D287C6D5" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clevelandjewishnews.com/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/2d/52d60c12-da60-11ea-97c8-3f3b16d5aa14/5f30293cc7a37.image.png?resize=222%2C254" />
<meta property="og:image:width" content="222" />
<meta property="og:image:height" content="254" />
<meta property="og:title" content="Crew to resume MLS season Aug. 20 at MAPFRE Stadium" />
<meta property="og:description" content="Crew to open MLS season Aug. 20 at MAPFRE Stadium" />
<meta property="og:site_name" content="Cleveland Jewish News" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="565068060326266" />
<meta property="article:publisher" content="https://www.facebook.com/ClevelandJewishNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CleveJN" />
<meta name="twitter:image:alt" content="Crew" />
<meta property="fb:pages" content="23609471043" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450887859"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"BOB JACOB | MANAGING EDITOR <br\/>\nbjacob@cjn.org","id":"0ff01d8e-da60-11ea-b805-27665a7059f2","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":339},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-10028671-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10228/cc.js?ns=_cc10228" id="LOTCC_10228"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10228.add('tp', 'TNNW');
		_cc10228.add('act', ' User Login');
		_cc10228.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10228.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["team","mls","sport","football","personnel","major league","game","group stage","league"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/clevelandjewishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,90],[320,50]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1543627'] = googletag.defineSlot(adUnit, [[320,90],[320,50],[728,90]], 'ad-1543627').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543627'].setTargeting('pos', ['atf','block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200,90]).addSize([1200, 0], [200,90]).build();
                gptAdSlots['ad-1543632'] = googletag.defineSlot(adUnit, [[200,90]], 'ad-1543632').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543632'].setTargeting('pos', ['atf','block-leaderboard-tile-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/news/sports';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/news/sports';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/news/sports';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1543672'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1543672').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543672'].setTargeting('pos', ['atf','block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1543648'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1543648').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543648'].setTargeting('pos', ['btf','block-rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/clevelandjewishnews.com/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1543684'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1543684').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543684'].setTargeting('pos', ['btf','block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Crew to resume MLS season Aug. 20 at MAPFRE Stadium | Sports | clevelandjewishnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.clevelandjewishnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/53387046-0cab-11e6-b21d-4f2f1d3b10c9.gif?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.clevelandjewishnews.com/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Crew to resume MLS season Aug. 20 at MAPFRE Stadium | Sports | clevelandjewishnews.com" href="http://www.clevelandjewishnews.com/search/?f=rss&amp;t=article&amp;c=news/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.clevelandjewishnews.com/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

<!-- @apittman #tntracking 607134  Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1006756389441491');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1006756389441491&ev=PageView&noscript=1";;
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript">
$(document).ready(function(){



$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(1) > div:nth-child(3) > div > a').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp?nwmodule=classified&nwpage=woe");
$('#collapse-classifieds > a:nth-child(1)').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp?nwmodule=classified&nwpage=woe");
$('#collapse-classifieds > a:nth-child(2)').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp?nwmodule=classified&nwpage=woe");


$('#collapse-subscription > a:nth-child(1)').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div:nth-child(3) > div > a').attr("href","https://cjn.newzware.com/ss70v2/cjn/common/template.jsp");

});
</script>

<script type="text/javascript">
    $(document).ready(function(){
        $('.related-sidebar.default.subscriber-hide div.asset-related-siblings.inline-asset div.asset-related-article.sibling-article.inline-asset h3.inline-heading.text-muted').text("Related Content");
    });
</script>


<script type="text/javascript">
    $(window).load(function() {
        $('.fb_comments_count_zero').each(function( index ) {
            $(this).parent().parent().css('display', 'none');
        });
    });
</script>

<!-- #tntracking @albohall 615925 -->
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 942747443;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/942747443/?guid=ON&amp;script=0"/>
</div>
</noscript>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-0ff01d8e-da60-11ea-b805-27665a7059f2 section-newssection-sports type-article infinity-disabled" data-path="/news/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.clevelandjewishnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=BOB+JACOB+%7C+MANAGING+EDITOR+%3Cbr%2F%3E%0Abjacob%40cjn.org&tncms.asset.id=0ff01d8e-da60-11ea-b805-27665a7059f2&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=339&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-10028671-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.clevelandjewishnews.com/tncms/admin/editorial-asset/?edit=0ff01d8e-da60-11ea-b805-27665a7059f2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-lifecycle-and-subscriber-forms">Lifecycle and Subscriber Forms</a>
                                </li><li>
                                    <a href="/esignup/"  class="nav-link tnt-section-sign-up-for-email-newsletters">Sign up for Email Newsletters</a>
                                </li><li>
                                    <a href="/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world_news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/stronger_than_hate/"  class="nav-link tnt-section-stronger-than-hate">Stronger than hate</a>
                                </li><li>
                                    <a href="/news/culture/"  class="nav-link tnt-section-culture">Culture</a>
                                </li><li>
                                    <a href="/news/culture/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a href="/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/news/briefs"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/differencemakers/"  class="nav-link tnt-section-18-difference-makers">18 Difference Makers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/features/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/features/camps/"  class="nav-link tnt-section-camps">Camps</a>
                                </li><li>
                                    <a href="/features/multimedia/"  class="nav-link tnt-section-cjn-tv">CJN TV</a>
                                </li><li>
                                    <a href="/features/special_sections/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/holidays/"  class="nav-link tnt-section-holidays">Holidays</a>
                                </li><li>
                                    <a href="/features/nosh/"  class="nav-link tnt-section-nosh">Nosh</a>
                                </li><li>
                                    <a href="/features/religious_life/"  class="nav-link tnt-section-religious-life">Religious Life</a>
                                </li><li>
                                    <a href="/features/silver_linings/"  class="nav-link tnt-section-silver-linings">Silver Linings</a>
                                </li><li>
                                    <a href="/features/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/unfiltered/"  class="nav-link tnt-section-unfiltered">UNFILTERED</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/columnists/"  class="nav-link tnt-section-cjn-columnists">CJN Columnists</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/op-eds/"  class="nav-link tnt-section-op-eds">Op-Eds</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/robin_green/"  class="nav-link tnt-section-cjn-accidental-blogger">CJN Accidental Blogger</a>
                                </li><li>
                                    <a href="/opinion/polls"  class="nav-link tnt-section-polls">Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/lifecycles/"  class="nav-link tnt-section-lifecycles">Lifecycles</a>
                                </li><li>
                                    <a href="/community/community_scene/"  class="nav-link tnt-section-in-the-community">In the Community</a>
                                </li><li>
                                    <a href="/community/the_city/"  class="nav-link tnt-section-the-city">The City</a>
                                </li><li>
                                    <a href="/differencemakers/"  class="nav-link tnt-section-18-difference-makers">18 Difference Makers</a>
                                </li><li>
                                    <a href="/community/my_israel/"  class="nav-link tnt-section-my-israel">My Israel</a>
                                </li><li>
                                    <a href="/community/circle_of_life/"  class="nav-link tnt-section-circle-of-life">Circle of Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/lifecycles/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="https://www.clevelandjewishnews.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit an event</a>
                                </li><li>
                                    <a href="/differencemakers/"  class="nav-link tnt-section-18-difference-makers">18 Difference Makers</a>
                                </li><li>
                                    <a href="/wil/"  class="nav-link tnt-section-women-in-leadership">Women in Leadership</a>
                                </li><li>
                                    <a href="/12under36/"  class="nav-link tnt-section-12-under-36">12 Under 36</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://cjn.newzware.com/ss70v2/cjn/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-current-issue">Current Issue</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/magazines/bar_bat/"  class="nav-link tnt-section-bar-bat-mitzvah">Bar•Bat Mitzvah</a>
                                </li><li>
                                    <a href="http://jstylemagazine.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jstyle">Jstyle</a>
                                </li><li>
                                    <a href="http://canvascle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-canvas">Canvas</a>
                                </li><li>
                                    <a href="http://www.balancedmag.com"  target="_blank" rel="noopener" class="nav-link tnt-section-balanced-family">Balanced Family</a>
                                </li><li>
                                    <a href="https://issuu.com/cjpc/docs/fullbook-sourceweb"  target="_blank" rel="noopener" class="nav-link tnt-section-source">SOURCE</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://digital.olivesoftware.com/Olive/APA/ClevelandJewishNewsFree/default.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-archive">Archive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cjn_foundation/"  class="nav-link tnt-section-cjn-foundation">CJN Foundation</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1164775" class="tncms-block"><section id="block-1164775" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/e91f3a62-8eb8-11e9-b593-b7bbc592948c.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/e91f3a62-8eb8-11e9-b593-b7bbc592948c.png?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/e91f3a62-8eb8-11e9-b593-b7bbc592948c.png?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/e91f3a62-8eb8-11e9-b593-b7bbc592948c.png?resize=540%2C88 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/e91f3a62-8eb8-11e9-b593-b7bbc592948c.png?resize=750%2C122 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/e91f3a62-8eb8-11e9-b593-b7bbc592948c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1164782" class="tncms-block"><section id="block-1164782" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1164782" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1164782" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1164782-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1164782-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1164782-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1164782').submit();
        return false;
    });

    $('#site-search-1164782').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1164782 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1164782 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1164782-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1304428" class="tncms-block"><section id="block-1304428" class="block emphasis-h3   " ><h4 align=right> <a href="/site/forms/subscription_services/" style="color:red"> Subscribe </h4> </a>
<h4 align=right> <a href="/digital/" style="color:blue"> Sign-in or Register </h4> </a>
<h4 align=right> <a href="/site/contact.html"> Contact Us </h4></a></section></div><div id="tncms-block-1487008" class="tncms-block"><div style="float:right;">
<a href="http://www.chabad.org/calendar/candleLighting_cdo/locationId/125/locationType/1/jewish/Candle-Lighting.htm">
Candlelighting times
</a>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1164776" class="tncms-block"><section id="block-1164776" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/c650466e-b303-11e5-b98f-7b1efa83337d.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/c650466e-b303-11e5-b98f-7b1efa83337d.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/c650466e-b303-11e5-b98f-7b1efa83337d.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1164801" class="tncms-block weather-min-height"><div id="weather-1164801" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=44122" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">81&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="44122"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1164801 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Beachwood, OH
                                
                                 <small>(44122)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 69F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 69F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 9, 2020 @ 8:23 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=44122"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fas tnt-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertise" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lifecycle-and-subscriber-forms" href="/site/forms" >Lifecycle and Subscriber Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sign-up-for-email-newsletters" href="/esignup/" >Sign up for Email Newsletters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-employment" href="/employment/" >Employment</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local_news/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national_news/" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-world-news" href="/news/world_news/" >World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-stronger-than-hate" href="/stronger_than_hate/" >Stronger than hate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-culture" href="/news/culture/" >Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-theater" href="/news/culture/theater/" >Theater</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/news/sports/" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-briefs" href="/news/briefs" >Briefs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-18-difference-makers" href="/differencemakers/" >18 Difference Makers</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1181303" class="tncms-block"><section id="block-1181303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181303 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181303-7ab91596-d8d8-11ea-b51d-533b5a3da1b7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7ab91596-d8d8-11ea-b51d-533b5a3da1b7 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/culture/cpt-receives-national-theatre-conference-outstanding-theatre-award/article_7ab91596-d8d8-11ea-b51d-533b5a3da1b7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CPT receives National Theatre Conference Outstanding Theatre Award"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/9c/99c5925c-d8d8-11ea-ba02-cb6f6b7545f1/5f2d9800f3058.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/9c/99c5925c-d8d8-11ea-ba02-cb6f6b7545f1/5f2d9800f3058.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/9c/99c5925c-d8d8-11ea-ba02-cb6f6b7545f1/5f2d9800f3058.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/9c/99c5925c-d8d8-11ea-ba02-cb6f6b7545f1/5f2d9800f3058.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/9c/99c5925c-d8d8-11ea-ba02-cb6f6b7545f1/5f2d9800f3058.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/9c/99c5925c-d8d8-11ea-ba02-cb6f6b7545f1/5f2d9800f3058.image.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/9/9c/99c5925c-d8d8-11ea-ba02-cb6f6b7545f1/5f2d9800f3058.image.jpg?resize=1440%2C1440 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/culture/cpt-receives-national-theatre-conference-outstanding-theatre-award/article_7ab91596-d8d8-11ea-b51d-533b5a3da1b7.html" class="tnt-asset-link">
        

        
            CPT receives National Theatre Conference Outstanding Theatre Award</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Cleveland Public Theatre will receive the National Theatre Conference’s 2020 Outstanding Theatre Award to be presented during a virtual conference at 1 p.m. Dec. 5. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1181304" class="tncms-block"><section id="block-1181304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181304 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181304-fd410670-da8d-11ea-ba23-67c153873a17" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/cincinnati-jcc-member-tests-positive-for-covid-19/article_fd410670-da8d-11ea-ba23-67c153873a17.html" class="tnt-asset-link">
        

        
            Cincinnati JCC member tests positive for COVID-19</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181304-fe54b51e-d8d2-11ea-8a64-db26845eb349" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/virtual-classes-services-and-offerings-starting-august-10/article_fe54b51e-d8d2-11ea-8a64-db26845eb349.html" class="tnt-asset-link">
        

        
            Virtual classes, services and offerings, starting August 10</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181304-ad8817b2-da66-11ea-9ded-9b248b655ad8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/sports/prep-football-season-cut-to-six-games-all-teams-make-playoffs/article_ad8817b2-da66-11ea-9ded-9b248b655ad8.html" class="tnt-asset-link">
        

        
            Prep football season cut to six games, all teams make playoffs</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181304-0ff01d8e-da60-11ea-b805-27665a7059f2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html" class="tnt-asset-link">
        

        
            Crew to resume MLS season Aug. 20 at MAPFRE Stadium</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-business" href="/features/business" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-camps" href="/features/camps/" >Camps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cjn-tv" href="/features/multimedia/" >CJN TV</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/features/special_sections/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/features/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-holidays" href="/features/holidays/" >Holidays</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nosh" href="/features/nosh/" >Nosh</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religious-life" href="/features/religious_life/" >Religious Life</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-silver-linings" href="/features/silver_linings/" >Silver Linings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special-sections" href="/features/special_sections/" >Special Sections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-unfiltered" href="/unfiltered/" >UNFILTERED</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1181305" class="tncms-block"><section id="block-1181305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181305 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181305-56d59dae-d66a-11ea-882d-ff2ebd92b523" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-special-sections tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-56d59dae-d66a-11ea-882d-ff2ebd92b523 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/special_sections/education/consider-tutoring-for-classroom-testing-success/article_56d59dae-d66a-11ea-882d-ff2ebd92b523.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Consider tutoring for classroom, testing success"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/1f/b1fcb126-d66b-11ea-8bbe-575718b89728/5f29863e6a247.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/1f/b1fcb126-d66b-11ea-8bbe-575718b89728/5f29863e6a247.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/1f/b1fcb126-d66b-11ea-8bbe-575718b89728/5f29863e6a247.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/1f/b1fcb126-d66b-11ea-8bbe-575718b89728/5f29863e6a247.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/1f/b1fcb126-d66b-11ea-8bbe-575718b89728/5f29863e6a247.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/1f/b1fcb126-d66b-11ea-8bbe-575718b89728/5f29863e6a247.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/b/1f/b1fcb126-d66b-11ea-8bbe-575718b89728/5f29863e6a247.image.jpg?resize=1700%2C1134 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/special_sections/education/consider-tutoring-for-classroom-testing-success/article_56d59dae-d66a-11ea-882d-ff2ebd92b523.html" class="tnt-asset-link">
        

        
            Consider tutoring for classroom, testing success</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Students learn differently. Some can quickly grasp what a teacher says, while others may need extra help. That’s where tutoring comes in. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1181306" class="tncms-block"><section id="block-1181306" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181306 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181306-43f7bec8-d75b-11ea-b1ea-7bd4dd55538e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features tnt-sub-section-nosh">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/nosh/nosh-listings/article_43f7bec8-d75b-11ea-b1ea-7bd4dd55538e.html" class="tnt-asset-link">
        

        
            Nosh Listings</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181306-5e6c019a-d75d-11ea-8fe3-f3ae6520375c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features tnt-sub-section-nosh">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/nosh/milky-way-landing-in-south-euclid-with-big-plans/article_5e6c019a-d75d-11ea-8fe3-f3ae6520375c.html" class="tnt-asset-link">
        

        
            Milky Way landing in South Euclid with big plans</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181306-99b51882-d662-11ea-a3c8-d7f5705835cc" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features tnt-sub-section-special-sections tnt-sub-section-education">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/special_sections/education/unconventional-transition-to-middle-school-could-impact-students/article_99b51882-d662-11ea-a3c8-d7f5705835cc.html" class="tnt-asset-link">
        

        
            Unconventional transition to middle school could impact students</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181306-9c3290e8-d654-11ea-a9b0-1b77a181f3b5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features tnt-sub-section-religious-life tnt-sub-section-yiddish">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/religious_life/yiddish/yiddish-vinkl-for-august-7/article_9c3290e8-d654-11ea-a9b0-1b77a181f3b5.html" class="tnt-asset-link">
        

        
            Yiddish Vinkl for August 7</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-cjn-columnists" href="/columnists/" >CJN Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-guest-columns" href="/opinion/guest_columns/" >Guest Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-op-eds" href="/opinion/op-eds/" >Op-Eds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cjn-accidental-blogger" href="/opinion/guest_columns/robin_green/" >CJN Accidental Blogger</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-polls" href="/opinion/polls" >Polls</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1220932" class="tncms-block"><section id="block-1220932" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1220932 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1220932-4585dc56-d5c2-11ea-802d-87d258db4fa9" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-columnists tnt-sub-section-regina-brett">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4585dc56-d5c2-11ea-802d-87d258db4fa9 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/columnists/regina_brett/fore-new-look-at-yourself-play-a-round-of-miniature-golf/article_4585dc56-d5c2-11ea-802d-87d258db4fa9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fore new look at yourself, play a round of miniature golf"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/c9/fc935626-d5c2-11ea-91f2-ffb5be692b1c/5f286b5ed41ec.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/c9/fc935626-d5c2-11ea-91f2-ffb5be692b1c/5f286b5ed41ec.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/c9/fc935626-d5c2-11ea-91f2-ffb5be692b1c/5f286b5ed41ec.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/c9/fc935626-d5c2-11ea-91f2-ffb5be692b1c/5f286b5ed41ec.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/c9/fc935626-d5c2-11ea-91f2-ffb5be692b1c/5f286b5ed41ec.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/c9/fc935626-d5c2-11ea-91f2-ffb5be692b1c/5f286b5ed41ec.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/f/c9/fc935626-d5c2-11ea-91f2-ffb5be692b1c/5f286b5ed41ec.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/columnists/regina_brett/fore-new-look-at-yourself-play-a-round-of-miniature-golf/article_4585dc56-d5c2-11ea-802d-87d258db4fa9.html" class="tnt-asset-link">
        

        
            Fore new look at yourself, play a round of miniature golf</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The game of golf can teach you a lot about yourself. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1220931" class="tncms-block"><section id="block-1220931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1220931 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1220931-5dc23cde-d724-11ea-84da-53970e6cf0ad" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-columnists tnt-sub-section-les-levine">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/columnists/les_levine/hand-it-to-tribe-it-s-season-of-uncertainty/article_5dc23cde-d724-11ea-84da-53970e6cf0ad.html" class="tnt-asset-link">
        

        
            Hand it to Tribe, it’s season of uncertainty</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1220931-e0aaaa5e-d720-11ea-afd7-9b09abec7571" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-op-eds">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/op-eds/swastika-hits-home-for-former-clevelander/article_e0aaaa5e-d720-11ea-afd7-9b09abec7571.html" class="tnt-asset-link">
        

        
            Swastika hits home for former Clevelander</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1220931-133d967e-d722-11ea-9b41-ef9d61b07a2b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-columnists tnt-sub-section-cliff-savren">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/columnists/cliff_savren/covid-19-pandemic-latest-challenge-for-netanyahu/article_133d967e-d722-11ea-9b41-ef9d61b07a2b.html" class="tnt-asset-link">
        

        
            COVID-19 pandemic latest challenge for Netanyahu</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1220931-53238106-d67b-11ea-9444-7ffa8e4f01f4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-columnists tnt-sub-section-ben-cohen">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/columnists/ben_cohen/the-lonely-angry-anti-semite-rises/article_53238106-d67b-11ea-9444-7ffa8e4f01f4.html" class="tnt-asset-link">
        

        
            The lonely, angry anti-Semite rises</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-lifecycles" href="/community/lifecycles/" >Lifecycles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-in-the-community" href="/community/community_scene/" >In the Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-city" href="/community/the_city/" >The City</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-18-difference-makers" href="/differencemakers/" >18 Difference Makers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-my-israel" href="/community/my_israel/" >My Israel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-circle-of-life" href="/community/circle_of_life/" >Circle of Life</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "><div id="tncms-block-1181307" class="tncms-block"><section id="block-1181307" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181307 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181307-d2ef4774-d817-11ea-bebe-6ffa9639a31e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-community tnt-sub-section-lifecycles tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d2ef4774-d817-11ea-bebe-6ffa9639a31e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/lifecycles/obituaries/stein-edna/article_d2ef4774-d817-11ea-bebe-6ffa9639a31e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stein, Edna"
                            class="img-responsive lazyload full default"
                            width="1449"
                            height="1429"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/21/0217a64a-d818-11ea-a5da-f327e0e11225/5f2c5550bee48.image.jpg?resize=200%2C197 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/21/0217a64a-d818-11ea-a5da-f327e0e11225/5f2c5550bee48.image.jpg?resize=300%2C296 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/21/0217a64a-d818-11ea-a5da-f327e0e11225/5f2c5550bee48.image.jpg?resize=400%2C394 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/21/0217a64a-d818-11ea-a5da-f327e0e11225/5f2c5550bee48.image.jpg?resize=540%2C533 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/21/0217a64a-d818-11ea-a5da-f327e0e11225/5f2c5550bee48.image.jpg?resize=750%2C740 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/21/0217a64a-d818-11ea-a5da-f327e0e11225/5f2c5550bee48.image.jpg?resize=1200%2C1183 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/21/0217a64a-d818-11ea-a5da-f327e0e11225/5f2c5550bee48.image.jpg?resize=1449%2C1429 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/lifecycles/obituaries/stein-edna/article_d2ef4774-d817-11ea-bebe-6ffa9639a31e.html" class="tnt-asset-link">
        

        
            Stein, Edna</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Edna Stein (nee Vision) beloved wife of the late Paul S. Stein. Loving mother of Jeffrey (Bonnie) Stein, Susan (Fred) Levitt and the late Dr. Keith Stein. Devoted grandmother of Jennifer (Josh) Hyatt, Amy (Jonathan) Mistofsky, Jeremy (Kristin Ambrosino) Stein, Seth Levitt, Adam Levitt and De&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "><div id="tncms-block-1181308" class="tncms-block"><section id="block-1181308" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1181308 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1181308-e3fd2980-d805-11ea-83bf-d361b304af5d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-community tnt-sub-section-lifecycles tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/lifecycles/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/lifecycles/obituaries/lessam-dorothy/article_e3fd2980-d805-11ea-83bf-d361b304af5d.html" class="tnt-asset-link">
        

        
            Lessam, Dorothy</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181308-1a6c6436-d806-11ea-ae29-4f1d4f3e59b6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-community tnt-sub-section-lifecycles tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/lifecycles/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/lifecycles/obituaries/gross-diana-f/article_1a6c6436-d806-11ea-ae29-4f1d4f3e59b6.html" class="tnt-asset-link">
        

        
            Gross, Diana F.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181308-87cca810-d7fc-11ea-b8b5-23f7887351d7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-community tnt-sub-section-lifecycles tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/lifecycles/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/lifecycles/obituaries/waldorf-steven-neal/article_87cca810-d7fc-11ea-b8b5-23f7887351d7.html" class="tnt-asset-link">
        

        
            Waldorf, Steven Neal</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1181308-62a515cc-d7fc-11ea-b081-5314174b7037" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-community tnt-sub-section-lifecycles tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/lifecycles/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/lifecycles/obituaries/shapiro-richard/article_62a515cc-d7fc-11ea-b081-5314174b7037.html" class="tnt-asset-link">
        

        
            Shapiro, Richard</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/community/lifecycles/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw events">
                <a class="dropdown-toggle nav-link tnt-section-events" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/calendar" >Events
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-calendar-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-events-calendar" href="/calendar" >Events Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-an-event" href="https://www.clevelandjewishnews.com/users/admin/calendar/event/"  target="_blank" rel="noopener">Submit an event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-18-difference-makers" href="/differencemakers/" >18 Difference Makers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-women-in-leadership" href="/wil/" >Women in Leadership</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-12-under-36" href="/12under36/" >12 Under 36</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-one" class="tncms-region "><div id="tncms-block-1222745" class="tncms-block"></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-two" class="tncms-region "><div id="tncms-block-1222746" class="tncms-block"><section id="block-1222746" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1222746 ">
        <div class="block-title-inner">
            <h3>
                
                Happening Today
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md ">
        
        
            
               
            
            <article id="card-event-35f48a12-3301-11ea-9a41-5cb9017b77dc" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/calendar/something-rotten/event_35f48a12-3301-11ea-9a41-5cb9017b77dc.html" class="tnt-asset-link">
        

        
            Something Rotten!</a></h3>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-08-09T15:00:00-04:00">
            

            
                Sunday, August 9th, 2020
                
                    @ 3:00 pm
                
            
        </time>

        
        
                        
                    </div>
                    
                    
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
            
            
        
    </div>
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-calendar-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://cjn.newzware.com/ss70v2/cjn/common/template.jsp" class="nav-link tnt-section-current-issue"  target="_blank" rel="noopener">Current Issue
                </a></li><li class="dropdown yamm-fw magazines">
                <a class="dropdown-toggle nav-link tnt-section-magazines" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/magazines/" >Magazines
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-magazines-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-bar-bat-mitzvah" href="/magazines/bar_bat/" >Bar•Bat Mitzvah</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jstyle" href="http://jstylemagazine.com"  target="_blank" rel="noopener">Jstyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-canvas" href="http://canvascle.com/"  target="_blank" rel="noopener">Canvas</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-balanced-family" href="http://www.balancedmag.com"  target="_blank" rel="noopener">Balanced Family</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-source" href="https://issuu.com/cjpc/docs/fullbook-sourceweb"  target="_blank" rel="noopener">SOURCE</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-magazines-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-magazines-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-magazines-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://digital.olivesoftware.com/Olive/APA/ClevelandJewishNewsFree/default.aspx" class="nav-link tnt-section-archive"  target="_blank" rel="noopener">Archive
                </a></li><li>
                <a href="/classifieds" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/cjn_foundation/" class="nav-link tnt-section-cjn-foundation" >CJN Foundation
                </a></li><li>
                <a href="/site/forms/subscription_services" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Fsports%2Fcrew-to-resume-mls-season-aug-20-at-mapfre-stadium%2Farticle_0ff01d8e-da60-11ea-b805-27665a7059f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Crew%20to%20resume%20MLS%20season%20Aug.%2020%20at%20MAPFRE%20Stadium&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Fsports%2Fcrew-to-resume-mls-season-aug-20-at-mapfre-stadium%2Farticle_0ff01d8e-da60-11ea-b805-27665a7059f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20Crew%20to%20resume%20MLS%20season%20Aug.%2020%20at%20MAPFRE%20Stadium&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Fsports%2Fcrew-to-resume-mls-season-aug-20-at-mapfre-stadium%2Farticle_0ff01d8e-da60-11ea-b805-27665a7059f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="0ff01d8e-da60-11ea-b805-27665a7059f2" class="save-list-0ff01d8e-da60-11ea-b805-27665a7059f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ff01d8e-da60-11ea-b805-27665a7059f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1164737" class="tncms-block"></div><div id="tncms-block-1219176" class="tncms-block"></div><div id="tncms-block-1227125" class="tncms-block"></div><div id="tncms-block-1821180" class="tncms-block"><section id="block-1821180" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-1821180" class="breaking-title text-left light" >
                    <h4><a href="https://www.clevelandjewishnews.com/coronavirus/ohio/" target="_blank">THE LATEST HEADLINES</a></h4>
                </div>
                <div id="breaking-content-1821180" class="breaking-content card-img-sm card-compact card-bg-color">
                    
                        
                            <article id="card-summary-1821180-29f91578-6314-11ea-9da4-8f1feee9c0b8" class="tnt-asset-type-link clearfix card summary light letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="https://www.clevelandjewishnews.com/coronavirus/ohio" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Click here for full coverage of the coronavirus in Ohio</a></h2></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    
                </div>
            </div>
        </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region "></div> 
                </div>
            
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
            
            
            <div class="col-md-9"><div id="tncms-region-global-advertise-container-left" class="tncms-region "><div id="tncms-block-1543627" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543627" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543627');
                        googletag.pubads().refresh([gptAdSlots['ad-1543627']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            <div class="col-md-3"><div id="tncms-region-global-advertise-container-right" class="tncms-region "><div id="tncms-block-1543632" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543632" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543632');
                        googletag.pubads().refresh([gptAdSlots['ad-1543632']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            <div class="col-md-12"><div id="tncms-region-global-advertise-container-bottom" class="tncms-region "></div></div>
            
        </div><div id="modal-image-52d60c12-da60-11ea-97c8-3f3b16d5aa14" class="modal fullscreen in modal-image image-default modal-52d60c12-da60-11ea-97c8-3f3b16d5aa14" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/2d/52d60c12-da60-11ea-97c8-3f3b16d5aa14/5f30293cc7a37.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/2d/52d60c12-da60-11ea-97c8-3f3b16d5aa14/5f30293cc7a37.image.png?resize=200%2C229 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/2d/52d60c12-da60-11ea-97c8-3f3b16d5aa14/5f30293cc7a37.image.png?resize=222%2C254 300w"
                    sizes="100vw"
                    width="222"
                    height="254"
                    alt="Crew"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-52d60c12-da60-11ea-97c8-3f3b16d5aa14" data-target=".caption-inner-modal-image-52d60c12-da60-11ea-97c8-3f3b16d5aa14">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-52d60c12-da60-11ea-97c8-3f3b16d5aa14 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fcrew%2Fimage_52d60c12-da60-11ea-97c8-3f3b16d5aa14.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crew/image_52d60c12-da60-11ea-97c8-3f3b16d5aa14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":52d60c12-da60-11ea-97c8-3f3b16d5aa14}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Crew&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fcrew%2Fimage_52d60c12-da60-11ea-97c8-3f3b16d5aa14.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crew/image_52d60c12-da60-11ea-97c8-3f3b16d5aa14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":52d60c12-da60-11ea-97c8-3f3b16d5aa14}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20Crew&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fcrew%2Fimage_52d60c12-da60-11ea-97c8-3f3b16d5aa14.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":52d60c12-da60-11ea-97c8-3f3b16d5aa14}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/crew/image_52d60c12-da60-11ea-97c8-3f3b16d5aa14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":52d60c12-da60-11ea-97c8-3f3b16d5aa14}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="52d60c12-da60-11ea-97c8-3f3b16d5aa14" class="save-list-52d60c12-da60-11ea-97c8-3f3b16d5aa14-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="52d60c12-da60-11ea-97c8-3f3b16d5aa14" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-52d60c12-da60-11ea-97c8-3f3b16d5aa14 img { max-height: 254px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0ff01d8e-da60-11ea-b805-27665a7059f2" class="asset article-default"  data-url="https://www.clevelandjewishnews.com/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/2d/52d60c12-da60-11ea-97c8-3f3b16d5aa14/5f30293cc7a37.image.png?resize=222%2C254">
            <meta itemprop="width" content="222">
            <meta itemprop="height" content="254">
        </div>
        <meta itemprop="name" content="clevelandjewishnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.clevelandjewishnews.com/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html" />
    <style>
                .asset-paging .direction {
                    color: #4f6eb5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.clevelandjewishnews.com\/tncms\/search\/mlt\/?origin=0ff01d8e-da60-11ea-b805-27665a7059f2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0ff01d8e-da60-11ea-b805-27665a7059f2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0ff01d8e-da60-11ea-b805-27665a7059f2" class="asset-paging">
                <div id="paging-prev-0ff01d8e-da60-11ea-b805-27665a7059f2" class="paging-link prev offset"></div>
                <div id="paging-next-0ff01d8e-da60-11ea-b805-27665a7059f2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Crew to resume MLS season Aug. 20 at MAPFRE Stadium
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BOB JACOB | MANAGING EDITOR <br/>
bjacob@cjn.org</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-09T12:47:00-04:00" class="tnt-date asset-date text-muted">
            Aug 9, 2020
        </time></li>
            <li class="hidden-print">
        <span class="text-muted ">Posted </span>
        <time datetime="2020-08-09T12:47:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago at 12: 47 PM
        </time></li>
        
        
            <li class="hidden-print"><a href="/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-09T12:47:00-04:00">
    <meta itemprop="datePublished" content="2020-08-09T12:47:00-04:00">
    <meta itemprop="dateModified" content="2020-08-09T12:47:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Fsports%2Fcrew-to-resume-mls-season-aug-20-at-mapfre-stadium%2Farticle_0ff01d8e-da60-11ea-b805-27665a7059f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Crew%20to%20resume%20MLS%20season%20Aug.%2020%20at%20MAPFRE%20Stadium&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Fsports%2Fcrew-to-resume-mls-season-aug-20-at-mapfre-stadium%2Farticle_0ff01d8e-da60-11ea-b805-27665a7059f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20Crew%20to%20resume%20MLS%20season%20Aug.%2020%20at%20MAPFRE%20Stadium&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Fsports%2Fcrew-to-resume-mls-season-aug-20-at-mapfre-stadium%2Farticle_0ff01d8e-da60-11ea-b805-27665a7059f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Print">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="0ff01d8e-da60-11ea-b805-27665a7059f2" class="save-list-0ff01d8e-da60-11ea-b805-27665a7059f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ff01d8e-da60-11ea-b805-27665a7059f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-52d60c12-da60-11ea-97c8-3f3b16d5aa14" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-52d60c12-da60-11ea-97c8-3f3b16d5aa14" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="222">
            <meta itemprop="height" content="254">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/2d/52d60c12-da60-11ea-97c8-3f3b16d5aa14/5f30293cc7a37.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/2d/52d60c12-da60-11ea-97c8-3f3b16d5aa14/5f30293cc7a37.image.png">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/2d/52d60c12-da60-11ea-97c8-3f3b16d5aa14/5f30293cc7a37.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/2d/52d60c12-da60-11ea-97c8-3f3b16d5aa14/5f30293cc7a37.image.png?resize=200%2C229 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/2d/52d60c12-da60-11ea-97c8-3f3b16d5aa14/5f30293cc7a37.image.png?resize=222%2C254 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="222"
                    height="254"
                    alt="Crew"
                    class="img-responsive  letterbox tnt-restrict-img-52d60c12-da60-11ea-97c8-3f3b16d5aa14 default" />
            </div><style>
                .tnt-restrict-img-52d60c12-da60-11ea-97c8-3f3b16d5aa14 {
                    max-width: 222px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0ff01d8e-da60-11ea-b805-27665a7059f2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Fsports%2Fcrew-to-resume-mls-season-aug-20-at-mapfre-stadium%2Farticle_0ff01d8e-da60-11ea-b805-27665a7059f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Crew%20to%20resume%20MLS%20season%20Aug.%2020%20at%20MAPFRE%20Stadium&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Fsports%2Fcrew-to-resume-mls-season-aug-20-at-mapfre-stadium%2Farticle_0ff01d8e-da60-11ea-b805-27665a7059f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20Crew%20to%20resume%20MLS%20season%20Aug.%2020%20at%20MAPFRE%20Stadium&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Fsports%2Fcrew-to-resume-mls-season-aug-20-at-mapfre-stadium%2Farticle_0ff01d8e-da60-11ea-b805-27665a7059f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="0ff01d8e-da60-11ea-b805-27665a7059f2" class="save-list-0ff01d8e-da60-11ea-b805-27665a7059f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ff01d8e-da60-11ea-b805-27665a7059f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Fsports%2Fcrew-to-resume-mls-season-aug-20-at-mapfre-stadium%2Farticle_0ff01d8e-da60-11ea-b805-27665a7059f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Crew%20to%20resume%20MLS%20season%20Aug.%2020%20at%20MAPFRE%20Stadium&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Fsports%2Fcrew-to-resume-mls-season-aug-20-at-mapfre-stadium%2Farticle_0ff01d8e-da60-11ea-b805-27665a7059f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20Crew%20to%20resume%20MLS%20season%20Aug.%2020%20at%20MAPFRE%20Stadium&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Fsports%2Fcrew-to-resume-mls-season-aug-20-at-mapfre-stadium%2Farticle_0ff01d8e-da60-11ea-b805-27665a7059f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="0ff01d8e-da60-11ea-b805-27665a7059f2" class="save-list-0ff01d8e-da60-11ea-b805-27665a7059f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ff01d8e-da60-11ea-b805-27665a7059f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Crew to open MLS season Aug. 20 at MAPFRE Stadium</p><p>BOB JACOB | MANAGING EDITOR</p><p><a href="mailto:bjacob@cjn.org">bjacob@cjn.org</a></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Columbus Crew SC will resume the 2020 Major League Soccer season against the Chicago Fire at 7:30 p.m. Aug. 20 at MAPFRE Stadium.</p><p>The MLS on Aug. 8 announced phase one continuation of play schedule which includes six matches between Aug. 20 to Sept. 14.</p><p>“We are pleased to resume our 25th season and to do so safely in our home market,” said Crew SC President and General Manager Tim Bezbatchenko in a news release. “The team’s performance in the group stage of the MLS is Back Tournament placed us in a solid position for the regular season and we will look to build off of the strong performance from Orlando. As we continue our season, health and safety continue to be the Crew’s and Major League Soccer’s highest priority.”</p><p>The Crew will also play home matches at 7:30 p.m. Sept. 2 against the Philadelphia Union and at 7:30 p.m. Sept. 6 against FC Cincinnati.</p><p>Away matches will be at 7 p.m. Aug. 24 at New York City FC, 7:30 p.m. Aug. 29 at FC Cincinnati and 7:30 p.m. Sept. 12 at the Chicago Fire. All matches will be televised locally on FOX Sports Ohio and SportsTime Ohio.</p><p>The club did not announce whether spectators would be permitted at MAPFRE Stadium. As each match nears, the club will provide additional details.</p><p>The team hopes to contact season ticket members. Season ticket members can also call 614-447-2739, ext. 1 or email <a href="mailto:membershipteam@columbuscrewsc.com">membershipteam@columbuscrewsc.com</a> or <a href="http://visitcolumbuscrewsc.com/covid-19">visitcolumbuscrewsc.com/covid-19</a> for updates.</p><p>The Crew’s 3-0-0 run and nine regular-season points secured in the group stage of the MLS is Back Tournament in Orlando, Fla., places it atop the Eastern Conference standings with a 4-0-1 record and 13 points.</p><p>Each club will play 18 additional regular-season games in a phased approach, culminating with Decision Day on Nov. 8. In an expansion of the postseason for 2020, 18 clubs will compete in the Audi MLS Cup Playoffs, up from 14 teams last year. The MLS Cup will be played on Dec. 12.</p><p>The league’s 26 teams will each play 18 games, with the first between FC Dallas and Nashville set for Aug. 12. Dallas and Nashville will play three games against each other, having been forced to withdraw from the MLS is Back tournament because of COVID-19 cases.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>A majority of games will be played without fans because of local regulations. Teams will be subject to a rigorous testing protocol and will use charter flights or buses.</p><p>“We believe we have a good plan, we believe our players and our staff are focused on adhering to our protocols, and if we’re able to do that, we ought to be able to get our games in,” MLS Commissioner Don Garber said Aug. 8 during a conference call. “And if we can’t do that in a way that’s safe, and one that’s ensuring the health of our players, we’ll have to address it.”</p><p>MLS continues to work with the Canadian teams because of travel restrictions. The Canadian teams – Montreal, Toronto and Vancouver – have not been included in the first phase of the schedule.</p><p>“We understand that getting back to play is going to have some challenges,” Garber said. “We’re aware of those challenges, we’re prepared for it, we are understanding that it’s not going to be easy. We know that we might have issues that are going to disrupt us and might even force us to postpone games. We’re aware of the need to be flexible, we’re aware that we are entering a new normal for our industry.”</p><p>Due to travel restrictions between the United States and Canada, MLS announced the initial phase of the league’s revised schedule with each U.S. club playing six matches against other U.S. teams. MLS plans to announce the balance of the regular season schedule by early September as the league continues to work with infectious disease experts, league and club medical personnel, and government officials in all markets.</p><p>As with the MLS is Back Tournament, COVID-19 testing protocols will again play an important role in MLS’ competition framework. MLS continues to work closely with the league’s infectious disease advisors as well as advisers for the MLS Players Association on the plan for testing. All clubs are forming testing partnerships with a local certified lab, and all players, technical staff and essential club staff will be tested every other day, including the day before each match day. Also, guidelines will be provided to players, coaches and essential staff to avoid the risk of contracting and spreading COVID-19 during their time away from club facilities.</p><p>In addition to adhering to health, safety and medical protocols, another focus of the new schedule is efficient travel. Teams will take chartered flights, or buses, and for the majority of road trips will arrive in the host city on match day and depart after the match later that evening.</p><p>The monthlong MLS is Back tournament has been played without fans at ESPN’s Wide World of Sports complex at Walt Disney World. The championship match is set for Aug. 11 between the Portland Timbers and Orlando City.</p><p>Players and team personnel have been sequestered in two Disney resorts for the duration of the tournament, which started July 8. The group stage matches counted toward the regular season.</p><p>MLS suspended the season March 12 because of the pandemic after teams had played two games each. Celebrating its 25th season, the league had added two expansion teams this year, Nashville and Inter Miami.</p><p>MLS is Back appeared that it might be derailed at the start when Dallas and Nashville had to drop out. But apart from those two teams there have been only two confirmed positive tests – one from Sporting Kansas City and one from Columbus.</p><p><em>The Associated Press contributed to this story.</em></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-0ff01d8e-da60-11ea-b805-27665a7059f2 anonymous">
                    <div id="reaction">
                        
                            <h4>How do you feel about this article?</h4>
                        
                        
                            <p>Choose from the options below.</p>
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="0ff01d8e-da60-11ea-b805-27665a7059f2" method="post" action="/tncms/counter/editorial/0ff01d8e-da60-11ea-b805-27665a7059f2/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="0ff01d8e-da60-11ea-b805-27665a7059f2" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Fsports%2Fcrew-to-resume-mls-season-aug-20-at-mapfre-stadium%2Farticle_0ff01d8e-da60-11ea-b805-27665a7059f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Crew%20to%20resume%20MLS%20season%20Aug.%2020%20at%20MAPFRE%20Stadium&via=CleveJN&url=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Fsports%2Fcrew-to-resume-mls-season-aug-20-at-mapfre-stadium%2Farticle_0ff01d8e-da60-11ea-b805-27665a7059f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BCleveland%20Jewish%20News%5D%20Crew%20to%20resume%20MLS%20season%20Aug.%2020%20at%20MAPFRE%20Stadium&body=https%3A%2F%2Fwww.clevelandjewishnews.com%2Fnews%2Fsports%2Fcrew-to-resume-mls-season-aug-20-at-mapfre-stadium%2Farticle_0ff01d8e-da60-11ea-b805-27665a7059f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/sports/crew-to-resume-mls-season-aug-20-at-mapfre-stadium/article_0ff01d8e-da60-11ea-b805-27665a7059f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ff01d8e-da60-11ea-b805-27665a7059f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="0ff01d8e-da60-11ea-b805-27665a7059f2" class="save-list-0ff01d8e-da60-11ea-b805-27665a7059f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ff01d8e-da60-11ea-b805-27665a7059f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22mls%22#tncms-source=keyword" class="tag-mls label label-default" data-tncms-track-dmp='search: mls'>Mls</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22personnel%22#tncms-source=keyword" class="tag-personnel label label-default" data-tncms-track-dmp='search: personnel'>Personnel</a>
            </li> <li>
                <a href="/search/?k=%22major%20league%22#tncms-source=keyword" class="tag-major-league label label-default" data-tncms-track-dmp='search: major-league'>Major League</a>
            </li> <li>
                <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game'>Game</a>
            </li> <li>
                <a href="/search/?k=%22group%20stage%22#tncms-source=keyword" class="tag-group-stage label label-default" data-tncms-track-dmp='search: group-stage'>Group Stage</a>
            </li> <li>
                <a href="/search/?k=%22league%22#tncms-source=keyword" class="tag-league label label-default" data-tncms-track-dmp='search: league'>League</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.clevelandjewishnews.com/tncms/asset/editorial/0ff01d8e-da60-11ea-b805-27665a7059f2/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
<div class="row">
    <div class="col-sm-6 col-md-12">
    
    <div id="tncms-region-global-side-attic" class="tncms-region "><div id="tncms-block-1543672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543672" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543672');
                        googletag.pubads().refresh([gptAdSlots['ad-1543672']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1543648" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543648" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543648');
                        
                });
            </script>
        </div>
    </div>
</div></div>    
    </div>
 </div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1480870" class="tncms-block"><section id="block-1480870" class="block emphasis-h3 dark  " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Player of the Week Nominations</h3><p>Nominate a Jewish high school athlete for consideration as the Cleveland Jewish News-Buffalo Wild Wings Warrensville Heights High School Player of the Week.</p><a href="/player_of_the_week_nominations/player_of_the_week_nominations/">
                <button type="button" class="btn btn-warning  ">Make a nomination</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1177644" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1164789" class="tncms-block"><section id="block-1164789" class="block emphasis-h3 light  " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Submit your news</h3><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://www.clevelandjewishnews.com/site/forms/online_services/submit_news/submit_news/">
                <button type="button" class="btn btn-info  ">Submit news</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1177945" class="tncms-block"><section id="block-1177945" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/features/multimedia/videos/" class="">Videos</a></li>
                
                    <li><a href="/features/multimedia/photo_gallery/" class="">Photo Galleries</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1177945 ">
        <div class="block-title-inner">
            <h3>
                
                Don't miss
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1177945-5dc23cde-d724-11ea-84da-53970e6cf0ad" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-columnists tnt-sub-section-les-levine">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5dc23cde-d724-11ea-84da-53970e6cf0ad media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/columnists/les_levine/hand-it-to-tribe-it-s-season-of-uncertainty/article_5dc23cde-d724-11ea-84da-53970e6cf0ad.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hand it to Tribe, it’s season of uncertainty"
                            class="img-responsive lazyload full default"
                            width="1890"
                            height="1063"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/dc/5dc23cde-d724-11ea-84da-53970e6cf0ad/5f21ad0966251.preview.jpg?crop=1890%2C1063%2C0%2C16&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/dc/5dc23cde-d724-11ea-84da-53970e6cf0ad/5f21ad0966251.preview.jpg?crop=1890%2C1063%2C0%2C16&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/dc/5dc23cde-d724-11ea-84da-53970e6cf0ad/5f21ad0966251.preview.jpg?crop=1890%2C1063%2C0%2C16&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/dc/5dc23cde-d724-11ea-84da-53970e6cf0ad/5f21ad0966251.preview.jpg?crop=1890%2C1063%2C0%2C16&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/dc/5dc23cde-d724-11ea-84da-53970e6cf0ad/5f21ad0966251.preview.jpg?crop=1890%2C1063%2C0%2C16&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/dc/5dc23cde-d724-11ea-84da-53970e6cf0ad/5f21ad0966251.preview.jpg?crop=1890%2C1063%2C0%2C16&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/5/dc/5dc23cde-d724-11ea-84da-53970e6cf0ad/5f21ad0966251.preview.jpg?crop=1890%2C1063%2C0%2C16&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/columnists/les_levine" class="tnt-section-tag">Les Levine</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/columnists/les_levine/hand-it-to-tribe-it-s-season-of-uncertainty/article_5dc23cde-d724-11ea-84da-53970e6cf0ad.html" class="tnt-asset-link">
        

        
            Hand it to Tribe, it’s season of uncertainty</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1177945-9d4e43be-d7e9-11ea-a4bc-4b011ffd574e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9d4e43be-d7e9-11ea-a4bc-4b011ffd574e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/northeast-ohio-schools-ready-to-start-school-year-virtually/article_9d4e43be-d7e9-11ea-a4bc-4b011ffd574e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Northeast Ohio schools ready to start school year virtually"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/b8/0b80cd9e-a030-11ea-bdea-2356466945df/5ece89707997f.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/b8/0b80cd9e-a030-11ea-bdea-2356466945df/5ece89707997f.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/b8/0b80cd9e-a030-11ea-bdea-2356466945df/5ece89707997f.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/b8/0b80cd9e-a030-11ea-bdea-2356466945df/5ece89707997f.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/b8/0b80cd9e-a030-11ea-bdea-2356466945df/5ece89707997f.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/b8/0b80cd9e-a030-11ea-bdea-2356466945df/5ece89707997f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/0/b8/0b80cd9e-a030-11ea-bdea-2356466945df/5ece89707997f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local_news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/northeast-ohio-schools-ready-to-start-school-year-virtually/article_9d4e43be-d7e9-11ea-a4bc-4b011ffd574e.html" class="tnt-asset-link">
        

        
            Northeast Ohio schools ready to start school year virtually</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1177945-133d967e-d722-11ea-9b41-ef9d61b07a2b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-columnists tnt-sub-section-cliff-savren">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-133d967e-d722-11ea-9b41-ef9d61b07a2b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/columnists/cliff_savren/covid-19-pandemic-latest-challenge-for-netanyahu/article_133d967e-d722-11ea-9b41-ef9d61b07a2b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COVID-19 pandemic latest challenge for Netanyahu"
                            class="img-responsive lazyload full default"
                            width="880"
                            height="495"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/19/c19b1a3c-bf9b-11ea-9e7a-e3a6a4ccb3a3/5f03408773ff9.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/19/c19b1a3c-bf9b-11ea-9e7a-e3a6a4ccb3a3/5f03408773ff9.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/19/c19b1a3c-bf9b-11ea-9e7a-e3a6a4ccb3a3/5f03408773ff9.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/19/c19b1a3c-bf9b-11ea-9e7a-e3a6a4ccb3a3/5f03408773ff9.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/19/c19b1a3c-bf9b-11ea-9e7a-e3a6a4ccb3a3/5f03408773ff9.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/c/19/c19b1a3c-bf9b-11ea-9e7a-e3a6a4ccb3a3/5f03408773ff9.image.jpg?resize=880%2C495 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/columnists/cliff_savren" class="tnt-section-tag">Cliff Savren</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/columnists/cliff_savren/covid-19-pandemic-latest-challenge-for-netanyahu/article_133d967e-d722-11ea-9b41-ef9d61b07a2b.html" class="tnt-asset-link">
        

        
            COVID-19 pandemic latest challenge for Netanyahu</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1177945-decfdf0e-d10f-11ea-8b6d-abe0392f6a96" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-decfdf0e-d10f-11ea-8b6d-abe0392f6a96 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/ohio-legal-assistance-project-aims-to-provide-some-form-of-justice-to-victims-of-hate/article_decfdf0e-d10f-11ea-8b6d-abe0392f6a96.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ohio Legal Assistance Project aims to 'provide some form of justice' to victims of hate crimes"
                            class="img-responsive lazyload full default"
                            width="1758"
                            height="989"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/d/ec/decfdf0e-d10f-11ea-8b6d-abe0392f6a96/5f208c4bb5b40.preview.jpg?crop=1758%2C989%2C0%2C95&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/d/ec/decfdf0e-d10f-11ea-8b6d-abe0392f6a96/5f208c4bb5b40.preview.jpg?crop=1758%2C989%2C0%2C95&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/d/ec/decfdf0e-d10f-11ea-8b6d-abe0392f6a96/5f208c4bb5b40.preview.jpg?crop=1758%2C989%2C0%2C95&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/d/ec/decfdf0e-d10f-11ea-8b6d-abe0392f6a96/5f208c4bb5b40.preview.jpg?crop=1758%2C989%2C0%2C95&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/d/ec/decfdf0e-d10f-11ea-8b6d-abe0392f6a96/5f208c4bb5b40.preview.jpg?crop=1758%2C989%2C0%2C95&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/d/ec/decfdf0e-d10f-11ea-8b6d-abe0392f6a96/5f208c4bb5b40.preview.jpg?crop=1758%2C989%2C0%2C95&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/assets/v3/editorial/d/ec/decfdf0e-d10f-11ea-8b6d-abe0392f6a96/5f208c4bb5b40.preview.jpg?crop=1758%2C989%2C0%2C95&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local_news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/ohio-legal-assistance-project-aims-to-provide-some-form-of-justice-to-victims-of-hate/article_decfdf0e-d10f-11ea-8b6d-abe0392f6a96.html" class="tnt-asset-link">
        

        
            Ohio Legal Assistance Project aims to 'provide some form of justice' to victims of hate crimes</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1543684" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543684" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543684');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1279075" class="tncms-block"><h4 class="custom-footer-company-name">Cleveland Jewish News</h4></div><div id="tncms-block-1164767" class="tncms-block"><section id="block-1164767" class="block emphasis-h4   " ><address>
    <strong>cjn.org</strong><br>
    23880 Commerce Park, Suite 1<br>
    Beachwood, OH 44122
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 216-454-8300<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:webinfo@cjn.org">webinfo@cjn.org</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-the-cjn"  href="/site/about.html" >
                    <span class="nav-label">About the CJN</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cjn-board-of-directors"  href="/site/cjn_board_of_directors.html" >
                    <span class="nav-label">CJN Board of Directors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cjn-foundation-board-of-directors"  href="/affiliates/cjn_foundation/cjn-foundation-board-of-directors/article_abe2d03e-ed37-11e1-9bda-0019bb2963f4.html" >
                    <span class="nav-label">CJN Foundation Board of Directors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cjn-tomorrow"  href="/cjn_tomorrow/" >
                    <span class="nav-label">CJN Tomorrow</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-edition"  href="https://cjn.newzware.com/ss70v2/cjn/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/employment/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://cjn.newzware.com/ss70v2/cjn/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-policies"  href="/site/policies.html" >
                    <span class="nav-label">Policies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-cjn-emails"  href="/esignup" >
                    <span class="nav-label">Sign up for CJN emails</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1164786" class="tncms-block padding-bottom"><div class="follow-links-1164786 default">
    
    <section id="block-1164786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1164786 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ClevelandJewishNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CleveJN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/cleveland-jewish-publication-company" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/CleveJN" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/clevejn/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.clevelandjewishnews.com",
  "sameAs" : ["https://www.facebook.com/ClevelandJewishNews","https://twitter.com/CleveJN","https://www.linkedin.com/company/cleveland-jewish-publication-company","https://www.youtube.com/user/CleveJN","https://www.instagram.com/clevejn/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1164761" class="tncms-block"><section id="block-1164761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1164761 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/lifecycles/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/magazines/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-samuel-h-miller-keeping-our-words-alive-digital-archive-of-the-cleveland-jewish-news"  href="http://digital.olivesoftware.com/Olive/APA/ClevelandJewishNewsFree/default.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">The Samuel H. Miller Keeping Our Words Alive Digital Archive of the Cleveland Jewish News</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1211528" class="tncms-block"><section id="block-1211528" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Subscribe to the Cleveland Jewish News</h3><p>Get the award-winning Cleveland Jewish News and our popular magazines delivered directly to you. Prices start at $53.95 per year. Subscribe today!</p><a href="/site/forms/subscription_services/">
                <button type="button" class="btn btn-warning btn-lg">Subscribe</button>
            </a></div>
</article></section></div><div id="tncms-block-1211529" class="tncms-block"><section id="block-1211529" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Where to Buy</h3><p>Find a copy of the Cleveland Jewish News. View a list of stores and vendors.</p><a href="/site/rack_locations.html">
                <button type="button" class="btn btn-info btn-lg">See List</button>
            </a></div>
</article></section></div><div id="tncms-block-1689436" class="tncms-block"><a href="https://www.bbb.org/us/oh/beachwood/profile/newspaper/the-cleveland-jewish-publication-company-0312-11005457/#sealclick" target="_blank" rel="nofollow"><img src="https://seal-cleveland.bbb.org/seals/blue-seal-200-42-whitetxt-bbb-11005457.png" style="border: 0;" alt="The Cleveland Jewish Publication Company BBB Business Review"></a></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



<div class="row">
<div class="col-sm-4"><div id="tncms-region-option-footer-upper-left" class="tncms-region "><div id="tncms-block-1279078" class="tncms-block"><div class="option-footer-navigation-container">
<h4><a href="/site/contact.html">Contact Us</a></h4>

<ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/submit_news/submit_news">Submit News</a></li>
  <li><a href="/site/forms/online_services/letter/letter_editor">Send a Letter to the Editor</a></li>
  <li><a href="/users/admin/calendar/event/">Submit an Event</a></li>
  <li><a href="https://cjn.newzware.com/ss70v2/cjn/common/template.jsp" target="_blank">Manage your subscription</a></li>
</ul>
</div></div></div></div>
<div class="col-sm-4"><div id="tncms-region-option-footer-upper-middle" class="tncms-region "><div id="tncms-block-1279079" class="tncms-block"><div class="option-footer-navigation-container">
<h4><a href="/site/advertise/">Advertising</a></h4>

<ul class="nav nav-pills nav-stacked">
<li><a href="mailto:adsales@cjn.org">Place a Classified ad</a></li>
  <li><a href="mailto:adsales@cjn.org">Display advertising</a></li>
  <li><a href="mailto:adsales@cjn.org">Magazine advertising</a></li>
  <li><a href="mailto:adsales@cjn.org">Custom publishing</a></li>
</ul>
</div></div></div></div>
<div class="col-sm-4"><div id="tncms-region-option-footer-upper-right" class="tncms-region "><div id="tncms-block-1279080" class="tncms-block"><div class="option-footer-navigation-container lifecycles1">
<h4><a href="/site/forms/announcements/">Submit LifeCycles Announcements</a></h4>

<div class="row">
<div class="col-sm-6 lifecycles-left">
<ul class="nav nav-pills nav-stacked ">
<li><a href="/site/forms/announcements/anniversary/anniversaries">Anniversaries</a></li>
  <li><a href="/site/forms/announcements/birth/birth_announcement">Births</a></li>
  <li><a href="/site/forms/announcements/bnai_mitzvah/bnai_mitzvah">B-nai Mitzvah</a></li>
  <li><a href="/site/forms/announcements/engagement_announcements/engagement_announcements">Engagement</a></li>
</ul>
</div>


<div class="col-sm-6 lifecycles-right">
<ul class="nav nav-pills nav-stacked ">
<li><a href="/site/forms/announcements/marriage_announcements/marriage_announcement">Wedding</a></li>
  <li><a href="/site/forms/announcements/obituary/obituaries">Obituary</a></li>
  <li><a href="/site/forms/announcements/unveilings/unveiling">Unveiling</a></li>
</ul>
</div>
</div>
</div></div></div></div>
</div>

<div class="row">
<div class="col-sm-4 col-md-3"><div id="tncms-region-option-footer-lower-left" class="tncms-region "><div id="tncms-block-1180687" class="tncms-block padding-bottom padding-top"><section id="block-1180687" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/content/tncms/custom/image/1a54ec24-e545-11e5-9150-0737937624cb.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
<div class="col-sm-4 col-md-3"><div id="tncms-region-option-footer-lower-middle" class="tncms-region "><div id="tncms-block-1279085" class="tncms-block"><div class="option-footer-logo-navigation-container">
<ul class="list-unstyled">
<li><a href="http://www.cjn.org">Cleveland Jewish News </a></li>
<li><a href="http://www.columbusjewishnews.com">Columbus Jewish News</a></li>
  <li><a href="http://jstylemagazine.com" target="_blank">Jstyle</a></li>
  <li><a href="http://canvascle.com" target="_blank">Canvas</a></li>
</ul>
</div></div></div></div>
<div class="col-sm-4 col-md-6"><div id="tncms-region-option-footer-lower-right" class="tncms-region "><div id="tncms-block-1279086" class="tncms-block"><div class="option-footer-logo-navigation-container">
<ul class="list-unstyled">
<li><a href="http://www.balancedmag.com" target="_blank">Balanced Family</a></li>
  <li><a href="/magazines/barbat">Bar-Bat Mitzvah</a></li>
  <li><a href="/magazines/source/">SOURCE</a></li>
</ul>
</div></div></div></div>
</div>

<div class="row">
<div class="col-sm-12"><div id="tncms-region-option-footer-full-bottom" class="tncms-region "></div></div>
</div>




<!-- code here -->
<script type="text/javascript">
$(document).ready(function(){
$('.user-calendar #create-event-form input#website').attr("placeholder","http://www.example.com");
});
</script>

<!-- #603409 -->
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'>
var _d_site = _d_site || '24CCE662028DDE17D7646AB8';
(function(w, d, p, s, s2) {
w[p] = w[p] || function() { (w[p].q = w[p].q || []).push(arguments) };
s = d.createElement('script'); s.async = 1; s.src = '//widget.privy.com/assets/widget.js';
s2 = d.getElementsByTagName('script')[0]; s2.parentNode.insertBefore(s, s2);
})(window, document, 'Privy');
</script>
<!-- END PRIVY WIDGET CODE -->



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1164768" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1164768"><div class="col-xs-12"><small>© Copyright 2020 Cleveland Jewish News, 23880 Commerce Park, Suite 1 Beachwood, OH </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10228.add('act', dmpData);
	_cc10228.bcp();
});
    </script>
    

    
    
    
    
    <!-- scc Ticket #639775 -->
    <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "19f8ac0798a1c8655f7c580f30b6c87a"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clevelandjewishnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Team','Engage:Mls','Engage:Sport','Engage:Football','Engage:Personnel','Engage:Major League','Engage:Game','Engage:Group Stage','Engage:League'";	_cc10228.add('act', sReactionData, sReactionKeywords);
	_cc10228.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10228.add('act', serviceData);
	_cc10228.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10228.add('act', dmpData);
	_cc10228.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>